<!DOCTYPE html>
<!--[if lt IE 7 ]>	<html lang="en-GB" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>		<html lang="en-GB" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>		<html lang="en-GB" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>		<html lang="en-GB" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en-GB" class="no-js"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />


<meta name="viewport" content="width=device-width,initial-scale=1,maximum-scale=1,user-scalable=yes">
<meta name="HandheldFriendly" content="true">

<link rel="pingback" href="http://bright-green.org/xmlrpc.php" />

<title>Is the right wing press changing its tune on climate change? | Sam Alston</title>


<!-- This site is optimized with the Yoast SEO plugin v12.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Can The Economist be an ally to the Green movement?"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://bright-green.org/2020/05/29/is-the-right-wing-press-changing-its-tune-on-climate-change/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Is the right wing press changing its tune on climate change? | Sam Alston" />
<meta property="og:description" content="Can The Economist be an ally to the Green movement?" />
<meta property="og:url" content="http://bright-green.org/2020/05/29/is-the-right-wing-press-changing-its-tune-on-climate-change/" />
<meta property="og:site_name" content="Bright Green" />
<meta property="article:tag" content="climate change" />
<meta property="article:tag" content="Financial Times" />
<meta property="article:tag" content="media" />
<meta property="article:tag" content="The Economist" />
<meta property="article:section" content="Culture" />
<meta property="article:published_time" content="2020-05-29T09:47:37+01:00" />
<meta property="article:modified_time" content="2020-05-29T09:52:41+01:00" />
<meta property="og:updated_time" content="2020-05-29T09:52:41+01:00" />
<meta property="og:image" content="http://bright-green.org/wp-content/uploads/2020/05/4473524954_2f7e3799f4_c.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Can The Economist be an ally to the Green movement?" />
<meta name="twitter:title" content="Is the right wing press changing its tune on climate change? | Sam Alston" />
<meta name="twitter:image" content="http://bright-green.org/wp-content/uploads/2020/05/4473524954_2f7e3799f4_c.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://bright-green.org/#website","url":"http://bright-green.org/","name":"Bright Green","potentialAction":{"@type":"SearchAction","target":"http://bright-green.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://bright-green.org/2020/05/29/is-the-right-wing-press-changing-its-tune-on-climate-change/#primaryimage","url":"https://i0.wp.com/bright-green.org/wp-content/uploads/2020/05/4473524954_2f7e3799f4_c.jpg?fit=770%2C403","width":770,"height":403,"caption":"Issue of the economist, with \"spin, science and climate change\" as the main headline"},{"@type":"WebPage","@id":"http://bright-green.org/2020/05/29/is-the-right-wing-press-changing-its-tune-on-climate-change/#webpage","url":"http://bright-green.org/2020/05/29/is-the-right-wing-press-changing-its-tune-on-climate-change/","inLanguage":"en-GB","name":"Is the right wing press changing its tune on climate change? | Sam Alston","isPartOf":{"@id":"http://bright-green.org/#website"},"primaryImageOfPage":{"@id":"http://bright-green.org/2020/05/29/is-the-right-wing-press-changing-its-tune-on-climate-change/#primaryimage"},"datePublished":"2020-05-29T09:47:37+01:00","dateModified":"2020-05-29T09:52:41+01:00","author":{"@id":"http://bright-green.org/#/schema/person/7d15dfb2387747ca781999c89d267c61"},"description":"Can The Economist be an ally to the Green movement?"},{"@type":["Person"],"@id":"http://bright-green.org/#/schema/person/7d15dfb2387747ca781999c89d267c61","name":"Sam Alston","image":{"@type":"ImageObject","@id":"http://bright-green.org/#authorlogo","url":"http://0.gravatar.com/avatar/3b406dabb603426fc379fa8dc045c701?s=96&d=mm&r=g","caption":"Sam Alston"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bright Green &raquo; Feed" href="http://bright-green.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bright Green &raquo; Comments Feed" href="http://bright-green.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bright Green &raquo; Is the right wing press changing its tune on climate change? Comments Feed" href="http://bright-green.org/2020/05/29/is-the-right-wing-press-changing-its-tune-on-climate-change/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bright-green.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://bright-green.org/wp-content/themes/mesocolumn/style.css?ver=1.6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='http://bright-green.org/wp-content/themes/mesocolumn/responsive.css?ver=1.6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css'  href='http://bright-green.org/wp-content/themes/mesocolumn/lib/scripts/superfish-menu/css/superfish.css?ver=1.6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-cdn-css'  href='http://bright-green.org/wp-content/themes/mesocolumn/lib/scripts/font-awesome/css/font-awesome.css?ver=1.6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='body_gwf-css'  href='http://fonts.googleapis.com/css?family=Ubuntu%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='headline_gwf-css'  href='http://fonts.googleapis.com/css?family=Abel%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/7.8/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='http://bright-green.org/wp-content/plugins/author-avatars/css/widget.css?ver=1.18' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='http://bright-green.org/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.18' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.8/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.8/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='http://bright-green.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bright-green.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bright-green.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://wp.me/p5nhc3-6kD' />
<link rel="alternate" type="application/json+oembed" href="http://bright-green.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbright-green.org%2F2020%2F05%2F29%2Fis-the-right-wing-press-changing-its-tune-on-climate-change%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bright-green.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbright-green.org%2F2020%2F05%2F29%2Fis-the-right-wing-press-changing-its-tune-on-climate-change%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//bright-green.org/?wordfence_lh=1&hid=6AFDD8860F0AB3CB02EB27EB17954184');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" media="all">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</style>
<style type="text/css" media="all">
#main-navigation li.menu-item-object-page.tn_page_color_2 a {border-bottom: 5px solid #00c5cc;}#main-navigation ul.sf-menu li.menu-item-object-page.tn_page_color_2:hover {background-color: #00c5cc;}#main-navigation .sf-menu li.menu-item-object-page.tn_page_color_2 a:hover {color: #fff !important;background-color: #00c5cc;}#main-navigation .sf-menu li.menu-item-object-page.tn_page_color_2 ul  {background-color: #00c5cc;background-image: none;}#main-navigation .sf-menu li.menu-item-object-page.tn_page_color_2 ul li a:hover  {background-color: #009299 !important;background-image: none;} #main-navigation li.menu-item-object-page.tn_page_color_15611 a {border-bottom: 5px solid #00db0b;}#main-navigation ul.sf-menu li.menu-item-object-page.tn_page_color_15611:hover {background-color: #00db0b;}#main-navigation .sf-menu li.menu-item-object-page.tn_page_color_15611 a:hover {color: #fff !important;background-color: #00db0b;}#main-navigation .sf-menu li.menu-item-object-page.tn_page_color_15611 ul  {background-color: #00db0b;background-image: none;}#main-navigation .sf-menu li.menu-item-object-page.tn_page_color_15611 ul li a:hover  {background-color: #00a800 !important;background-image: none;} </style>
<link rel="icon" href="https://i0.wp.com/bright-green.org/wp-content/uploads/2019/06/cropped-logo_03.jpg?fit=512%2C512" type="images/x-icon" />			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/bright-green.org/wp-content/uploads/2019/06/cropped-logo_03.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/bright-green.org/wp-content/uploads/2019/06/cropped-logo_03.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/bright-green.org/wp-content/uploads/2019/06/cropped-logo_03.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/bright-green.org/wp-content/uploads/2019/06/cropped-logo_03.jpg?fit=270%2C270" />
<style type="text/css" media="all">
body {font-family:Ubuntu;font-weight:400;}
#siteinfo div,h1,h2,h3,h4,h5,h6,.header-title,#main-navigation, #featured #featured-title, #cf .tinput, #wp-calendar caption,.flex-caption h1,#portfolio-filter li,.nivo-caption a.read-more,.form-submit #submit,.fbottom,ol.commentlist li div.comment-post-meta, .home-post span.post-category a,ul.tabbernav li a {font-family:  Abel; font-weight: bold; }
#main-navigation, .sf-menu li a {font-family: 'Open Sans', sans-serif;font-weight: 600;}
#top-navigation {background-color: #86c10b;}#top-navigation .sf-menu li a:hover,#top-navigation .sf-menu li:hover,#top-navigation .sf-menu ul {background-color: #6ca700;}#top-navigation .sf-menu ul li a:hover {background-color: #538e00;background-image: none;}#mobile-nav .mobile-open a {background: #86c10b none;}#mobile-nav ul li a {background: #6ca700 none;}#mobile-nav ul li a:hover {background:#538e00 none;}#custom #siteinfo h1,#custom #siteinfo div, #custom #siteinfo p {display:none;}
#post-entry div.post-thumb.size-thumbnail {float:left;width:150px;}
#post-entry article .post-right {margin:0 0 0 170px;}
.incat:before,.incat:after { 
display:none;
}</style>
	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-148969713-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-148969713-1');
</script>

</head>

<body class="post-template-default single single-post postid-24343 single-format-standard unknown" id="custom">

<div class="product-with-desc secbody">

<div id="wrapper">

<div id="wrapper-main">

<div id="bodywrap" class="innerwrap">

<div id="bodycontent">

<div id="container">

<nav class="top-nav iegradient effect-1" id="top-navigation">
<div class="innerwrap">
<div id="mobile-nav"><div class="mobile-open"><a class="mobile-open-click" href="#"><i class="fa fa-bars"></i>Top Menu</a></div><ul id="mobile-menu-wrap"><li><a href='http://bright-green.org/category/news1/'>News</a>
<li><a href='http://bright-green.org/category/greenparties/'>Green Parties</a>
<li><a href='http://bright-green.org/category/labour-movement/'>Labour Movement</a>
<li><a href='http://bright-green.org/category/social-movements/'>Social Movements</a>
<li><a href='http://bright-green.org/category/culture/'>Culture</a>
<li><a href='http://bright-green.org/about/'>About</a>

	<li><a href='http://bright-green.org/about/team/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Team</a>
	<li><a href='http://bright-green.org/about/join-the-team/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Join the team</a>
	<li><a href='http://bright-green.org/about/subscribe/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Bright Green by Email</a>
	<li><a href='http://bright-green.org/donate/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Donate</a>


</ul></div></div>
</nav>
<!-- HEADER START -->
<header class="iegradient _head" id="header">
<div class="header-inner">
<div class="innerwrap">
<div id="siteinfo">
<a href="http://bright-green.org/" title="Bright Green"><img src="http://bright-green.org/wp-content/uploads/2019/06/web-cover-1.jpg" alt="Bright Green" /></a>
<span class="header-seo-span">
<div ><a href="http://bright-green.org/" title="Bright Green" rel="home">Bright Green</a></div ><p id="site-description">Independent media for radical, democratic, green movements</p>
</span>
</div>
<!-- SITEINFO END -->
</div>
</div>
</header>
<!-- HEADER END -->
<div class="container-wrap">

<!-- NAVIGATION START -->
<nav class="main-nav iegradient" id="main-navigation">
<ul id="menu-bg-menu-1" class="sf-menu"><li id='menu-item-21698'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc  tn_cat_color_145 "><a  href="http://bright-green.org/category/news1/">News</a></li>
<li id='menu-item-11596'  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent no_desc  tn_cat_color_4 "><a  href="http://bright-green.org/category/greenparties/">Green Parties</a></li>
<li id='menu-item-21699'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc  tn_cat_color_3880 "><a  href="http://bright-green.org/category/labour-movement/">Labour Movement</a></li>
<li id='menu-item-21697'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc  tn_cat_color_3881 "><a  href="http://bright-green.org/category/social-movements/">Social Movements</a></li>
<li id='menu-item-23450'  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent no_desc  tn_cat_color_4288 "><a  href="http://bright-green.org/category/culture/">Culture</a></li>
<li id='menu-item-11610'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children no_desc   tn_page_color_2"><a  href="http://bright-green.org/about/">About</a>
<ul class="sub-menu">
<li id='menu-item-14372'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="http://bright-green.org/about/team/">Team</a></li>
<li id='menu-item-15951'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="http://bright-green.org/about/join-the-team/">Join the team</a></li>
<li id='menu-item-17118'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="http://bright-green.org/about/subscribe/">Bright Green by Email</a></li>
<li id='menu-item-17430'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="http://bright-green.org/donate/">Donate</a></li>
</ul>
</li>
</ul></nav>
<!-- NAVIGATION END -->

<!-- CONTENT START -->
<div class="content">
<div class="content-inner">


<!-- POST ENTRY START -->
<div id="post-entry">

<div class="post-entry-inner">




<!-- POST START -->
<article class="post-single post-24343 post type-post status-publish format-standard hentry category-comment category-culture category-greenparties tag-climate-change tag-financial-times tag-media tag-the-economist has_thumb" id="post-24343" >

<div class="post-top">
<h1 class="post-title entry-title" >Is the right wing press changing its tune on climate change?</h1>
<div class="post-meta the-icons pmeta-alt">


<span class="post-author vcard"><i class="fa fa-user"></i><a class="url fn" href="http://bright-green.org/author/sam-alston/" title="Posts by Sam Alston" rel="author">Sam Alston</a></span>

<span class="entry-date post-date"><i class="fa fa-clock-o"></i><abbr class="published" title="2020-05-29T10:47:37+01:00">29 May 2020</abbr></span>
<span class="meta-no-display"><a href="http://bright-green.org/2020/05/29/is-the-right-wing-press-changing-its-tune-on-climate-change/" rel="bookmark">Is the right wing press changing its tune on climate change?</a></span><span class="date updated meta-no-display">2020-05-29T10:52:41+01:00</span>
<span class="post-category"><i class="fa fa-file"></i><a href="http://bright-green.org/category/comment/" rel="category tag">Comment</a>, <a href="http://bright-green.org/category/culture/" rel="category tag">Culture</a>, <a href="http://bright-green.org/category/greenparties/" rel="category tag">Green Parties</a></span>


<span class="post-comment last"><i class="fa fa-comment"></i><a href="http://bright-green.org/2020/05/29/is-the-right-wing-press-changing-its-tune-on-climate-change/#respond">No Comment</a></span>


</div></div>


<div class="post-content">


<div class="entry-content" >
<p><img class="size-full wp-image-24344 jetpack-lazy-image" src="https://i0.wp.com/bright-green.org/wp-content/uploads/2020/05/4473524954_2f7e3799f4_c.jpg?resize=770%2C403" alt="Issue of the economist, with &quot;spin, science and climate change&quot; as the main headline" width="770" height="403" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/bright-green.org/wp-content/uploads/2020/05/4473524954_2f7e3799f4_c.jpg?w=770 770w, https://i0.wp.com/bright-green.org/wp-content/uploads/2020/05/4473524954_2f7e3799f4_c.jpg?resize=300%2C157 300w, https://i0.wp.com/bright-green.org/wp-content/uploads/2020/05/4473524954_2f7e3799f4_c.jpg?resize=768%2C402 768w" data-lazy-sizes="(max-width: 770px) 100vw, 770px" data-lazy-src="https://i0.wp.com/bright-green.org/wp-content/uploads/2020/05/4473524954_2f7e3799f4_c.jpg?resize=770%2C403&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-full wp-image-24344" src="https://i0.wp.com/bright-green.org/wp-content/uploads/2020/05/4473524954_2f7e3799f4_c.jpg?resize=770%2C403" alt="Issue of the economist, with &quot;spin, science and climate change&quot; as the main headline" width="770" height="403" srcset="https://i0.wp.com/bright-green.org/wp-content/uploads/2020/05/4473524954_2f7e3799f4_c.jpg?w=770 770w, https://i0.wp.com/bright-green.org/wp-content/uploads/2020/05/4473524954_2f7e3799f4_c.jpg?resize=300%2C157 300w, https://i0.wp.com/bright-green.org/wp-content/uploads/2020/05/4473524954_2f7e3799f4_c.jpg?resize=768%2C402 768w" sizes="(max-width: 770px) 100vw, 770px" data-recalc-dims="1" /></noscript></p>
<p><em>The Economist</em> newspaper has cultivated a self-image of being the paper of <a href="https://www.tandfonline.com/doi/full/10.1080/1461670X.2018.1423633?casa_token=DSIkIRZOlg4AAAAA%3A6tFyT5ALAQ4nVEAH-RK2BpxETSiylZMX8RurspdvRIF7wONqbVh5OX5xqZV8wf80t6PcxtrrMm4" target="_blank" rel="noopener noreferrer">rational capitalist elites</a> for nearly two centuries. In many ways diametrically opposed to the Green movement that challenges the trade-off of capitalism, the rationality of industrialisation and the legitimacy of elites. This week it led its leader with a call for <a href="https://www.economist.com/leaders/2020/05/21/countries-should-seize-the-moment-to-flatten-the-climate-curve" target="_blank" rel="noopener noreferrer">climate action</a> &#8211; one of increasingly vigorous calls in recent years.</p>
<p>It&#8217;s not only <em>The Economist.</em> The <em>Financial Times</em> leaders call for car firms to be forced into tougher <a href="https://www.ft.com/content/96ae2d26-9f4f-11ea-b65d-489c67b0d85d" target="_blank" rel="noopener noreferrer">climate commitments</a> while <em>Bloomberg</em> has set up an entire division covering <a href="https://www.bloomberg.com/green" target="_blank" rel="noopener noreferrer">climate change</a>. Do they not understand that ‘<a href="http://bright-green.org/2020/02/04/to-save-the-planet-we-have-to-kill-capitalism/" target="_blank" rel="noopener noreferrer">&#8220;to save the planet we have to kill capitalism&#8221;</a>?</p>
<h4>The adult thing to do?</h4>
<p>One element of this is that The Economist has never been the monolithic defender of the establishment that <em>The</em> <em>Times</em>, or the <em>Telegraph &#8211; </em>who still flirt with climate denial &#8211; have been. Its ownership structure and subscriber model mean it is not as much a plaything of it’s funders as The Sun or the Mail. It is a defender of a particular view of capitalism, free markets and globalisation, and mostly opposed to crony capitalism of the sort practised by Donald Trump. It also seeks to write from the perspective as the <a href="https://www.tandfonline.com/doi/full/10.1080/1461670X.2018.1423633?casa_token=DSIkIRZOlg4AAAAA%3A6tFyT5ALAQ4nVEAH-RK2BpxETSiylZMX8RurspdvRIF7wONqbVh5OX5xqZV8wf80t6PcxtrrMm4" target="_blank" rel="noopener noreferrer">rational adult in the room.</a></p>
<p>Unchecked climate change would undoubtedly bring to an end The Economist’s <a href="https://www.economist.com/open-future/2019/03/29/can-liberal-democracy-survive-climate-change" target="_blank" rel="noopener noreferrer">liberal, trading globalised world</a>. The weight of evidence is such that no serious paper can deny the threat &#8211; which is why the publications mentioned in the previous paragraph represent such a waste of toilet paper. Moreover, there has been a shift in the last few years as even <em>The Economist</em> has realised that the unequal model of global capitalism is heading for a fall, and the fair markets it cherishes cannot be sustained against rampant environmental destruction and inequality. It has consequently become more accepting of government intervention and less keen on austerity.</p>
<h4>Renewable energy and green capitalism</h4>
<p>As renewables have gained <a href="https://about.bnef.com/blog/scale-up-of-solar-and-wind-puts-existing-coal-gas-at-risk/" target="_blank" rel="noopener noreferrer">price superiority over fossil fuels</a>, there is a growing movement suggesting that climate change could be solved through <a href="https://news.bloomberglaw.com/environment-and-energy/whats-behind-the-worlds-biggest-climate-victory-capitalism" target="_blank" rel="noopener noreferrer">renewable energy transition</a> where big <a href="https://www.wartsila.com/energy/towards-100-renewable-energy/atlas-of-100-percent-renewable-energy?utm_source=facebook&amp;utm_medium=organic&amp;utm_term=energy&amp;utm_content=interactive-map&amp;utm_campaign=atlas#/" target="_blank" rel="noopener noreferrer">oil and coal are overtaken by wind, solar and batteries</a>. The <a href="https://www.economist.com/leaders/2017/08/12/the-death-of-the-internal-combustion-engine" target="_blank" rel="noopener noreferrer">internal combustion engine</a> is replaced with the electric one and the gas heater with a heat pump. This would be a revolution transforming how our society organises and operates, destroying some of the most<a href="https://www.economist.com/briefing/2019/02/09/exxonmobil-gambles-on-growth" target="_blank" rel="noopener noreferrer"> longstanding and powerful firms</a> in the process. Might it be a capitalist one, measured not be victories of social movements, but by deployment of new technology?</p>
<p>It would need a reworking of market incentives. <em>The Economist</em> is inordinately keen on <a href="https://www.economist.com/briefing/2020/05/23/the-world-urgently-needs-to-expand-its-use-of-carbon-prices?fsrc=scn/tw/te/bl/ed/fightingclimatechangetheworldurgentlyneedstoexpanditsuseofcarbonpricesbriefing" target="_blank" rel="noopener noreferrer">carbon pricing</a> to fix the market failure that is climate change, particularly carbon market schemes. It could be done and in a way that protects the new giants of capitalism, the tech firms, and some of the old financial elite.</p>
<p>There is <a href="https://www.woodmac.com/news/opinion/show-me-the-money-capital-for-a-renewables-future/" target="_blank" rel="noopener noreferrer">money to be made with renewables, more currently than with oil</a>. The world would keep the same economic system. It is an advanced version of the <a href="https://books.google.co.uk/books?hl=en&amp;lr=&amp;id=iF7CAwAAQBAJ&amp;oi=fnd&amp;pg=PT6&amp;dq=climate+change+technical+fix&amp;ots=QhmwVGnb2s&amp;sig=MdXlsDlhRq4yEWS-vZwfVXT5vXE#v=onepage&amp;q=climate%20change%20technical%20fix&amp;f=false" target="_blank" rel="noopener noreferrer">maligned technical fix</a>.</p>
<p>There is much the green movement can agree with. The Greens were the only party to go into the election promising a <a href="https://www.carbonbrief.org/election-2019-what-the-manifestos-say-on-energy-and-climate-change" target="_blank" rel="noopener noreferrer">carbon tax</a>, they are also internationalist and support mass deployment of renewable energy. Outside of climate change they share common perspectives with <em>The Economist</em> on <a href="https://www.youtube.com/watch?v=kkVEt5tC2xU" target="_blank" rel="noopener noreferrer">protecting renters</a> and <a href="https://www.economist.com/finance-and-economics/2019/10/03/wealth-taxes-have-moved-up-the-political-agenda" target="_blank" rel="noopener noreferrer">land value taxes</a>.</p>
<h4>The parting of the ways</h4>
<p>However, beyond there is increasing divergence. Green capitalism is broadly unconcerned with improving workers’ rights, sustainable resource extraction and the threat of corporate power. Tech titans seeing the benefits they could gain from a smart grid are some of the <a href="https://www.economist.com/business/2019/09/21/climate-capitalists-have-serious-money-in-climate-friendly-investments" target="_blank" rel="noopener noreferrer">narrative&#8217;s biggest advocates</a>. Clean tech mogul <a href="https://www.theguardian.com/world/2020/may/10/elon-musk-threatens-to-move-tesla-hq-out-of-california-over-covid-19-restrictions" target="_blank" rel="noopener noreferrer">Elon Musk has shown a willingness to put his workers at risk for his quarterly return</a>.  Ultimately unconstrained economic growth, as we understand it, and rising overall consumption is incompatible with environmental responsibilities. <a href="https://books.google.co.uk/books?id=x9zKVVNxKSIC&amp;pg=PA132&amp;lpg=PA132&amp;dq=Island+experiment+inequality&amp;source=bl&amp;ots=HfZIbVSAcK&amp;sig=ACfU3U0x8_sLmWM8sPGnVgCGfRLdk-MSBQ&amp;hl=en&amp;sa=X&amp;ved=2ahUKEwi9s6_NnNXpAhXJaRUIHZ-mByMQ6AEwBXoECAcQAQ#v=onepage&amp;q=Island%20experiment%20inequality&amp;f=false" target="_blank" rel="noopener noreferrer">Basic psychology</a> suggests that while there is inequality there will be a race to increase consumption and while there is inequality there will be poverty.</p>
<p>The relationship of <em>The Economist</em> to the Green Party is similar to that of the Green Party and the Neo-Malthusians, who talk of rationing. As outlined in the series of recent <a href="http://bright-green.org/tag/Green-Party-Leadership-2020/" target="_blank" rel="noopener noreferrer"><em>Bright Green</em> articles</a> the Green Party focus is on environmental justice. At this late hour, green capitalism, as <em>The Economist</em> advocates for should be welcomed to start to build a coalition for climate justice, but ultimately it does not go far enough.</p>
<p><em>PS. Bright Green has big plans for the future, but we need your input. Take 2 minutes to <a href="http://bright-green.org/2020/04/27/shape-the-future-of-bright-green/" target="_blank" rel="noopener noreferrer">see what we’re planning and tell us your thoughts</a>.</em></p>
<p><em>Image credit: <a href="https://www.flickr.com/photos/davidorban/4473524954" target="_blank" rel="noopener noreferrer">David Orban &#8211; Creative Commons</a></em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-24343" class="share-twitter sd-button share-icon" href="http://bright-green.org/2020/05/29/is-the-right-wing-press-changing-its-tune-on-climate-change/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-24343" class="share-facebook sd-button share-icon" href="http://bright-green.org/2020/05/29/is-the-right-wing-press-changing-its-tune-on-climate-change/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="http://bright-green.org/2020/05/29/is-the-right-wing-press-changing-its-tune-on-climate-change/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-24343" class="share-pinterest sd-button share-icon" href="http://bright-green.org/2020/05/29/is-the-right-wing-press-changing-its-tune-on-climate-change/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="http://bright-green.org/2020/05/29/is-the-right-wing-press-changing-its-tune-on-climate-change/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="http://bright-green.org/2020/05/29/is-the-right-wing-press-changing-its-tune-on-climate-change/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div>


</div>


<div class="post-meta the-icons pm-bottom">
<span class="post-tags"><i class="fa fa-tags"></i><a href="http://bright-green.org/tag/climate-change/" rel="tag">climate change</a>, <a href="http://bright-green.org/tag/financial-times/" rel="tag">Financial Times</a>, <a href="http://bright-green.org/tag/media/" rel="tag">media</a>, <a href="http://bright-green.org/tag/the-economist/" rel="tag">The Economist</a></span>
</div>
<div id="post-related"><h4>Related Posts</h4><div class="feat-cat-meta post-24284">
<div class="related-post-thumb">
<a href="http://bright-green.org/2020/05/21/councils-must-do-more-to-make-our-cities-car-free/" title="Councils must do more to make our cities car-free"><img width='250' height='250' class='aligncenter' src='https://i1.wp.com/bright-green.org/wp-content/uploads/2020/05/4046209016_4a0888a64c_c-1.jpg?resize=150%2C150' alt='Councils must do more to make our cities car-free' title='Councils must do more to make our cities car-free' /></a></div>
<h2><a href="http://bright-green.org/2020/05/21/councils-must-do-more-to-make-our-cities-car-free/" title="Councils must do more to make our cities car-free">Councils must do more to make our cities car-free</a></h2>
</div>
 <div class="feat-cat-meta post-24277 feat-center">
<div class="related-post-thumb">
<a href="http://bright-green.org/2020/05/19/we-need-a-powerful-vision-of-transformation-we-need-a-green-new-deal/" title="We need a powerful vision of transformation. We need a Green New Deal."><img width='250' height='250' class='aligncenter' src='http://bright-green.org/wp-content/uploads/2019/04/GND.jpg' alt='We need a powerful vision of transformation. We need a Green New Deal.' title='We need a powerful vision of transformation. We need a Green New Deal.' /></a></div>
<h2><a href="http://bright-green.org/2020/05/19/we-need-a-powerful-vision-of-transformation-we-need-a-green-new-deal/" title="We need a powerful vision of transformation. We need a Green New Deal.">We need a powerful vision of transformation. We need a Green New Deal.</a></h2>
</div>
 <div class="feat-cat-meta post-24243">
<div class="related-post-thumb">
<a href="http://bright-green.org/2020/05/10/has-the-future-of-european-energy-arrived/" title="Has the future of European energy arrived?"><img width='250' height='250' class='aligncenter' src='https://i0.wp.com/bright-green.org/wp-content/uploads/2020/05/Image-for-Sams-article.png?resize=150%2C150' alt='Has the future of European energy arrived?' title='Has the future of European energy arrived?' /></a></div>
<h2><a href="http://bright-green.org/2020/05/10/has-the-future-of-european-energy-arrived/" title="Has the future of European energy arrived?">Has the future of European energy arrived?</a></h2>
</div>
 </div>
</article>
<!-- POST END -->






<div id="commentpost">

<h4 id="comments"><span>No Comments Yet</span></h4>





	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/29/is-the-right-wing-press-changing-its-tune-on-climate-change/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://bright-green.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='24343' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="65d922a043" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="96"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>



<div class="post-nav-archive" id="post-navigator-single">
<div class="alignleft">&laquo;&nbsp;<a href="http://bright-green.org/2020/05/28/greens-must-fight-to-stop-the-theatre-industry-dying-before-our-eyes/" rel="prev">Greens must fight to stop the theatre industry dying before our eyes</a></div>
<div class="alignright"></div>
</div>


</div>
</div>
<!-- POST ENTRY END -->


</div><!-- CONTENT INNER END -->
</div><!-- CONTENT END -->



<div id="right-sidebar" class="sidebar right-sidebar">
<div class="sidebar-inner">
<div class="widget-area the-icons">
<aside id="text-2" class="widget widget_text"><h3 class="widget-title">Support us</h3>			<div class="textwidget"><P>Radical, independent news is worth paying for. Click the button below and donate to help Bright Green grow:

<P><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input type="hidden" name="cmd" value="_s-xclick"><input type="hidden" name="hosted_button_id" value="4Z3YMPQ5WT3DN"><input type="image" src="https://www.paypalobjects.com/en_US/GB/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal – The safer, easier way to pay online."><img alt border="0" src="https://www.paypalobjects.com/en_GB/i/scr/pixel.gif" width="1" height="1" data-lazy-src="https://www.paypalobjects.com/en_GB/i/scr/pixel.gif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="" border="0" src="https://www.paypalobjects.com/en_GB/i/scr/pixel.gif" width="1" height="1"></noscript></form></div>
		</aside><aside id="search-2" class="widget widget_search"><h3 class="widget-title">Search Bright Green</h3><form method="get" class="search-form" action="http://bright-green.org/"><label><span class="screen-reader-text">Search for:</span><input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /></label> <input type="submit" class="search-submit" value="Search" /></form></aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-width="314" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" href="https://twitter.com/brightgrn" href="https://twitter.com/brightgrn">My Tweets</a></aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/brightgrn">Keep in touch&#8230;</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/brightgrn" data-width="314"  data-height="314" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/brightgrn"><a href="https://www.facebook.com/brightgrn">Keep in touch&#8230;</a></blockquote></div>
		</div>
		</aside><aside id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"></h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p><P>Subscribe to <strong>RSS</strong> feeds for <a href="http://bright-green.org/feed/"><strong>Bright Green posts</strong></a> and <a href="http://feeds.soundcloud.com/users/soundcloud:users:208420453/sounds.rss"><strong>podcasts</strong></a>.</p>
<p><P><strong>Subscribe by email</strong> and get every new post delivered directly to your inbox.</p>
</div><p>Join 219 other subscribers.</p>
                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-2"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="http://bright-green.org/2020/05/29/is-the-right-wing-press-changing-its-tune-on-climate-change/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside></div>
</div><!-- SIDEBAR-INNER END -->
</div><!-- RIGHT SIDEBAR END -->


</div><!-- CONTAINER WRAP END -->

</div><!-- CONTAINER END -->

</div><!-- BODYCONTENT END -->

</div><!-- INNERWRAP BODYWRAP END -->

</div><!-- WRAPPER MAIN END -->

</div><!-- WRAPPER END -->


<footer class="footer-top"><div class="innerwrap"><div class="ftop"><div class="footer-container-wrap">

<div class="fbox footer-one"><div class="widget-area the-icons">
<aside id="text-6" class="widget widget_text"><h3 class="widget-title">Support Bright Green</h3>			<div class="textwidget"><p><P>Radical, independent news is worth paying for. Click the button below and donate to help Bright Green grow:</p>
<p><P></p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input type="hidden" name="cmd" value="_s-xclick"><input type="hidden" name="hosted_button_id" value="4Z3YMPQ5WT3DN"><input type="image" src="https://www.paypalobjects.com/en_US/GB/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal – The safer, easier way to pay online."><img alt border="0" src="https://www.paypalobjects.com/en_GB/i/scr/pixel.gif" width="1" height="1" data-lazy-src="https://www.paypalobjects.com/en_GB/i/scr/pixel.gif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="" border="0" src="https://www.paypalobjects.com/en_GB/i/scr/pixel.gif" width="1" height="1"></noscript></form>
</div>
		</aside></div></div>




</div></div></div></footer>


<footer class="footer-bottom">
<div class="innerwrap">
<div class="fbottom">
<div class="footer-left">
Copyright &copy;2020. Bright Green</div>
<div class="footer-right">
Mesocolumn Theme by Dezzain</div>
</div>
</div>
</footer>
<!-- FOOTER BOTTOM END -->


</div>
<!-- SECBODY END -->

<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us3.list-manage.com","uuid":"ff30a3a4c50a34b1ffcae4e1a","lid":"57c88d7d3e","uniqueMethods":true}) })</script>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/bright-green.org\/2020\/05\/29\/is-the-right-wing-press-changing-its-tune-on-climate-change\/":24343};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2020/05/29/is-the-right-wing-press-changing-its-tune-on-climate-change/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://bright-green.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="http://bright-green.org/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="http://bright-green.org/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="http://bright-green.org/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="http://bright-green.org/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="http://bright-green.org/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="http://bright-green.org/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/dist/dom-ready.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202022'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/hoverIntent.min.js'></script>
<script type='text/javascript' src='http://bright-green.org/wp-content/themes/mesocolumn/lib/scripts/modernizr/modernizr.js?ver=1.6.5.1'></script>
<script type='text/javascript' src='http://bright-green.org/wp-content/themes/mesocolumn/lib/scripts/superfish-menu/js/superfish.js?ver=1.6.5.1'></script>
<script type='text/javascript' src='http://bright-green.org/wp-content/themes/mesocolumn/lib/scripts/superfish-menu/js/supersubs.js?ver=1.6.5.1'></script>
<script type='text/javascript' src='http://bright-green.org/wp-content/themes/mesocolumn/lib/scripts/custom.js?ver=1.6.5.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='http://bright-green.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202022.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'79429319',post:'24343',tz:'1',srv:'bright-green.org'} ]);
	_stq.push([ 'clickTrackerInit', '79429319', '24343' ]);
</script>

</body>

</html>