<!DOCTYPE html>
<!--[if lt IE 7 ]>	<html lang="en-GB" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>		<html lang="en-GB" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>		<html lang="en-GB" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>		<html lang="en-GB" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en-GB" class="no-js"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />


<meta name="viewport" content="width=device-width,initial-scale=1,maximum-scale=1,user-scalable=yes">
<meta name="HandheldFriendly" content="true">

<link rel="pingback" href="http://bright-green.org/xmlrpc.php" />

<title>Why Greens should be learning from Leninism | Derek Wall</title>


<!-- This site is optimized with the Yoast SEO plugin v12.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="What can Lenin teach Greens?"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://bright-green.org/2020/08/28/why-greens-should-be-learning-from-leninism/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Why Greens should be learning from Leninism | Derek Wall" />
<meta property="og:description" content="What can Lenin teach Greens?" />
<meta property="og:url" content="http://bright-green.org/2020/08/28/why-greens-should-be-learning-from-leninism/" />
<meta property="og:site_name" content="Bright Green" />
<meta property="article:tag" content="Lenin" />
<meta property="article:tag" content="Leninism" />
<meta property="article:tag" content="Nina Simone" />
<meta property="article:tag" content="Russian Revolution" />
<meta property="article:section" content="Green Parties" />
<meta property="article:published_time" content="2020-08-28T11:43:34+01:00" />
<meta property="og:image" content="http://bright-green.org/wp-content/uploads/2020/08/Vladimir_Lenin_Leon_Trotsky_Lev_Kamenev_1920.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="What can Lenin teach Greens?" />
<meta name="twitter:title" content="Why Greens should be learning from Leninism | Derek Wall" />
<meta name="twitter:image" content="http://bright-green.org/wp-content/uploads/2020/08/Vladimir_Lenin_Leon_Trotsky_Lev_Kamenev_1920.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://bright-green.org/#website","url":"http://bright-green.org/","name":"Bright Green","potentialAction":{"@type":"SearchAction","target":"http://bright-green.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://bright-green.org/2020/08/28/why-greens-should-be-learning-from-leninism/#primaryimage","url":"https://i0.wp.com/bright-green.org/wp-content/uploads/2020/08/Vladimir_Lenin_Leon_Trotsky_Lev_Kamenev_1920.jpg?fit=770%2C403","width":770,"height":403,"caption":"Vladimir Lenin speaking to crowds in 1920"},{"@type":"WebPage","@id":"http://bright-green.org/2020/08/28/why-greens-should-be-learning-from-leninism/#webpage","url":"http://bright-green.org/2020/08/28/why-greens-should-be-learning-from-leninism/","inLanguage":"en-GB","name":"Why Greens should be learning from Leninism | Derek Wall","isPartOf":{"@id":"http://bright-green.org/#website"},"primaryImageOfPage":{"@id":"http://bright-green.org/2020/08/28/why-greens-should-be-learning-from-leninism/#primaryimage"},"datePublished":"2020-08-28T11:43:34+01:00","dateModified":"2020-08-28T11:43:34+01:00","author":{"@id":"http://bright-green.org/#/schema/person/0cf47179fafa2f405cb509e88fc4161b"},"description":"What can Lenin teach Greens?"},{"@type":["Person"],"@id":"http://bright-green.org/#/schema/person/0cf47179fafa2f405cb509e88fc4161b","name":"Derek Wall","image":{"@type":"ImageObject","@id":"http://bright-green.org/#authorlogo","url":"http://0.gravatar.com/avatar/fee6dd26e0f6b5f3facb9d5251ce9a0c?s=96&d=mm&r=g","caption":"Derek Wall"},"description":"Derek Wall is a former International Coordinator of the Green Party of England and Wales. He left the Green Party in 2017 after 38 years of membership.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bright Green &raquo; Feed" href="http://bright-green.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bright Green &raquo; Comments Feed" href="http://bright-green.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bright Green &raquo; Why Greens should be learning from Leninism Comments Feed" href="http://bright-green.org/2020/08/28/why-greens-should-be-learning-from-leninism/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bright-green.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-components-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/components/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/nux/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-style-css-css'  href='http://bright-green.org/wp-content/plugins/author-avatars/blocks/dist/blocks.style.build.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://bright-green.org/wp-content/themes/mesocolumn/style.css?ver=1.6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='http://bright-green.org/wp-content/themes/mesocolumn/responsive.css?ver=1.6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css'  href='http://bright-green.org/wp-content/themes/mesocolumn/lib/scripts/superfish-menu/css/superfish.css?ver=1.6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-cdn-css'  href='http://bright-green.org/wp-content/themes/mesocolumn/lib/scripts/font-awesome/css/font-awesome.css?ver=1.6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='body_gwf-css'  href='http://fonts.googleapis.com/css?family=Ubuntu%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='headline_gwf-css'  href='http://fonts.googleapis.com/css?family=Abel%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/8.6.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='http://bright-green.org/wp-content/plugins/author-avatars/css/widget.css?ver=2.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='http://bright-green.org/wp-content/plugins/author-avatars/css/shortcode.css?ver=2.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.6.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='http://bright-green.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bright-green.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bright-green.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://wp.me/p5nhc3-6to' />
<link rel="alternate" type="application/json+oembed" href="http://bright-green.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbright-green.org%2F2020%2F08%2F28%2Fwhy-greens-should-be-learning-from-leninism%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bright-green.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbright-green.org%2F2020%2F08%2F28%2Fwhy-greens-should-be-learning-from-leninism%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//bright-green.org/?wordfence_lh=1&hid=7BD1110269BE64E2C815A21077BBD3B5');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" media="all">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</style>
<style type="text/css" media="all">
#main-navigation li.menu-item-object-page.tn_page_color_2 a {border-bottom: 5px solid #00c5cc;}#main-navigation ul.sf-menu li.menu-item-object-page.tn_page_color_2:hover {background-color: #00c5cc;}#main-navigation .sf-menu li.menu-item-object-page.tn_page_color_2 a:hover {color: #fff !important;background-color: #00c5cc;}#main-navigation .sf-menu li.menu-item-object-page.tn_page_color_2 ul  {background-color: #00c5cc;background-image: none;}#main-navigation .sf-menu li.menu-item-object-page.tn_page_color_2 ul li a:hover  {background-color: #009299 !important;background-image: none;} #main-navigation li.menu-item-object-page.tn_page_color_15611 a {border-bottom: 5px solid #00db0b;}#main-navigation ul.sf-menu li.menu-item-object-page.tn_page_color_15611:hover {background-color: #00db0b;}#main-navigation .sf-menu li.menu-item-object-page.tn_page_color_15611 a:hover {color: #fff !important;background-color: #00db0b;}#main-navigation .sf-menu li.menu-item-object-page.tn_page_color_15611 ul  {background-color: #00db0b;background-image: none;}#main-navigation .sf-menu li.menu-item-object-page.tn_page_color_15611 ul li a:hover  {background-color: #00a800 !important;background-image: none;} </style>
<link rel="icon" href="https://i1.wp.com/bright-green.org/wp-content/uploads/2019/06/cropped-logo_03.jpg?fit=512%2C512" type="images/x-icon" />			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i1.wp.com/bright-green.org/wp-content/uploads/2019/06/cropped-logo_03.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/bright-green.org/wp-content/uploads/2019/06/cropped-logo_03.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/bright-green.org/wp-content/uploads/2019/06/cropped-logo_03.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/bright-green.org/wp-content/uploads/2019/06/cropped-logo_03.jpg?fit=270%2C270" />
<style type="text/css" media="all">
body {font-family:Ubuntu;font-weight:400;}
#siteinfo div,h1,h2,h3,h4,h5,h6,.header-title,#main-navigation, #featured #featured-title, #cf .tinput, #wp-calendar caption,.flex-caption h1,#portfolio-filter li,.nivo-caption a.read-more,.form-submit #submit,.fbottom,ol.commentlist li div.comment-post-meta, .home-post span.post-category a,ul.tabbernav li a {font-family:  Abel; font-weight: bold; }
#main-navigation, .sf-menu li a {font-family: 'Open Sans', sans-serif;font-weight: 600;}
#top-navigation {background-color: #86c10b;}#top-navigation .sf-menu li a:hover,#top-navigation .sf-menu li:hover,#top-navigation .sf-menu ul {background-color: #6ca700;}#top-navigation .sf-menu ul li a:hover {background-color: #538e00;background-image: none;}#mobile-nav .mobile-open a {background: #86c10b none;}#mobile-nav ul li a {background: #6ca700 none;}#mobile-nav ul li a:hover {background:#538e00 none;}#custom #siteinfo h1,#custom #siteinfo div, #custom #siteinfo p {display:none;}
#post-entry div.post-thumb.size-thumbnail {float:left;width:150px;}
#post-entry article .post-right {margin:0 0 0 170px;}
.incat:before,.incat:after { 
display:none;
}</style>
	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-148969713-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-148969713-1');
</script>

</head>

<body class="post-template-default single single-post postid-24886 single-format-standard unknown" id="custom">

<div class="product-with-desc secbody">

<div id="wrapper">

<div id="wrapper-main">

<div id="bodywrap" class="innerwrap">

<div id="bodycontent">

<div id="container">

<nav class="top-nav iegradient effect-1" id="top-navigation">
<div class="innerwrap">
<div id="mobile-nav"><div class="mobile-open"><a class="mobile-open-click" href="#"><i class="fa fa-bars"></i>Top Menu</a></div><ul id="mobile-menu-wrap"><li><a href='http://bright-green.org/category/news1/'>News</a>
<li><a href='http://bright-green.org/category/greenparties/'>Green Parties</a>
<li><a href='http://bright-green.org/category/labour-movement/'>Labour Movement</a>
<li><a href='http://bright-green.org/category/social-movements/'>Social Movements</a>
<li><a href='http://bright-green.org/category/culture/'>Culture</a>
<li><a href='http://bright-green.org/about/'>About</a>

	<li><a href='http://bright-green.org/about/team/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Team</a>
	<li><a href='http://bright-green.org/about/join-the-team/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Join the team</a>
	<li><a href='http://bright-green.org/about/subscribe/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Bright Green by Email</a>
	<li><a href='http://bright-green.org/donate/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Donate</a>


</ul></div></div>
</nav>
<!-- HEADER START -->
<header class="iegradient _head" id="header">
<div class="header-inner">
<div class="innerwrap">
<div id="siteinfo">
<a href="http://bright-green.org/" title="Bright Green"><img src="http://bright-green.org/wp-content/uploads/2019/06/web-cover-1.jpg" alt="Bright Green" /></a>
<span class="header-seo-span">
<div ><a href="http://bright-green.org/" title="Bright Green" rel="home">Bright Green</a></div ><p id="site-description">Independent media for radical, democratic, green movements</p>
</span>
</div>
<!-- SITEINFO END -->
</div>
</div>
</header>
<!-- HEADER END -->
<div class="container-wrap">

<!-- NAVIGATION START -->
<nav class="main-nav iegradient" id="main-navigation">
<ul id="menu-bg-menu-1" class="sf-menu"><li id='menu-item-21698'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc  tn_cat_color_145 "><a  href="http://bright-green.org/category/news1/">News</a></li>
<li id='menu-item-11596'  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent no_desc  tn_cat_color_4 "><a  href="http://bright-green.org/category/greenparties/">Green Parties</a></li>
<li id='menu-item-21699'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc  tn_cat_color_3880 "><a  href="http://bright-green.org/category/labour-movement/">Labour Movement</a></li>
<li id='menu-item-21697'  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent no_desc  tn_cat_color_3881 "><a  href="http://bright-green.org/category/social-movements/">Social Movements</a></li>
<li id='menu-item-23450'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc  tn_cat_color_4288 "><a  href="http://bright-green.org/category/culture/">Culture</a></li>
<li id='menu-item-11610'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children no_desc   tn_page_color_2"><a  href="http://bright-green.org/about/">About</a>
<ul class="sub-menu">
<li id='menu-item-14372'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="http://bright-green.org/about/team/">Team</a></li>
<li id='menu-item-15951'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="http://bright-green.org/about/join-the-team/">Join the team</a></li>
<li id='menu-item-17118'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="http://bright-green.org/about/subscribe/">Bright Green by Email</a></li>
<li id='menu-item-17430'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="http://bright-green.org/donate/">Donate</a></li>
</ul>
</li>
</ul></nav>
<!-- NAVIGATION END -->

<!-- CONTENT START -->
<div class="content">
<div class="content-inner">


<!-- POST ENTRY START -->
<div id="post-entry">

<div class="post-entry-inner">




<!-- POST START -->
<article class="post-single post-24886 post type-post status-publish format-standard hentry category-comment category-greenparties category-social-movements tag-lenin tag-leninism tag-nina-simone tag-russian-revolution has_thumb" id="post-24886" >

<div class="post-top">
<h1 class="post-title entry-title" >Why Greens should be learning from Leninism</h1>
<div class="post-meta the-icons pmeta-alt">


<span class="post-author vcard"><i class="fa fa-user"></i><a class="url fn" href="http://bright-green.org/author/derekwall/" title="Posts by Derek Wall" rel="author">Derek Wall</a></span>

<span class="entry-date post-date"><i class="fa fa-clock-o"></i><abbr class="published" title="2020-08-28T12:43:34+01:00">28 August 2020</abbr></span>
<span class="meta-no-display"><a href="http://bright-green.org/2020/08/28/why-greens-should-be-learning-from-leninism/" rel="bookmark">Why Greens should be learning from Leninism</a></span><span class="date updated meta-no-display">2020-08-28T12:43:34+01:00</span>
<span class="post-category"><i class="fa fa-file"></i><a href="http://bright-green.org/category/comment/" rel="category tag">Comment</a>, <a href="http://bright-green.org/category/greenparties/" rel="category tag">Green Parties</a>, <a href="http://bright-green.org/category/social-movements/" rel="category tag">Social Movements</a></span>


<span class="post-comment last"><i class="fa fa-comment"></i><a href="http://bright-green.org/2020/08/28/why-greens-should-be-learning-from-leninism/#comments">2 Comments</a></span>


</div></div>


<div class="post-content">


<div class="entry-content" >
<p><img class="size-full wp-image-24887 aligncenter jetpack-lazy-image" src="https://i0.wp.com/bright-green.org/wp-content/uploads/2020/08/Vladimir_Lenin_Leon_Trotsky_Lev_Kamenev_1920.jpg?resize=770%2C403" alt="Vladimir Lenin speaking to crowds in 1920" width="770" height="403" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/bright-green.org/wp-content/uploads/2020/08/Vladimir_Lenin_Leon_Trotsky_Lev_Kamenev_1920.jpg?w=770 770w, https://i0.wp.com/bright-green.org/wp-content/uploads/2020/08/Vladimir_Lenin_Leon_Trotsky_Lev_Kamenev_1920.jpg?resize=300%2C157 300w, https://i0.wp.com/bright-green.org/wp-content/uploads/2020/08/Vladimir_Lenin_Leon_Trotsky_Lev_Kamenev_1920.jpg?resize=768%2C402 768w" data-lazy-sizes="(max-width: 770px) 100vw, 770px" data-lazy-src="https://i0.wp.com/bright-green.org/wp-content/uploads/2020/08/Vladimir_Lenin_Leon_Trotsky_Lev_Kamenev_1920.jpg?resize=770%2C403&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-full wp-image-24887 aligncenter" src="https://i0.wp.com/bright-green.org/wp-content/uploads/2020/08/Vladimir_Lenin_Leon_Trotsky_Lev_Kamenev_1920.jpg?resize=770%2C403" alt="Vladimir Lenin speaking to crowds in 1920" width="770" height="403" srcset="https://i0.wp.com/bright-green.org/wp-content/uploads/2020/08/Vladimir_Lenin_Leon_Trotsky_Lev_Kamenev_1920.jpg?w=770 770w, https://i0.wp.com/bright-green.org/wp-content/uploads/2020/08/Vladimir_Lenin_Leon_Trotsky_Lev_Kamenev_1920.jpg?resize=300%2C157 300w, https://i0.wp.com/bright-green.org/wp-content/uploads/2020/08/Vladimir_Lenin_Leon_Trotsky_Lev_Kamenev_1920.jpg?resize=768%2C402 768w" sizes="(max-width: 770px) 100vw, 770px" data-recalc-dims="1" /></noscript></p>
<p>Nina Simone discussing her early life and friendships <a href="https://www.newyorker.com/magazine/2014/08/11/raised-voice" target="_blank" rel="noopener noreferrer">noted</a>, &#8220;We never talked about men or clothes. It was always Marx, Lenin or Revolution &#8211; real girls&#8217; talk&#8221;.</p>
<p>Do Greens talk about Marx, Lenin or Revolution? I am not sure. When I mentioned that I was going to write something about Green Leninism, Rob Bryher, a former Bristol Green Party councillor, said the concept made him laugh. As an ex-Green Party member, I don’t have my finger on the pulse of internal Green Party debate but green or ecological Leninism seems to be popping up in many discussions. The Swedish ecosocialist and academic Andreas Malm has <a href="https://www.versobooks.com/blogs/4450-it-is-time-to-try-out-an-ecological-leninism-interview-with-andreas-malm" target="_blank" rel="noopener noreferrer">proclaimed</a> that ‘it is time to try out ecological Leninism’. A variety of revolutionary groups are discussing climate change in terms of Lenin’s work on imperialism. Typically RedFightback, which includes former members of the Green Party notes that the emerging conflict between the USA and China means that analysis of climate crisis without a rejection of imperialist war is inadequate. Analysing Extinction Rebellion they also <a href="https://redfightback.org/red-fightback-statement-on-extinction-rebellion/" target="_blank" rel="noopener noreferrer">observed</a>:</p>
<blockquote><p>The practical importance of the communist approach to the environmental crisis is marked by the absence of imperialism from Extinction Rebellion’s ‑ the organisation – analysis. This evident when considering war. As imperialism is reliant upon the exploitation of the oppressed world, it necessarily enforces its domination by means of military force. If we are to tackle the environmental crisis, then we must also address the system of global exploitation which necessitates this brutal violence. This is contained in a simple fact: the US military is the largest polluter on the face of the earth.</p></blockquote>
<p>Oscar Berglund, a Bristol based academic and co-author of a <a href="https://www.palgrave.com/gp/book/9783030483586" target="_blank" rel="noopener noreferrer">new book on Extinction Rebellion</a>, argues that a more Leninist technique is part of the XR brand. By this, he means that more horizontal anarchic approaches of movements like Occupy is making way for one based upon a clear plan for movement building and political change</p>
<p>Lenin, it has been <a href="https://www.nytimes.com/2017/08/07/opinion/lenin-environment-siberia.html" target="_blank" rel="noopener noreferrer">argued</a>, was a passionate advocate of conservation, and established a network of national parks. While both Stalin and Trotsky have been criticised by environmentalists, Lenin’s love of hiking and country pursuits apparently aligns him with the green movement. Controversy about what went right and wrong about Soviet environmentalism is a wider discussion; while it is important, I don’t think that it is core to any of the varied discussions of Green Leninism emerging at present.</p>
<p>Quite what we mean by Leninism, let alone how it relates or not to the climate crisis, is also a big topic. Lenin is best known for his model of the vanguard political party, a disciplined, almost military machine. The general assumption from supporters is that this was an effective instrument for making revolution; by opponents, it is criticised as authoritarian and violent. There have been plenty of dogmatic, dull and even frankly abusive examples of parties claiming to follow Lenin. The recent <a href="https://www.troubador.co.uk/bookshop/history-politics-society/my-search-for-revolution/" target="_blank" rel="noopener noreferrer">biographical account by Clare Cowan</a> of the Workers Revolutionary Party, while extreme, is instructive in this regard.</p>
<p>However political parties that abuse their members or engage in other unethical practice are <a href="http://bright-green.org/2020/07/10/green-party-international-coordinators-must-challenge-the-mexican-greens/" target="_blank" rel="noopener noreferrer">depressingly common across the political spectrum</a>. Lenin was also keen to argue that the Bolsheviks existed in a particular historical context; with secret police trying to smash up any political organisation on the left in Tsarist Russia, a centralised party model was championed. There are good discussions of the relationship between Lenin’s thought and both more democratic and more restrictive models of organisation. <em>Lenin&#8217;s Political</em> <em>Thought: Theory and Practice in the Democratic and Socialist Revolutions</em> by Neil Harding is my favourite, everything you ever wanted to know about Lenin in concise prose.</p>
<p>A good starting point for green Leninism is Kali Akuno’s discussion of the concept. Kali Aukuno, a Mississippi based ecosocialist, argues that ‘Lenin is still one of the geniuses that the movements has produced’. He notes that while we can learn a lot from varied political traditions, and while Lenin was far from infallible, he posed the question of how we make political change in a particular context. Lenin too noted that the rich and powerful will never give up their wealth and power without a fight. Kali Akuno’s <a href="https://blackrosefed.org/kali-akuno-lenin-vanguard/" target="_blank" rel="noopener noreferrer">discussion</a>, significantly posted on an anarchist website, is fascinating.</p>
<p>Climate change isn’t just the product of bad people doing bad things, ready to be replaced by good people doing good things, but a product of capitalism. Capitalism in its need for profit and growth tends to degrade the environment. Marx’s <a href="https://climateandcapitalism.com/2019/08/18/marxs-notebooks/" target="_blank" rel="noopener noreferrer">discussions</a> of ecological crisis are becoming better known. However Lenin’s politics took things further. For all that went right and wrong with Leninism, he looked at how to make systematic change in a particular context. At a minimum, all of us concerned with the climate crisis need to become more strategic, and as one of the most important political thinkers to emphasise strategy, we might do well to examine his thought.</p>
<p>The context in 2021 is very different from that of 1917, but Lenin’s razor sharp focus on context, along with his <a href="https://www.marxists.org/archive/lenin/works/1901/witbd/i.htm" target="_blank" rel="noopener noreferrer">dictum</a> that &#8220;Without a <em>revolutionary theory</em> there can be no revolutionary <em>movement</em>&#8220;, make him worthy of detailed investigation.  Nina Simone discussed Marx, Lenin and revolution, so should we, especially as temperatures are rising.</p>
<p><em>PS. We hope you enjoyed this article. Bright Green has got big plans for the future to publish many more articles like this. You can help make that happen. Please <a href="http://bright-green.org/donate/" target="_blank" rel="noopener noreferrer">donate to Bright Green now</a>.</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-24886" class="share-twitter sd-button share-icon" href="http://bright-green.org/2020/08/28/why-greens-should-be-learning-from-leninism/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-24886" class="share-facebook sd-button share-icon" href="http://bright-green.org/2020/08/28/why-greens-should-be-learning-from-leninism/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="http://bright-green.org/2020/08/28/why-greens-should-be-learning-from-leninism/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-24886" class="share-pinterest sd-button share-icon" href="http://bright-green.org/2020/08/28/why-greens-should-be-learning-from-leninism/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="http://bright-green.org/2020/08/28/why-greens-should-be-learning-from-leninism/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="http://bright-green.org/2020/08/28/why-greens-should-be-learning-from-leninism/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div>


</div>


<div class="post-meta the-icons pm-bottom">
<span class="post-tags"><i class="fa fa-tags"></i><a href="http://bright-green.org/tag/lenin/" rel="tag">Lenin</a>, <a href="http://bright-green.org/tag/leninism/" rel="tag">Leninism</a>, <a href="http://bright-green.org/tag/nina-simone/" rel="tag">Nina Simone</a>, <a href="http://bright-green.org/tag/russian-revolution/" rel="tag">Russian Revolution</a></span>
</div>
<div id="post-related"><h4>Related Posts</h4><div class="feat-cat-meta post-2213">
<div class="related-post-thumb">
<a href="http://bright-green.org/2011/01/11/why-the-left-needs-the-green-party/" title="Why the left needs the Green Party"><img width='250' height='250' class='aligncenter' src='http://brightgreenscotland.org/wp-content/uploads/2011/01/meeting-150x150.jpg' alt='Why the left needs the Green Party' title='Why the left needs the Green Party' /></a></div>
<h2><a href="http://bright-green.org/2011/01/11/why-the-left-needs-the-green-party/" title="Why the left needs the Green Party">Why the left needs the Green Party</a></h2>
</div>
 </div>
</article>
<!-- POST END -->




<div id="author-bio">
<div id="author-avatar">
<img src="http://0.gravatar.com/avatar/fee6dd26e0f6b5f3facb9d5251ce9a0c?s=68&#038;d=mm&#038;r=g" width="68" height="68" alt="Avatar" class="avatar avatar-68 wp-user-avatar wp-user-avatar-68 photo avatar-default jetpack-lazy-image" data-lazy-src="http://0.gravatar.com/avatar/fee6dd26e0f6b5f3facb9d5251ce9a0c?s=68&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="http://0.gravatar.com/avatar/fee6dd26e0f6b5f3facb9d5251ce9a0c?s=68&#038;d=mm&#038;r=g" width="68" height="68" alt="Avatar" class="avatar avatar-68 wp-user-avatar wp-user-avatar-68 photo avatar-default" /></noscript></div><!-- #author-avatar -->
<div id="author-description">
<h2>About Derek Wall</h2>
Derek Wall is a former International Coordinator of the Green Party of England and Wales. He left the Green Party in 2017 after 38 years of membership.<div id="author-link">
<a href="http://bright-green.org/author/derekwall/" rel="author">
View all posts by Derek Wall <span class="meta-nav">&rarr;</span></a>
</div><!-- #author-link	-->
</div><!-- #author-description -->
</div><!-- #author-info -->


<div id="commentpost">

<h4 id="comments"><span>2 Comments Already</span></h4>


<ol class="commentlist">
<li class="comment even thread-even depth-1" id="comment-292436">
<div class="comment-body" id="div-comment-292436">
<img src="http://2.gravatar.com/avatar/235649592aa3c65477df15be52055d14?s=52&#038;d=mm&#038;r=g" width="52" height="52" alt="Avatar" class="avatar avatar-52wp-user-avatar wp-user-avatar-52 alignnone photo avatar-default jetpack-lazy-image" data-lazy-src="http://2.gravatar.com/avatar/235649592aa3c65477df15be52055d14?s=52&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="http://2.gravatar.com/avatar/235649592aa3c65477df15be52055d14?s=52&#038;d=mm&#038;r=g" width="52" height="52" alt="Avatar" class="avatar avatar-52wp-user-avatar wp-user-avatar-52 alignnone photo avatar-default" /></noscript><div class="comment-author vcard">
<div class="comment-post-meta">
<cite class="fn">Peter Murry</cite> <span class="says">-</span> <small><a href="#comment-292436">August 28th, 2020 at 2:46 pm</a></small>
<span class="meta-no-display"><cite class="org">none</cite><cite class="role">
Comment author #292436 on Why Greens should be learning from Leninism by Bright Green</cite>
</span>
</div>
<div id="comment-text-292436" class="comment_text">
<p>not at all odd, theo, it was written by derek wall, however what you describe as &#8216;lenin&#8217;s approach&#8217; wasn&#8217;t what he did in practice , see<br />
 MY VISIT TO THE KREMLIN by Nestor Makhno<br />
<a href="https://libcom.org/files/MY%20VISIT%20TO%20THE%20KREMLIN.pdf" rel="nofollow ugc">https://libcom.org/files/MY%20VISIT%20TO%20THE%20KREMLIN.pdf</a></p>
<div class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-292436' data-commentid="292436" data-postid="24886" data-belowelement="comment-text-292436" data-respondelement="respond" aria-label='Reply to Peter Murry'>Reply</a></div>
</div>
</div>
</div>
</li><!-- #comment-## -->
<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-292412">
<div class="comment-body" id="div-comment-292412">
<img src="http://2.gravatar.com/avatar/b7cb79a5e79df08badcd883b11a1c529?s=52&#038;d=mm&#038;r=g" width="52" height="52" alt="Avatar" class="avatar avatar-52wp-user-avatar wp-user-avatar-52 alignnone photo avatar-default jetpack-lazy-image" data-lazy-src="http://2.gravatar.com/avatar/b7cb79a5e79df08badcd883b11a1c529?s=52&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="http://2.gravatar.com/avatar/b7cb79a5e79df08badcd883b11a1c529?s=52&#038;d=mm&#038;r=g" width="52" height="52" alt="Avatar" class="avatar avatar-52wp-user-avatar wp-user-avatar-52 alignnone photo avatar-default" /></noscript><div class="comment-author vcard">
<div class="comment-post-meta">
<cite class="fn">Theo Simon</cite> <span class="says">-</span> <small><a href="#comment-292412">August 28th, 2020 at 1:04 pm</a></small>
<span class="meta-no-display"><cite class="org">none</cite><cite class="role">
Comment author #292412 on Why Greens should be learning from Leninism by Bright Green</cite>
</span>
</div>
<div id="comment-text-292412" class="comment_text">
<p>Slightly puzzling that an article about Lenin&#8217;s approach to social revolution doesn&#8217;t mention the working class once.  It was not, in Lenins approach, the party which brought about social change, but the orgasnised workers councils or &#8220;soviets&#8221;.  The issue is where the actual power and agency exists within society to bring about social change in the face of the organised resistance of Capital.  Only the working class organised in our workplaces have such potential power and agency.  The weakness of most attempts to end Capitals exploitation and destruction of the biosphere, including XR&#8217;s tactics,  is arguably the failure to engage with the day to day struggles of the working class and even to take the working class out of the equation all together.  There&#8217;s not much point in discussing Leninism without discussing its context &#8211; a society divided by class for the purpose of Capital exploiting ourlabour.</p>
<div class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-292412' data-commentid="292412" data-postid="24886" data-belowelement="comment-text-292412" data-respondelement="respond" aria-label='Reply to Theo Simon'>Reply</a></div>
</div>
</div>
</div>
</li><!-- #comment-## -->
</ol>



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/28/why-greens-should-be-learning-from-leninism/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://bright-green.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='24886' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6d7cdb67df" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="10"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>



<div class="post-nav-archive" id="post-navigator-single">
<div class="alignleft">&laquo;&nbsp;<a href="http://bright-green.org/2020/08/26/activists-demand-peacockspayup-in-global-call-of-action/" rel="prev">Activists demand #PeacocksPayUp in global call of action</a></div>
<div class="alignright"></div>
</div>


</div>
</div>
<!-- POST ENTRY END -->


</div><!-- CONTENT INNER END -->
</div><!-- CONTENT END -->



<div id="right-sidebar" class="sidebar right-sidebar">
<div class="sidebar-inner">
<div class="widget-area the-icons">
<aside id="text-2" class="widget widget_text"><h3 class="widget-title">Support us</h3>			<div class="textwidget"><P>Radical, independent news is worth paying for. Click the button below and donate to help Bright Green grow:

<P><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input type="hidden" name="cmd" value="_s-xclick"><input type="hidden" name="hosted_button_id" value="4Z3YMPQ5WT3DN"><input type="image" src="https://www.paypalobjects.com/en_US/GB/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal – The safer, easier way to pay online."><img alt border="0" src="https://www.paypalobjects.com/en_GB/i/scr/pixel.gif" width="1" height="1" data-lazy-src="https://www.paypalobjects.com/en_GB/i/scr/pixel.gif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="" border="0" src="https://www.paypalobjects.com/en_GB/i/scr/pixel.gif" width="1" height="1"></noscript></form></div>
		</aside><aside id="search-2" class="widget widget_search"><h3 class="widget-title">Search Bright Green</h3><form method="get" class="search-form" action="http://bright-green.org/"><label><span class="screen-reader-text">Search for:</span><input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /></label> <input type="submit" class="search-submit" value="Search" /></form></aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-width="314" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" href="https://twitter.com/brightgrn" href="https://twitter.com/brightgrn">My Tweets</a></aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/brightgrn">Keep in touch&#8230;</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/brightgrn" data-width="314"  data-height="314" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/brightgrn"><a href="https://www.facebook.com/brightgrn">Keep in touch&#8230;</a></blockquote></div>
		</div>
		</aside><aside id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"></h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p><P>Subscribe to <strong>RSS</strong> feeds for <a href="http://bright-green.org/feed/"><strong>Bright Green posts</strong></a> and <a href="http://feeds.soundcloud.com/users/soundcloud:users:208420453/sounds.rss"><strong>podcasts</strong></a>.</p>
<p><P><strong>Subscribe by email</strong> and get every new post delivered directly to your inbox.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 244 other subscribers.						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-2"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="http://bright-green.org/2020/08/28/why-greens-should-be-learning-from-leninism/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside></div>
</div><!-- SIDEBAR-INNER END -->
</div><!-- RIGHT SIDEBAR END -->


</div><!-- CONTAINER WRAP END -->

</div><!-- CONTAINER END -->

</div><!-- BODYCONTENT END -->

</div><!-- INNERWRAP BODYWRAP END -->

</div><!-- WRAPPER MAIN END -->

</div><!-- WRAPPER END -->


<footer class="footer-top"><div class="innerwrap"><div class="ftop"><div class="footer-container-wrap">

<div class="fbox footer-one"><div class="widget-area the-icons">
<aside id="text-6" class="widget widget_text"><h3 class="widget-title">Support Bright Green</h3>			<div class="textwidget"><p><P>Radical, independent news is worth paying for. Click the button below and donate to help Bright Green grow:</p>
<p><P></p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input type="hidden" name="cmd" value="_s-xclick"><input type="hidden" name="hosted_button_id" value="4Z3YMPQ5WT3DN"><input type="image" src="https://www.paypalobjects.com/en_US/GB/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal – The safer, easier way to pay online."><img alt border="0" src="https://www.paypalobjects.com/en_GB/i/scr/pixel.gif" width="1" height="1" data-lazy-src="https://www.paypalobjects.com/en_GB/i/scr/pixel.gif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="" border="0" src="https://www.paypalobjects.com/en_GB/i/scr/pixel.gif" width="1" height="1"></noscript></form>
</div>
		</aside></div></div>




</div></div></div></footer>


<footer class="footer-bottom">
<div class="innerwrap">
<div class="fbottom">
<div class="footer-left">
Copyright &copy;2020. Bright Green</div>
<div class="footer-right">
Mesocolumn Theme by Dezzain</div>
</div>
</div>
</footer>
<!-- FOOTER BOTTOM END -->


</div>
<!-- SECBODY END -->

<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us3.list-manage.com","uuid":"ff30a3a4c50a34b1ffcae4e1a","lid":"57c88d7d3e","uniqueMethods":true}) })</script>	<div style="display:none">
	<div class="grofile-hash-map-fee6dd26e0f6b5f3facb9d5251ce9a0c">
	</div>
	<div class="grofile-hash-map-235649592aa3c65477df15be52055d14">
	</div>
	<div class="grofile-hash-map-b7cb79a5e79df08badcd883b11a1c529">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/bright-green.org\/2020\/08\/28\/why-greens-should-be-learning-from-leninism\/":24886};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2020/08/28/why-greens-should-be-learning-from-leninism/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://bright-green.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202035'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/hoverIntent.min.js'></script>
<script type='text/javascript' src='http://bright-green.org/wp-content/themes/mesocolumn/lib/scripts/modernizr/modernizr.js?ver=1.6.5.1'></script>
<script type='text/javascript' src='http://bright-green.org/wp-content/themes/mesocolumn/lib/scripts/superfish-menu/js/superfish.js?ver=1.6.5.1'></script>
<script type='text/javascript' src='http://bright-green.org/wp-content/themes/mesocolumn/lib/scripts/superfish-menu/js/supersubs.js?ver=1.6.5.1'></script>
<script type='text/javascript' src='http://bright-green.org/wp-content/themes/mesocolumn/lib/scripts/custom.js?ver=1.6.5.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='http://bright-green.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202035.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'79429319',post:'24886',tz:'1',srv:'bright-green.org'} ]);
	_stq.push([ 'clickTrackerInit', '79429319', '24886' ]);
</script>

</body>

</html>