<!DOCTYPE html>
<!--[if lt IE 7 ]>	<html lang="en-GB" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>		<html lang="en-GB" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>		<html lang="en-GB" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>		<html lang="en-GB" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en-GB" class="no-js"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />


<meta name="viewport" content="width=device-width,initial-scale=1,maximum-scale=1,user-scalable=yes">
<meta name="HandheldFriendly" content="true">

<link rel="pingback" href="http://bright-green.org/xmlrpc.php" />

<title>If the left is serious about tackling climate change, we need to back HS2 | Chris Saltmarsh</title>


<!-- This site is optimized with the Yoast SEO plugin v12.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A vital part of decarbonising transport"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://bright-green.org/2021/03/20/if-the-left-is-serious-about-tackling-climate-change-we-need-to-back-hs2/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="If the left is serious about tackling climate change, we need to back HS2 | Chris Saltmarsh" />
<meta property="og:description" content="A vital part of decarbonising transport" />
<meta property="og:url" content="http://bright-green.org/2021/03/20/if-the-left-is-serious-about-tackling-climate-change-we-need-to-back-hs2/" />
<meta property="og:site_name" content="Bright Green" />
<meta property="article:tag" content="climate change" />
<meta property="article:tag" content="HS2" />
<meta property="article:tag" content="railways" />
<meta property="article:tag" content="transport" />
<meta property="article:section" content="Comment" />
<meta property="article:published_time" content="2021-03-20T12:04:32+00:00" />
<meta property="og:image" content="http://bright-green.org/wp-content/uploads/2021/03/5106493669_832208c198_c.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A vital part of decarbonising transport" />
<meta name="twitter:title" content="If the left is serious about tackling climate change, we need to back HS2 | Chris Saltmarsh" />
<meta name="twitter:image" content="http://bright-green.org/wp-content/uploads/2021/03/5106493669_832208c198_c.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://bright-green.org/#website","url":"http://bright-green.org/","name":"Bright Green","potentialAction":{"@type":"SearchAction","target":"http://bright-green.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://bright-green.org/2021/03/20/if-the-left-is-serious-about-tackling-climate-change-we-need-to-back-hs2/#primaryimage","url":"https://i1.wp.com/bright-green.org/wp-content/uploads/2021/03/5106493669_832208c198_c.jpg?fit=770%2C403","width":770,"height":403,"caption":"High speed train at a station"},{"@type":"WebPage","@id":"http://bright-green.org/2021/03/20/if-the-left-is-serious-about-tackling-climate-change-we-need-to-back-hs2/#webpage","url":"http://bright-green.org/2021/03/20/if-the-left-is-serious-about-tackling-climate-change-we-need-to-back-hs2/","inLanguage":"en-GB","name":"If the left is serious about tackling climate change, we need to back HS2 | Chris Saltmarsh","isPartOf":{"@id":"http://bright-green.org/#website"},"primaryImageOfPage":{"@id":"http://bright-green.org/2021/03/20/if-the-left-is-serious-about-tackling-climate-change-we-need-to-back-hs2/#primaryimage"},"datePublished":"2021-03-20T12:04:32+00:00","dateModified":"2021-03-20T12:04:32+00:00","author":{"@id":"http://bright-green.org/#/schema/person/24cfc6824f7ca0a5904f17e6c52ce347"},"description":"A vital part of decarbonising transport"},{"@type":["Person"],"@id":"http://bright-green.org/#/schema/person/24cfc6824f7ca0a5904f17e6c52ce347","name":"Chris Saltmarsh","image":{"@type":"ImageObject","@id":"http://bright-green.org/#authorlogo","url":"http://bright-green.org/wp-content/uploads/2019/01/IMG_20181218_145714.jpg","caption":"Chris Saltmarsh"},"description":"Chris Saltmarsh is a socialist and climate justice organiser based in Oxford. He co-founded Labour for a Green New Deal, and is working on a book for Pluto Press to be published in September 2021. He mostly writes about climate politics, social movement and the Labour movement.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Bright Green &raquo; Feed" href="http://bright-green.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bright Green &raquo; Comments Feed" href="http://bright-green.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bright Green &raquo; If the left is serious about tackling climate change, we need to back HS2 Comments Feed" href="http://bright-green.org/2021/03/20/if-the-left-is-serious-about-tackling-climate-change-we-need-to-back-hs2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bright-green.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-components-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/components/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/nux/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-style-css-css'  href='http://bright-green.org/wp-content/plugins/author-avatars/blocks/dist/blocks.style.build.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://bright-green.org/wp-content/themes/mesocolumn/style.css?ver=1.6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='http://bright-green.org/wp-content/themes/mesocolumn/responsive.css?ver=1.6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css'  href='http://bright-green.org/wp-content/themes/mesocolumn/lib/scripts/superfish-menu/css/superfish.css?ver=1.6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-cdn-css'  href='http://bright-green.org/wp-content/themes/mesocolumn/lib/scripts/font-awesome/css/font-awesome.css?ver=1.6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='body_gwf-css'  href='http://fonts.googleapis.com/css?family=Ubuntu%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='headline_gwf-css'  href='http://fonts.googleapis.com/css?family=Abel%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/8.9.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='http://bright-green.org/wp-content/plugins/author-avatars/css/widget.css?ver=2.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='http://bright-green.org/wp-content/plugins/author-avatars/css/shortcode.css?ver=2.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.9.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="http://bright-green.org/wp-json/" /><link rel="alternate" type="application/json" href="http://bright-green.org/wp-json/wp/v2/posts/25471" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bright-green.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bright-green.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://wp.me/p5nhc3-6CP' />
<link rel="alternate" type="application/json+oembed" href="http://bright-green.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbright-green.org%2F2021%2F03%2F20%2Fif-the-left-is-serious-about-tackling-climate-change-we-need-to-back-hs2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bright-green.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbright-green.org%2F2021%2F03%2F20%2Fif-the-left-is-serious-about-tackling-climate-change-we-need-to-back-hs2%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//bright-green.org/?wordfence_lh=1&hid=AA5E01115ED17BE22473C31185DA572F');
</script><style type='text/css'>img#wpstats{display:none}</style><style type="text/css" media="all">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</style>
<style type="text/css" media="all">
#main-navigation li.menu-item-object-page.tn_page_color_2 a {border-bottom: 5px solid #00c5cc;}#main-navigation ul.sf-menu li.menu-item-object-page.tn_page_color_2:hover {background-color: #00c5cc;}#main-navigation .sf-menu li.menu-item-object-page.tn_page_color_2 a:hover {color: #fff !important;background-color: #00c5cc;}#main-navigation .sf-menu li.menu-item-object-page.tn_page_color_2 ul  {background-color: #00c5cc;background-image: none;}#main-navigation .sf-menu li.menu-item-object-page.tn_page_color_2 ul li a:hover  {background-color: #009299 !important;background-image: none;} #main-navigation li.menu-item-object-page.tn_page_color_15611 a {border-bottom: 5px solid #00db0b;}#main-navigation ul.sf-menu li.menu-item-object-page.tn_page_color_15611:hover {background-color: #00db0b;}#main-navigation .sf-menu li.menu-item-object-page.tn_page_color_15611 a:hover {color: #fff !important;background-color: #00db0b;}#main-navigation .sf-menu li.menu-item-object-page.tn_page_color_15611 ul  {background-color: #00db0b;background-image: none;}#main-navigation .sf-menu li.menu-item-object-page.tn_page_color_15611 ul li a:hover  {background-color: #00a800 !important;background-image: none;} </style>
<link rel="icon" href="https://i1.wp.com/bright-green.org/wp-content/uploads/2019/06/cropped-logo_03.jpg?fit=512%2C512" type="images/x-icon" />			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i1.wp.com/bright-green.org/wp-content/uploads/2019/06/cropped-logo_03.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/bright-green.org/wp-content/uploads/2019/06/cropped-logo_03.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/bright-green.org/wp-content/uploads/2019/06/cropped-logo_03.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/bright-green.org/wp-content/uploads/2019/06/cropped-logo_03.jpg?fit=270%2C270" />
<style type="text/css" media="all">
body {font-family:Ubuntu;font-weight:400;}
#siteinfo div,h1,h2,h3,h4,h5,h6,.header-title,#main-navigation, #featured #featured-title, #cf .tinput, #wp-calendar caption,.flex-caption h1,#portfolio-filter li,.nivo-caption a.read-more,.form-submit #submit,.fbottom,ol.commentlist li div.comment-post-meta, .home-post span.post-category a,ul.tabbernav li a {font-family:  Abel; font-weight: bold; }
#main-navigation, .sf-menu li a {font-family: 'Open Sans', sans-serif;font-weight: 600;}
#top-navigation {background-color: #86c10b;}#top-navigation .sf-menu li a:hover,#top-navigation .sf-menu li:hover,#top-navigation .sf-menu ul {background-color: #6ca700;}#top-navigation .sf-menu ul li a:hover {background-color: #538e00;background-image: none;}#mobile-nav .mobile-open a {background: #86c10b none;}#mobile-nav ul li a {background: #6ca700 none;}#mobile-nav ul li a:hover {background:#538e00 none;}#custom #siteinfo h1,#custom #siteinfo div, #custom #siteinfo p {display:none;}
#post-entry div.post-thumb.size-thumbnail {float:left;width:150px;}
#post-entry article .post-right {margin:0 0 0 170px;}
.incat:before,.incat:after { 
display:none;
}</style>
	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-148969713-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-148969713-1');
</script>

</head>

<body class="post-template-default single single-post postid-25471 single-format-standard unknown" id="custom">

<div class="product-with-desc secbody">

<div id="wrapper">

<div id="wrapper-main">

<div id="bodywrap" class="innerwrap">

<div id="bodycontent">

<div id="container">

<nav class="top-nav iegradient effect-1" id="top-navigation">
<div class="innerwrap">
<div id="mobile-nav"><div class="mobile-open"><a class="mobile-open-click" href="#"><i class="fa fa-bars"></i>Top Menu</a></div><ul id="mobile-menu-wrap"><li><a href='http://bright-green.org/category/news1/'>News</a>
<li><a href='http://bright-green.org/category/greenparties/'>Green Parties</a>
<li><a href='http://bright-green.org/category/labour-movement/'>Labour Movement</a>
<li><a href='http://bright-green.org/category/social-movements/'>Social Movements</a>
<li><a href='http://bright-green.org/category/culture/'>Culture</a>
<li><a href='http://bright-green.org/about/'>About</a>

	<li><a href='http://bright-green.org/donate/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Donate</a>
	<li><a href='http://bright-green.org/about/events/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Events</a>
	<li><a href='http://bright-green.org/about/team/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Team</a>
	<li><a href='http://bright-green.org/about/join-the-team/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Join the team</a>
	<li><a href='http://bright-green.org/about/privacy-policy/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Privacy policy</a>
	<li><a href='http://bright-green.org/about/subscribe/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Bright Green by Email</a>


</ul></div></div>
</nav>
<!-- HEADER START -->
<header class="iegradient _head" id="header">
<div class="header-inner">
<div class="innerwrap">
<div id="siteinfo">
<a href="http://bright-green.org/" title="Bright Green"><img src="http://bright-green.org/wp-content/uploads/2019/06/web-cover-1.jpg" alt="Bright Green" /></a>
<span class="header-seo-span">
<div ><a href="http://bright-green.org/" title="Bright Green" rel="home">Bright Green</a></div ><p id="site-description">Independent media for radical, democratic, green movements</p>
</span>
</div>
<!-- SITEINFO END -->
</div>
</div>
</header>
<!-- HEADER END -->
<div class="container-wrap">

<!-- NAVIGATION START -->
<nav class="main-nav iegradient" id="main-navigation">
<ul id="menu-bg-menu-1" class="sf-menu"><li id='menu-item-21698'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc  tn_cat_color_145 "><a  href="http://bright-green.org/category/news1/">News</a></li>
<li id='menu-item-11596'  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent no_desc  tn_cat_color_4 "><a  href="http://bright-green.org/category/greenparties/">Green Parties</a></li>
<li id='menu-item-21699'  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent no_desc  tn_cat_color_3880 "><a  href="http://bright-green.org/category/labour-movement/">Labour Movement</a></li>
<li id='menu-item-21697'  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent no_desc  tn_cat_color_3881 "><a  href="http://bright-green.org/category/social-movements/">Social Movements</a></li>
<li id='menu-item-23450'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc  tn_cat_color_4288 "><a  href="http://bright-green.org/category/culture/">Culture</a></li>
<li id='menu-item-11610'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children no_desc   tn_page_color_2"><a  href="http://bright-green.org/about/">About</a>
<ul class="sub-menu">
<li id='menu-item-17430'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="http://bright-green.org/donate/">Donate</a></li>
<li id='menu-item-25234'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="http://bright-green.org/about/events/">Events</a></li>
<li id='menu-item-14372'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="http://bright-green.org/about/team/">Team</a></li>
<li id='menu-item-15951'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="http://bright-green.org/about/join-the-team/">Join the team</a></li>
<li id='menu-item-25239'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="http://bright-green.org/about/privacy-policy/">Privacy policy</a></li>
<li id='menu-item-17118'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="http://bright-green.org/about/subscribe/">Bright Green by Email</a></li>
</ul>
</li>
</ul></nav>
<!-- NAVIGATION END -->

<!-- CONTENT START -->
<div class="content">
<div class="content-inner">


<!-- POST ENTRY START -->
<div id="post-entry">

<div class="post-entry-inner">




<!-- POST START -->
<article class="post-single post-25471 post type-post status-publish format-standard hentry category-comment category-greenparties category-labour-movement category-social-movements tag-climate-change tag-hs2 tag-railways tag-transport has_thumb" id="post-25471" >

<div class="post-top">
<h1 class="post-title entry-title" >If the left is serious about tackling climate change, we need to back HS2</h1>
<div class="post-meta the-icons pmeta-alt">


<span class="post-author vcard"><i class="fa fa-user"></i><a class="url fn" href="http://bright-green.org/author/chrissaltmarsh/" title="Posts by Chris Saltmarsh" rel="author">Chris Saltmarsh</a></span>

<span class="entry-date post-date"><i class="fa fa-clock-o"></i><abbr class="published" title="2021-03-20T12:04:32+00:00">20 March 2021</abbr></span>
<span class="meta-no-display"><a href="http://bright-green.org/2021/03/20/if-the-left-is-serious-about-tackling-climate-change-we-need-to-back-hs2/" rel="bookmark">If the left is serious about tackling climate change, we need to back HS2</a></span><span class="date updated meta-no-display">2021-03-20T12:04:32+00:00</span>
<span class="post-category"><i class="fa fa-file"></i><a href="http://bright-green.org/category/comment/" rel="category tag">Comment</a>, <a href="http://bright-green.org/category/greenparties/" rel="category tag">Green Parties</a>, <a href="http://bright-green.org/category/labour-movement/" rel="category tag">Labour Movement</a>, <a href="http://bright-green.org/category/social-movements/" rel="category tag">Social Movements</a></span>


<span class="post-comment last"><i class="fa fa-comment"></i><a href="http://bright-green.org/2021/03/20/if-the-left-is-serious-about-tackling-climate-change-we-need-to-back-hs2/#comments">2 Comments</a></span>


</div></div>


<div class="post-content">


<div class="entry-content" >
<p><img loading="lazy" class="size-full wp-image-25472 jetpack-lazy-image" src="https://i1.wp.com/bright-green.org/wp-content/uploads/2021/03/5106493669_832208c198_c.jpg?resize=770%2C403" alt="High speed train at a station" width="770" height="403" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/bright-green.org/wp-content/uploads/2021/03/5106493669_832208c198_c.jpg?w=770 770w, https://i1.wp.com/bright-green.org/wp-content/uploads/2021/03/5106493669_832208c198_c.jpg?resize=300%2C157 300w, https://i1.wp.com/bright-green.org/wp-content/uploads/2021/03/5106493669_832208c198_c.jpg?resize=768%2C402 768w" data-lazy-sizes="(max-width: 770px) 100vw, 770px" data-lazy-src="https://i1.wp.com/bright-green.org/wp-content/uploads/2021/03/5106493669_832208c198_c.jpg?resize=770%2C403&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-full wp-image-25472" src="https://i1.wp.com/bright-green.org/wp-content/uploads/2021/03/5106493669_832208c198_c.jpg?resize=770%2C403" alt="High speed train at a station" width="770" height="403" srcset="https://i1.wp.com/bright-green.org/wp-content/uploads/2021/03/5106493669_832208c198_c.jpg?w=770 770w, https://i1.wp.com/bright-green.org/wp-content/uploads/2021/03/5106493669_832208c198_c.jpg?resize=300%2C157 300w, https://i1.wp.com/bright-green.org/wp-content/uploads/2021/03/5106493669_832208c198_c.jpg?resize=768%2C402 768w" sizes="(max-width: 770px) 100vw, 770px" data-recalc-dims="1" /></noscript></p>
<p>Sections of the UK’s terminally incoherent environmental movement have chosen High Speed 2 (HS2) as their latest object of opposition. The planned high-speed rail system was <a href="https://www.theguardian.com/politics/2009/aug/04/high-speed-rail-adonis" target="_blank" rel="noopener noreferrer">first proposed in 2009</a> during the latter days of New Labour by then-Transport Secretary Lord Adonis. Construction finally began in 2020 and has been met with renewed criticism and escalating protest since. The Green Party of England and Wales have <a href="https://www.greenparty.org.uk/news/2019/11/28/hs2-is-an-act-of-ecocide-green-party-call-for-end-to-devastating-%C2%A380-billion-project/" target="_blank" rel="noopener noreferrer">made its opposition a headline policy</a> while a series of protest camps, including the latest <a href="https://www.theguardian.com/uk-news/2021/feb/26/hs2-tunnel-protest-euston-final-activist-leaves" target="_blank" rel="noopener noreferrer">month-long protest in an elaborate network of underground tunnels</a> at the Euston Square site, seek to disrupt the project.</p>
<h4>We need HS2</h4>
<p>Curious observers may wonder why environmentalists are choosing to exert so much energy and resource opposing rail infrastructure. Indeed, as the climate crisis intensifies it becomes increasingly urgent that we transition our transport system away from the domination of polluting private cars and short-haul aviation. The expansion, electrification and decarbonisation of rail therefore makes sense as a headline demand for environmentalists. Jon Stone <a href="https://www.independent.co.uk/news/uk/home-news/hs2-logistics-financial-benefit-controversy-a8937936.html#r3z-addoor" target="_blank" rel="noopener noreferrer">has argued persuasively</a> that although ‘speed’ is in the name, the real purpose of HS2 is expanding rail capacity. Government has done a poor job of explaining this, but right now many of our rail lines are full. I’m sure we’ve all endured the indignity of sitting on the floor of a packed train (probably Cross Country or Virgin Trains) sweating cobs as dozens of fellow passengers tread on your ankles. Right now quicker inter-city trains share the same lines with slower commuter or local trains. Because trains cannot overtake each other on the same track, this severely limits the amount of services of each that can run. HS2 would allow more trains of each kind to run on separate tracks.</p>
<p><a href="https://alexhern.substack.com/p/hs5g2" target="_blank" rel="noopener noreferrer">Alex Hern has levelled similar criticisms of the HS2 communications strategy</a>, comparing it to the 5G rollout which also emphasises speed over broader benefits. For what it’s worth, I think the argument for capacity is a strong one and I’ve not seen opponents of HS2 offer a compelling rebuttal. However, this doesn’t mean we should abandon the case for speed. As much as I love travelling by train, spending as little time on them between cities is undeniably a good thing. So is being able to connect in person for work or leisure with maximum ease. Quicker inter-city and local train travel will further incentivise using public transport over cars and planes. Increasing supply should make tickets cheaper too.</p>
<p>Criticisms of HS2 often include the <a href="http://stophs2.org/news/18285-nearly-no-modal-shift-hs2#:~:text=Most%20crucially%2C%20airports%20are%20actively,for%20HS2%20to%20be%20built." target="_blank" rel="noopener noreferrer">lobbying efforts of regional airports for the project</a>. How can I argue that HS2 will take planes out of the sky when Manchester and Birmingham airports are so keen on it? Well it’s true that many of us (including those businesses we dislike) will benefit from better rail connections. Our task, alongside supporting investment in rail infrastructure, is to vociferously oppose airport expansion as part of a broader transformation of our transport system.</p>
<p>Any project conceived under New Labour and progressed under successive Tory governments is bound to be delivered with flaws. HS2 does not guarantee decarbonisation or climate justice on its own. However, HS2 will be essential infrastructure for decarbonisation <a href="https://tribunemag.co.uk/2019/08/make-public-transport-free" target="_blank" rel="noopener noreferrer">as we fight for a broader vision</a> of a publicly owned transport system, free at the point of use, connecting every part of this country and internationally too.</p>
<h4>Never mind the cost</h4>
<p>Arguments against HS2 have tended to focus on the growing cost of the project, as well as environmental impacts including tree felling. <a href="https://twitter.com/ChrisGPackham/status/1368018774964793346" target="_blank" rel="noopener noreferrer">High profile opponents</a> of HS2 have regularly joined activists in comparing the cost of the project to the annual budget for the NHS. <a href="https://twitter.com/rachaelvenables/status/1257193002507870208" target="_blank" rel="noopener noreferrer">‘NHS not HS2’</a> was the banner of HS2 Rebellion protestors at the Euston construction site in May 2020. It is entirely self-defeating for environmentalists to oppose infrastructure projects on the basis of cost. The investment required for the economic mobilisation of a Green New Deal will be huge. We should be making the case for significant public spending, not reinforcing <a href="https://www.adamsmith.org/news/dont-railroad-it-through-rethink-hs2" target="_blank" rel="noopener noreferrer">neoliberal arguments against it</a>. It is even more self-defeating to pit investment in national transport infrastructure against spending on public services. It simply reinforces the logics of austerity that have dominated our politics for the past decade with such devastating consequences.</p>
<p>The other focal point of opposition to HS2 is consistent with a major trend in 21<sup>st</sup> century Green politics: that <a href="https://savesheffieldtrees.org.uk/" target="_blank" rel="noopener noreferrer">cutting down trees is literally the worst thing we can do</a>. It’s on this point that the incoherence of many HS2 opponents comes to light. The Green Party of England &amp; Wales’ policy is to <a href="https://twitter.com/TheGreenParty/status/1220345153862455296" target="_blank" rel="noopener noreferrer">scrap HS2 but support 26 new major train lines</a>. I’m not sure how the Greens think they can avoid cutting down trees for the lines they do support.</p>
<p>Of course, I don’t think cutting down trees is a good thing. If possible, it should be avoided and regardless we should be planting a whole lot more. However, we do have to accept that if we want to build things like rail, those things may have to take the place of some trees.</p>
<h4>Climbing up the wrong tree</h4>
<p>During the COVID-19 pandemic, the climate movement was largely ground to a halt. Extinction Rebellion (XR) protests were paused, and school strikes cancelled. It has been frustrating to see opposition to HS2 persist as one of the few environmental direct-action campaigns during this time. All of this leaves me wondering whether this is what a socialist government prepared to implement a Green New Deal would face. Never mind the forces of capital, the deep state or the far-right. Would the UK’s environmental activists be the biggest internal opposition to an economic mobilisation for climate justice? Will all attempts to build low-carbon infrastructure face a resistance of direct-action? Factions of XR and the Green Party and big names like Chris Packham and George Monbiot represent a worrying tendency within the UK’s environmental movement. When push comes to shove, we cannot rely on them to not oppose the most decisive measures for decarbonisation. Because they require building things.</p>
<p><a href="https://leftfootforward.org/2021/01/climate-campaigners-should-block-road-building-not-hs2/" target="_blank" rel="noopener noreferrer">Engineer Gareth Dennis is right to point out</a> that the Tories’ road building program has been met with minimal organised opposition compared to HS2. It is absurd that Greens and XR have chosen to prioritise opposition to HS2 at exactly the moment we should be making the case for mass public investment and low-carbon infrastructure on this scale as part of a Green New Deal. This tendency should urgently shift its focus to the real enemies of environmental justice: the fossil fuel industry, finance capital, and new roads and airport expansion.</p>
<p><em>PS. We hope you enjoyed this article. Bright Green has got big plans for the future to publish many more articles like this. You can help make that happen. Please <a href="http://bright-green.org/donate/" target="_blank" rel="noopener noreferrer">donate to Bright Green now</a>.</em></p>
<p><em>PPS. Bright Green has an exciting series of events coming up. <a href="http://bright-green.org/about/events/" target="_blank" rel="noopener noreferrer">Join us</a> for debates, interviews and much more.</em></p>
<p><em>Image credit: <a href="https://www.flickr.com/photos/elsie/5106493669" target="_blank" rel="noopener noreferrer">Les Chatfield &#8211; Creative Commons</a></em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-25471" class="share-twitter sd-button share-icon" href="http://bright-green.org/2021/03/20/if-the-left-is-serious-about-tackling-climate-change-we-need-to-back-hs2/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-25471" class="share-facebook sd-button share-icon" href="http://bright-green.org/2021/03/20/if-the-left-is-serious-about-tackling-climate-change-we-need-to-back-hs2/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="http://bright-green.org/2021/03/20/if-the-left-is-serious-about-tackling-climate-change-we-need-to-back-hs2/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-25471" class="share-pinterest sd-button share-icon" href="http://bright-green.org/2021/03/20/if-the-left-is-serious-about-tackling-climate-change-we-need-to-back-hs2/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="http://bright-green.org/2021/03/20/if-the-left-is-serious-about-tackling-climate-change-we-need-to-back-hs2/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="http://bright-green.org/2021/03/20/if-the-left-is-serious-about-tackling-climate-change-we-need-to-back-hs2/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div>


</div>


<div class="post-meta the-icons pm-bottom">
<span class="post-tags"><i class="fa fa-tags"></i><a href="http://bright-green.org/tag/climate-change/" rel="tag">climate change</a>, <a href="http://bright-green.org/tag/hs2/" rel="tag">HS2</a>, <a href="http://bright-green.org/tag/railways/" rel="tag">railways</a>, <a href="http://bright-green.org/tag/transport/" rel="tag">transport</a></span>
</div>
<div id="post-related"><h4>Related Posts</h4><div class="feat-cat-meta post-25461">
<div class="related-post-thumb">
<a href="http://bright-green.org/2021/03/12/number-of-uk-universities-committed-to-divest-from-fossil-fuels-reaches-86/" title="Number of UK universities committed to divest from fossil fuels reaches 86"><img width='250' height='250' class='aligncenter' src='https://i2.wp.com/bright-green.org/wp-content/uploads/2021/03/30406548732_0db413b45d_c.jpg?resize=150%2C150' alt='Number of UK universities committed to divest from fossil fuels reaches 86' title='Number of UK universities committed to divest from fossil fuels reaches 86' /></a></div>
<h2><a href="http://bright-green.org/2021/03/12/number-of-uk-universities-committed-to-divest-from-fossil-fuels-reaches-86/" title="Number of UK universities committed to divest from fossil fuels reaches 86">Number of UK universities committed to divest from fossil fuels reaches 86</a></h2>
</div>
 <div class="feat-cat-meta post-25453 feat-center">
<div class="related-post-thumb">
<a href="http://bright-green.org/2021/03/08/london-school-of-hygiene-and-tropical-medicine-divests-from-all-fossil-fuels/" title="London School of Hygiene and Tropical Medicine divests from all fossil fuels"><img width='250' height='250' class='aligncenter' src='https://i0.wp.com/bright-green.org/wp-content/uploads/2021/03/London_School_of_Hygiene__Tropical_Medicine_-_entrance.jpg?resize=150%2C150' alt='London School of Hygiene and Tropical Medicine divests from all fossil fuels' title='London School of Hygiene and Tropical Medicine divests from all fossil fuels' /></a></div>
<h2><a href="http://bright-green.org/2021/03/08/london-school-of-hygiene-and-tropical-medicine-divests-from-all-fossil-fuels/" title="London School of Hygiene and Tropical Medicine divests from all fossil fuels">London School of Hygiene and Tropical Medicine divests from all fossil fuels</a></h2>
</div>
 <div class="feat-cat-meta post-25416">
<div class="related-post-thumb">
<a href="http://bright-green.org/2021/03/06/degrowth-resource-guide/" title="Degrowth: Resource Guide"><img width='250' height='250' class='aligncenter' src='https://i0.wp.com/bright-green.org/wp-content/uploads/2021/03/14486751845_b315401d78_b-e1615033146394.jpg?resize=150%2C150' alt='Graffiti which reads the only sustainable growth is degrowth' title='Degrowth: Resource Guide' /></a></div>
<h2><a href="http://bright-green.org/2021/03/06/degrowth-resource-guide/" title="Degrowth: Resource Guide">Degrowth: Resource Guide</a></h2>
</div>
 </div>
</article>
<!-- POST END -->




<div id="author-bio">
<div id="author-avatar">
<img src="https://i2.wp.com/bright-green.org/wp-content/uploads/2019/01/IMG_20181218_145714.jpg?fit=51%2C68" width="51" height="68" alt="Chris Saltmarsh" class="avatar avatar-68 wp-user-avatar wp-user-avatar-68 alignnone photo jetpack-lazy-image" data-lazy-src="https://i2.wp.com/bright-green.org/wp-content/uploads/2019/01/IMG_20181218_145714.jpg?fit=51%2C68&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i2.wp.com/bright-green.org/wp-content/uploads/2019/01/IMG_20181218_145714.jpg?fit=51%2C68" width="51" height="68" alt="Chris Saltmarsh" class="avatar avatar-68 wp-user-avatar wp-user-avatar-68 alignnone photo" /></noscript></div><!-- #author-avatar -->
<div id="author-description">
<h2>About Chris Saltmarsh</h2>
Chris Saltmarsh is a socialist and climate justice organiser based in Oxford. He co-founded Labour for a Green New Deal, and is working on a book for Pluto Press to be published in September 2021. He mostly writes about climate politics, social movement and the Labour movement.<div id="author-link">
<a href="http://bright-green.org/author/chrissaltmarsh/" rel="author">
View all posts by Chris Saltmarsh <span class="meta-nav">&rarr;</span></a>
</div><!-- #author-link	-->
</div><!-- #author-description -->
</div><!-- #author-info -->


<div id="commentpost">

<h4 id="comments"><span>2 Comments Already</span></h4>


<ol class="commentlist">
<li class="comment even thread-even depth-1" id="comment-366204">
<div class="comment-body" id="div-comment-366204">
<img src="http://0.gravatar.com/avatar/3a7d96437954feb6193f03642daa6dcf?s=52&#038;d=mm&#038;r=g" width="52" height="52" alt="Avatar" class="avatar avatar-52wp-user-avatar wp-user-avatar-52 alignnone photo avatar-default jetpack-lazy-image" data-lazy-src="http://0.gravatar.com/avatar/3a7d96437954feb6193f03642daa6dcf?s=52&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="http://0.gravatar.com/avatar/3a7d96437954feb6193f03642daa6dcf?s=52&#038;d=mm&#038;r=g" width="52" height="52" alt="Avatar" class="avatar avatar-52wp-user-avatar wp-user-avatar-52 alignnone photo avatar-default" /></noscript><div class="comment-author vcard">
<div class="comment-post-meta">
<cite class="fn">Bob McNair</cite> <span class="says">-</span> <small><a href="#comment-366204">March 20th, 2021 at 12:44 pm</a></small>
<span class="meta-no-display"><cite class="org">none</cite><cite class="role">
Comment author #366204 on If the left is serious about tackling climate change, we need to back HS2 by Bright Green</cite>
</span>
</div>
<div id="comment-text-366204" class="comment_text">
<p>I have cancelled my payment to this joke of an organisation and unsubscribed.<br />
What a complete load of utter utter bollocks.</p>
<div class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-366204' data-commentid="366204" data-postid="25471" data-belowelement="comment-text-366204" data-respondelement="respond" data-replyto="Reply to Bob McNair" aria-label='Reply to Bob McNair'>Reply</a></div>
</div>
</div>
</div>
</li><!-- #comment-## -->
<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-366202">
<div class="comment-body" id="div-comment-366202">
<img src="http://0.gravatar.com/avatar/072aaa3a40ca4a6eee554dd497b988b2?s=52&#038;d=mm&#038;r=g" width="52" height="52" alt="Avatar" class="avatar avatar-52wp-user-avatar wp-user-avatar-52 alignnone photo avatar-default jetpack-lazy-image" data-lazy-src="http://0.gravatar.com/avatar/072aaa3a40ca4a6eee554dd497b988b2?s=52&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="http://0.gravatar.com/avatar/072aaa3a40ca4a6eee554dd497b988b2?s=52&#038;d=mm&#038;r=g" width="52" height="52" alt="Avatar" class="avatar avatar-52wp-user-avatar wp-user-avatar-52 alignnone photo avatar-default" /></noscript><div class="comment-author vcard">
<div class="comment-post-meta">
<cite class="fn">Paul Jacobs</cite> <span class="says">-</span> <small><a href="#comment-366202">March 20th, 2021 at 12:31 pm</a></small>
<span class="meta-no-display"><cite class="org">none</cite><cite class="role">
Comment author #366202 on If the left is serious about tackling climate change, we need to back HS2 by Bright Green</cite>
</span>
</div>
<div id="comment-text-366202" class="comment_text">
<p>OK a rail link is better than having short unecessary air routes BUT this is simply the wrong route. It is unclear to my why the route of the former Great Northern Railway with some appropriate spurs was not even considered. Did Labour want an expensive option to plough money into the economy and create employment rather than a sensible rail plan? Anyway how much of the money spent goes back into a circulating economy vs getting creamed off in company and shareholder profits and overseas purchases&#8230;</p>
<div class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-366202' data-commentid="366202" data-postid="25471" data-belowelement="comment-text-366202" data-respondelement="respond" data-replyto="Reply to Paul Jacobs" aria-label='Reply to Paul Jacobs'>Reply</a></div>
</div>
</div>
</div>
</li><!-- #comment-## -->
</ol>



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/20/if-the-left-is-serious-about-tackling-climate-change-we-need-to-back-hs2/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://bright-green.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='25471' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="31a88d91ed" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="68"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>



<div class="post-nav-archive" id="post-navigator-single">
<div class="alignleft">&laquo;&nbsp;<a href="http://bright-green.org/2021/03/19/sian-berry-proposes-10k-a-year-payment-for-1000-young-londoners-to-enter-arts/" rel="prev">Sian Berry proposes £10k a year payment for 1,000 young Londoners to enter arts</a></div>
<div class="alignright"></div>
</div>


</div>
</div>
<!-- POST ENTRY END -->


</div><!-- CONTENT INNER END -->
</div><!-- CONTENT END -->



<div id="right-sidebar" class="sidebar right-sidebar">
<div class="sidebar-inner">
<div class="widget-area the-icons">
<aside id="text-2" class="widget widget_text"><h3 class="widget-title">Support us</h3>			<div class="textwidget"><P>Radical, independent news is worth paying for. Click the button below and donate to help Bright Green grow:

<P><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input type="hidden" name="cmd" value="_s-xclick"><input type="hidden" name="hosted_button_id" value="4Z3YMPQ5WT3DN"><input type="image" src="https://www.paypalobjects.com/en_US/GB/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal – The safer, easier way to pay online."><img alt border="0" src="https://www.paypalobjects.com/en_GB/i/scr/pixel.gif" width="1" height="1" data-lazy-src="https://www.paypalobjects.com/en_GB/i/scr/pixel.gif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="" border="0" src="https://www.paypalobjects.com/en_GB/i/scr/pixel.gif" width="1" height="1"></noscript></form></div>
		</aside><aside id="search-2" class="widget widget_search"><h3 class="widget-title">Search Bright Green</h3><form method="get" class="search-form" action="http://bright-green.org/"><label><span class="screen-reader-text">Search for:</span><input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /></label> <input type="submit" class="search-submit" value="Search" /></form></aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-width="314" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" href="https://twitter.com/brightgrn" href="https://twitter.com/brightgrn">My Tweets</a></aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/brightgrn">Keep in touch&#8230;</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/brightgrn" data-width="314"  data-height="314" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/brightgrn"><a href="https://www.facebook.com/brightgrn">Keep in touch&#8230;</a></blockquote></div>
		</div>
		</aside><aside id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"></h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p><P>Subscribe to <strong>RSS</strong> feeds for <a href="http://bright-green.org/feed/"><strong>Bright Green posts</strong></a> and <a href="http://feeds.soundcloud.com/users/soundcloud:users:208420453/sounds.rss"><strong>podcasts</strong></a>.</p>
<p><P><strong>Subscribe by email</strong> and get every new post delivered directly to your inbox.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 262 other subscribers.						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-2"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="http://bright-green.org/2021/03/20/if-the-left-is-serious-about-tackling-climate-change-we-need-to-back-hs2/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside></div>
</div><!-- SIDEBAR-INNER END -->
</div><!-- RIGHT SIDEBAR END -->


</div><!-- CONTAINER WRAP END -->

</div><!-- CONTAINER END -->

</div><!-- BODYCONTENT END -->

</div><!-- INNERWRAP BODYWRAP END -->

</div><!-- WRAPPER MAIN END -->

</div><!-- WRAPPER END -->


<footer class="footer-top"><div class="innerwrap"><div class="ftop"><div class="footer-container-wrap">

<div class="fbox footer-one"><div class="widget-area the-icons">
<aside id="text-6" class="widget widget_text"><h3 class="widget-title">Support Bright Green</h3>			<div class="textwidget"><p><P>Radical, independent news is worth paying for. Click the button below and donate to help Bright Green grow:</p>
<p><P></p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input type="hidden" name="cmd" value="_s-xclick"><input type="hidden" name="hosted_button_id" value="4Z3YMPQ5WT3DN"><input type="image" src="https://www.paypalobjects.com/en_US/GB/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal – The safer, easier way to pay online."><img loading="lazy" alt border="0" src="https://www.paypalobjects.com/en_GB/i/scr/pixel.gif" width="1" height="1" data-lazy-src="https://www.paypalobjects.com/en_GB/i/scr/pixel.gif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img loading="lazy" alt="" border="0" src="https://www.paypalobjects.com/en_GB/i/scr/pixel.gif" width="1" height="1"></noscript></form>
</div>
		</aside></div></div>




</div></div></div></footer>


<footer class="footer-bottom">
<div class="innerwrap">
<div class="fbottom">
<div class="footer-left">
Copyright &copy;2021. Bright Green</div>
<div class="footer-right">
Mesocolumn Theme by Dezzain</div>
</div>
</div>
</footer>
<!-- FOOTER BOTTOM END -->


</div>
<!-- SECBODY END -->

<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us3.list-manage.com","uuid":"ff30a3a4c50a34b1ffcae4e1a","lid":"57c88d7d3e","uniqueMethods":true}) })</script>	<div style="display:none">
	<div class="grofile-hash-map-0026933e893bec3d446d2476abb166ea">
	</div>
	<div class="grofile-hash-map-3a7d96437954feb6193f03642daa6dcf">
	</div>
	<div class="grofile-hash-map-072aaa3a40ca4a6eee554dd497b988b2">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/bright-green.org\/2021\/03\/20\/if-the-left-is-serious-about-tackling-climate-change-we-need-to-back-hs2\/":25471};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2021/03/20/if-the-left-is-serious-about-tackling-climate-change-we-need-to-back-hs2/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://bright-green.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202111' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' src='http://bright-green.org/wp-content/themes/mesocolumn/lib/scripts/modernizr/modernizr.js?ver=1.6.5.1' id='modernizr-js'></script>
<script type='text/javascript' src='http://bright-green.org/wp-content/themes/mesocolumn/lib/scripts/superfish-menu/js/superfish.js?ver=1.6.5.1' id='superfish-js-js'></script>
<script type='text/javascript' src='http://bright-green.org/wp-content/themes/mesocolumn/lib/scripts/superfish-menu/js/supersubs.js?ver=1.6.5.1' id='supersub-js-js'></script>
<script type='text/javascript' src='http://bright-green.org/wp-content/themes/mesocolumn/lib/scripts/custom.js?ver=1.6.5.1' id='custom-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='http://bright-green.org/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='http://bright-green.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202111.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'79429319',post:'25471',tz:'0',srv:'bright-green.org'} ]);
	_stq.push([ 'clickTrackerInit', '79429319', '25471' ]);
</script>

</body>

</html>