<!DOCTYPE html>
<!--[if lt IE 7 ]>	<html lang="en-GB" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>		<html lang="en-GB" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>		<html lang="en-GB" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>		<html lang="en-GB" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en-GB" class="no-js"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />


<meta name="viewport" content="width=device-width,initial-scale=1,maximum-scale=1,user-scalable=yes">
<meta name="HandheldFriendly" content="true">

<link rel="pingback" href="http://bright-green.org/xmlrpc.php" />

<title>10 days to go... - Green Party leadership election news round up issue 5 | Chris Jarvis</title>


<!-- This site is optimized with the Yoast SEO plugin v12.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The latest in the race to be the next Green Party leader"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://bright-green.org/2021/09/13/10-days-to-go-green-party-leadership-election-news-round-up-issue-5/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="10 days to go... - Green Party leadership election news round up issue 5 | Chris Jarvis" />
<meta property="og:description" content="The latest in the race to be the next Green Party leader" />
<meta property="og:url" content="http://bright-green.org/2021/09/13/10-days-to-go-green-party-leadership-election-news-round-up-issue-5/" />
<meta property="og:site_name" content="Bright Green" />
<meta property="article:author" content="https://www.facebook.com/cj.chrisjarvis" />
<meta property="article:tag" content="Amelia Womack" />
<meta property="article:tag" content="Ashley Gunstock" />
<meta property="article:tag" content="Carla Denyer" />
<meta property="article:tag" content="Green Party leadership election 2021" />
<meta property="article:tag" content="Martin Hemingway" />
<meta property="article:tag" content="Shahrar Ali" />
<meta property="article:tag" content="Tina Rothery" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2021-09-13T20:34:00+01:00" />
<meta property="og:image" content="http://bright-green.org/wp-content/uploads/2021/09/alarm-clock-standing-old-books-table-gray-morning-1639436-pxhere.com_.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The latest in the race to be the next Green Party leader" />
<meta name="twitter:title" content="10 days to go... - Green Party leadership election news round up issue 5 | Chris Jarvis" />
<meta name="twitter:image" content="http://bright-green.org/wp-content/uploads/2021/09/alarm-clock-standing-old-books-table-gray-morning-1639436-pxhere.com_.jpg" />
<meta name="twitter:creator" content="@chrisjarvisdiy" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://bright-green.org/#website","url":"http://bright-green.org/","name":"Bright Green","potentialAction":{"@type":"SearchAction","target":"http://bright-green.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://bright-green.org/2021/09/13/10-days-to-go-green-party-leadership-election-news-round-up-issue-5/#primaryimage","url":"https://i0.wp.com/bright-green.org/wp-content/uploads/2021/09/alarm-clock-standing-old-books-table-gray-morning-1639436-pxhere.com_.jpg?fit=770%2C403","width":770,"height":403,"caption":"An alarm clock"},{"@type":"WebPage","@id":"http://bright-green.org/2021/09/13/10-days-to-go-green-party-leadership-election-news-round-up-issue-5/#webpage","url":"http://bright-green.org/2021/09/13/10-days-to-go-green-party-leadership-election-news-round-up-issue-5/","inLanguage":"en-GB","name":"10 days to go... - Green Party leadership election news round up issue 5 | Chris Jarvis","isPartOf":{"@id":"http://bright-green.org/#website"},"primaryImageOfPage":{"@id":"http://bright-green.org/2021/09/13/10-days-to-go-green-party-leadership-election-news-round-up-issue-5/#primaryimage"},"datePublished":"2021-09-13T20:34:00+01:00","dateModified":"2021-09-13T20:34:00+01:00","author":{"@id":"http://bright-green.org/#/schema/person/6c0ab8c1661fb0afa5ccf4eb7b0f906d"},"description":"The latest in the race to be the next Green Party leader"},{"@type":["Person"],"@id":"http://bright-green.org/#/schema/person/6c0ab8c1661fb0afa5ccf4eb7b0f906d","name":"Chris Jarvis","image":{"@type":"ImageObject","@id":"http://bright-green.org/#authorlogo","url":"http://bright-green.org/wp-content/uploads/2020/06/89853994_536137497307884_4580548965820268544_n.jpg","caption":"Chris Jarvis"},"description":"Chris is a writer and activist based in Oxford. Editor of Bright Green since December 2018, he previously co-founded the progressive online publication The Norwich Radical in 2014.\r\n\r\nA Green Party member since 2010, Chris has served on the Executive Committee of both the Young Greens and the Green Party of England and Wales.","sameAs":["https://www.facebook.com/cj.chrisjarvis","https://twitter.com/chrisjarvisdiy"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Bright Green &raquo; Feed" href="http://bright-green.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bright Green &raquo; Comments Feed" href="http://bright-green.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bright Green &raquo; 10 days to go&#8230; &#8211; Green Party leadership election news round up issue 5 Comments Feed" href="http://bright-green.org/2021/09/13/10-days-to-go-green-party-leadership-election-news-round-up-issue-5/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bright-green.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='liveblog24_live_blogging_tool-cgb-style-css-css'  href='http://bright-green.org/wp-content/plugins/24liveblog/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/components/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/nux/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-style-css-css'  href='http://bright-green.org/wp-content/plugins/author-avatars/blocks/dist/blocks.style.build.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css'  href='http://bright-green.org/wp-content/plugins/top-10/css/default-style.css?ver=1.0' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 400px !important;
  height: 209px !important;
}
                

			.tptn_posts_widget3 img.tptn_thumb {
				width: 400px !important;
				height: 200px !important;
			}
			
</style>
<link rel='stylesheet' id='parent-style-css'  href='http://bright-green.org/wp-content/themes/mesocolumn/style.css?ver=1.6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='http://bright-green.org/wp-content/themes/mesocolumn/responsive.css?ver=1.6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css'  href='http://bright-green.org/wp-content/themes/mesocolumn/lib/scripts/superfish-menu/css/superfish.css?ver=1.6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-cdn-css'  href='http://bright-green.org/wp-content/themes/mesocolumn/lib/scripts/font-awesome/css/font-awesome.css?ver=1.6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='body_gwf-css'  href='http://fonts.googleapis.com/css?family=Ubuntu%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='headline_gwf-css'  href='http://fonts.googleapis.com/css?family=Abel%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/8.9.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='http://bright-green.org/wp-content/plugins/author-avatars/css/widget.css?ver=2.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='http://bright-green.org/wp-content/plugins/author-avatars/css/shortcode.css?ver=2.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.9.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="http://bright-green.org/wp-json/" /><link rel="alternate" type="application/json" href="http://bright-green.org/wp-json/wp/v2/posts/26033" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bright-green.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bright-green.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://wp.me/p5nhc3-6LT' />
<link rel="alternate" type="application/json+oembed" href="http://bright-green.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbright-green.org%2F2021%2F09%2F13%2F10-days-to-go-green-party-leadership-election-news-round-up-issue-5%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bright-green.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbright-green.org%2F2021%2F09%2F13%2F10-days-to-go-green-party-leadership-election-news-round-up-issue-5%2F&#038;format=xml" />
<style type="text/css">0</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//bright-green.org/?wordfence_lh=1&hid=6180515DD75AFAF73F8FB3A4A1737EB3');
</script><style type='text/css'>img#wpstats{display:none}</style><style type="text/css" media="all">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</style>
<style type="text/css" media="all">
#main-navigation li.menu-item-object-page.tn_page_color_2 a {border-bottom: 5px solid #00c5cc;}#main-navigation ul.sf-menu li.menu-item-object-page.tn_page_color_2:hover {background-color: #00c5cc;}#main-navigation .sf-menu li.menu-item-object-page.tn_page_color_2 a:hover {color: #fff !important;background-color: #00c5cc;}#main-navigation .sf-menu li.menu-item-object-page.tn_page_color_2 ul  {background-color: #00c5cc;background-image: none;}#main-navigation .sf-menu li.menu-item-object-page.tn_page_color_2 ul li a:hover  {background-color: #009299 !important;background-image: none;} #main-navigation li.menu-item-object-page.tn_page_color_15611 a {border-bottom: 5px solid #00db0b;}#main-navigation ul.sf-menu li.menu-item-object-page.tn_page_color_15611:hover {background-color: #00db0b;}#main-navigation .sf-menu li.menu-item-object-page.tn_page_color_15611 a:hover {color: #fff !important;background-color: #00db0b;}#main-navigation .sf-menu li.menu-item-object-page.tn_page_color_15611 ul  {background-color: #00db0b;background-image: none;}#main-navigation .sf-menu li.menu-item-object-page.tn_page_color_15611 ul li a:hover  {background-color: #00a800 !important;background-image: none;} </style>
<link rel="icon" href="https://i1.wp.com/bright-green.org/wp-content/uploads/2019/06/cropped-logo_03.jpg?fit=512%2C512" type="images/x-icon" />			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i1.wp.com/bright-green.org/wp-content/uploads/2019/06/cropped-logo_03.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/bright-green.org/wp-content/uploads/2019/06/cropped-logo_03.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/bright-green.org/wp-content/uploads/2019/06/cropped-logo_03.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/bright-green.org/wp-content/uploads/2019/06/cropped-logo_03.jpg?fit=270%2C270" />
<style type="text/css" media="all">
body {font-family:Ubuntu;font-weight:400;}
#siteinfo div,h1,h2,h3,h4,h5,h6,.header-title,#main-navigation, #featured #featured-title, #cf .tinput, #wp-calendar caption,.flex-caption h1,#portfolio-filter li,.nivo-caption a.read-more,.form-submit #submit,.fbottom,ol.commentlist li div.comment-post-meta, .home-post span.post-category a,ul.tabbernav li a {font-family:  Abel; font-weight: bold; }
#main-navigation, .sf-menu li a {font-family: 'Open Sans', sans-serif;font-weight: 600;}
#top-navigation {background-color: #86c10b;}#top-navigation .sf-menu li a:hover,#top-navigation .sf-menu li:hover,#top-navigation .sf-menu ul {background-color: #6ca700;}#top-navigation .sf-menu ul li a:hover {background-color: #538e00;background-image: none;}#mobile-nav .mobile-open a {background: #86c10b none;}#mobile-nav ul li a {background: #6ca700 none;}#mobile-nav ul li a:hover {background:#538e00 none;}#custom #siteinfo h1,#custom #siteinfo div, #custom #siteinfo p {display:none;}
#post-entry div.post-thumb.size-thumbnail {float:left;width:150px;}
#post-entry article .post-right {margin:0 0 0 170px;}
#post-entry aside.home-feat-cat .apost .feat-right {margin: 0;}
#post-entry aside.home-feat-cat .apost .feat-thumb {width: 100%;}
#post-entry aside.home-feat-cat .apost .entry-content {font-size:1.25em;}
#post-entry aside.home-feat-cat .apost .feat-title {font-size:1.65em;margin:12px 0 8px !important;}
#custom #post-entry aside.home-feat-cat .apost {padding:0 0 2em !important;margin:0 0 2em !important;}
@media only screen and (min-width:300px) and (max-width:770px){
#post-entry aside.home-feat-cat .apost .feat-thumb {height:auto;max-height:1000px;} }
.incat:before,.incat:after { 
display:none;
}</style>
	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-148969713-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-148969713-1');
</script>

</head>

<body class="post-template-default single single-post postid-26033 single-format-standard unknown" id="custom">

<div class="product-with-desc secbody">

<div id="wrapper">

<div id="wrapper-main">

<div id="bodywrap" class="innerwrap">

<div id="bodycontent">

<div id="container">

<nav class="top-nav iegradient effect-1" id="top-navigation">
<div class="innerwrap">
<div id="mobile-nav"><div class="mobile-open"><a class="mobile-open-click" href="#"><i class="fa fa-bars"></i>Top Menu</a></div><ul id="mobile-menu-wrap"><li><a href='http://bright-green.org/category/news1/'>News</a>
<li><a href='http://bright-green.org/category/greenparties/'>Green Parties</a>
<li><a href='http://bright-green.org/category/labour-movement/'>Labour Movement</a>
<li><a href='http://bright-green.org/category/social-movements/'>Social Movements</a>
<li><a href='http://bright-green.org/category/culture/'>Culture</a>
<li><a href='http://bright-green.org/about/'>About</a>

	<li><a href='http://bright-green.org/donate/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Donate</a>
	<li><a href='http://bright-green.org/about/events/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Events</a>
	<li><a href='http://bright-green.org/about/team/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Team</a>
	<li><a href='http://bright-green.org/about/join-the-team/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Join the team</a>
	<li><a href='http://bright-green.org/about/privacy-policy/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Privacy policy</a>
	<li><a href='http://bright-green.org/about/subscribe/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Bright Green by Email</a>


</ul></div></div>
</nav>
<!-- HEADER START -->
<header class="iegradient _head" id="header">
<div class="header-inner">
<div class="innerwrap">
<div id="siteinfo">
<a href="http://bright-green.org/" title="Bright Green"><img src="http://bright-green.org/wp-content/uploads/2019/06/web-cover-1.jpg" alt="Bright Green" /></a>
<span class="header-seo-span">
<div ><a href="http://bright-green.org/" title="Bright Green" rel="home">Bright Green</a></div ><p id="site-description">Independent media for radical, democratic, green movements</p>
</span>
</div>
<!-- SITEINFO END -->
</div>
</div>
</header>
<!-- HEADER END -->
<div class="container-wrap">

<!-- NAVIGATION START -->
<nav class="main-nav iegradient" id="main-navigation">
<ul id="menu-bg-menu-1" class="sf-menu"><li id='menu-item-21698'  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent no_desc  tn_cat_color_145 "><a  href="http://bright-green.org/category/news1/">News</a></li>
<li id='menu-item-11596'  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent no_desc  tn_cat_color_4 "><a  href="http://bright-green.org/category/greenparties/">Green Parties</a></li>
<li id='menu-item-21699'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc  tn_cat_color_3880 "><a  href="http://bright-green.org/category/labour-movement/">Labour Movement</a></li>
<li id='menu-item-21697'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc  tn_cat_color_3881 "><a  href="http://bright-green.org/category/social-movements/">Social Movements</a></li>
<li id='menu-item-23450'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc  tn_cat_color_4288 "><a  href="http://bright-green.org/category/culture/">Culture</a></li>
<li id='menu-item-11610'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children no_desc   tn_page_color_2"><a  href="http://bright-green.org/about/">About</a>
<ul class="sub-menu">
<li id='menu-item-17430'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="http://bright-green.org/donate/">Donate</a></li>
<li id='menu-item-25234'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="http://bright-green.org/about/events/">Events</a></li>
<li id='menu-item-14372'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="http://bright-green.org/about/team/">Team</a></li>
<li id='menu-item-15951'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="http://bright-green.org/about/join-the-team/">Join the team</a></li>
<li id='menu-item-25239'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="http://bright-green.org/about/privacy-policy/">Privacy policy</a></li>
<li id='menu-item-17118'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="http://bright-green.org/about/subscribe/">Bright Green by Email</a></li>
</ul>
</li>
</ul></nav>
<!-- NAVIGATION END -->

<!-- CONTENT START -->
<div class="content">
<div class="content-inner">


<!-- POST ENTRY START -->
<div id="post-entry">

<div class="post-entry-inner">




<!-- POST START -->
<article class="post-single post-26033 post type-post status-publish format-standard hentry category-greenparties category-news1 tag-amelia-womack tag-ashley-gunstock tag-carla-denyer tag-green-party-leadership-election-2021 tag-martin-hemingway tag-shahrar-ali tag-tina-rothery has_thumb" id="post-26033" >

<div class="post-top">
<h1 class="post-title entry-title" >10 days to go&#8230; &#8211; Green Party leadership election news round up issue 5</h1>
<div class="post-meta the-icons pmeta-alt">


<span class="post-author vcard"><i class="fa fa-user"></i><a class="url fn" href="http://bright-green.org/author/chris-jarvis/" title="Posts by Chris Jarvis" rel="author">Chris Jarvis</a></span>

<span class="entry-date post-date"><i class="fa fa-clock-o"></i><abbr class="published" title="2021-09-13T21:34:00+01:00">13 September 2021</abbr></span>
<span class="meta-no-display"><a href="http://bright-green.org/2021/09/13/10-days-to-go-green-party-leadership-election-news-round-up-issue-5/" rel="bookmark">10 days to go&#8230; &#8211; Green Party leadership election news round up issue 5</a></span><span class="date updated meta-no-display">2021-09-13T21:34:00+01:00</span>
<span class="post-category"><i class="fa fa-file"></i><a href="http://bright-green.org/category/greenparties/" rel="category tag">Green Parties</a>, <a href="http://bright-green.org/category/news1/" rel="category tag">News</a></span>


<span class="post-comment last"><i class="fa fa-comment"></i><a href="http://bright-green.org/2021/09/13/10-days-to-go-green-party-leadership-election-news-round-up-issue-5/#respond">No Comment</a></span>


</div></div>


<div class="post-content">


<div class="entry-content" >
<h4><img loading="lazy" class="alignnone size-full wp-image-26036 jetpack-lazy-image" src="https://i0.wp.com/bright-green.org/wp-content/uploads/2021/09/alarm-clock-standing-old-books-table-gray-morning-1639436-pxhere.com_.jpg?resize=770%2C403" alt="An alarm clock" width="770" height="403" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/bright-green.org/wp-content/uploads/2021/09/alarm-clock-standing-old-books-table-gray-morning-1639436-pxhere.com_.jpg?w=770 770w, https://i0.wp.com/bright-green.org/wp-content/uploads/2021/09/alarm-clock-standing-old-books-table-gray-morning-1639436-pxhere.com_.jpg?resize=300%2C157 300w, https://i0.wp.com/bright-green.org/wp-content/uploads/2021/09/alarm-clock-standing-old-books-table-gray-morning-1639436-pxhere.com_.jpg?resize=768%2C402 768w" data-lazy-sizes="(max-width: 770px) 100vw, 770px" data-lazy-src="https://i0.wp.com/bright-green.org/wp-content/uploads/2021/09/alarm-clock-standing-old-books-table-gray-morning-1639436-pxhere.com_.jpg?resize=770%2C403&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-26036" src="https://i0.wp.com/bright-green.org/wp-content/uploads/2021/09/alarm-clock-standing-old-books-table-gray-morning-1639436-pxhere.com_.jpg?resize=770%2C403" alt="An alarm clock" width="770" height="403" srcset="https://i0.wp.com/bright-green.org/wp-content/uploads/2021/09/alarm-clock-standing-old-books-table-gray-morning-1639436-pxhere.com_.jpg?w=770 770w, https://i0.wp.com/bright-green.org/wp-content/uploads/2021/09/alarm-clock-standing-old-books-table-gray-morning-1639436-pxhere.com_.jpg?resize=300%2C157 300w, https://i0.wp.com/bright-green.org/wp-content/uploads/2021/09/alarm-clock-standing-old-books-table-gray-morning-1639436-pxhere.com_.jpg?resize=768%2C402 768w" sizes="(max-width: 770px) 100vw, 770px" data-recalc-dims="1" /></noscript></h4>
<h4 dir="ltr">Lib Dem Councillor defects to Greens due to Womack-Omond campaign</h4>
<p dir="ltr">These round ups are beginning to sound like a broken record when it comes to endorsements. Each week it is reiterated that as the campaign rolls on there is a steady flurry of the great and good from inside and outside the party throwing their weight behind this or that candidate. This week is no different, and endorsements are once again two a penny.</p>
<p dir="ltr">However, Amelia Womack and Tamsin Omond&#8217;s campaign got an boost from an endorsement a little more out of the ordinary. Nick Stapleton, previously a councillor for the Liberal Democrats in Tonbridge and Malling announced he had defected to the Green Party citing that he was inspired by the Womack-Omond campaign as a driver in his decision. Stapleton said:</p>
<blockquote>
<p dir="ltr">I joined the Green Party as a new Green Councillor because I believe Amelia and Tamsin are the new and fresh leadership the party needs. We&#8217;re a growing force in local politics and this is the team to reach younger people and take the party forward.</p>
</blockquote>
<p dir="ltr">Womack naturally welcomed the news. She said:</p>
<blockquote>
<p dir="ltr">We’re delighted to have Nick join us and gain one more Green councillor, standing up for local residents. As leaders, Tamsin and I will double our number of councillors by 2025, building on the party’s huge progress in recent years and inspiring more people than ever to vote Green in local and national elections.</p>
</blockquote>
<p dir="ltr">Stapleton joins a number of other Councillors who added their name to the long list of Womack-Omond backers this week. Among those to back the pair were Brighton &amp; Hove Councillor Siriol Hugh-Jones and Sheffield Councillor Angela Argenzio.</p>
<h4 dir="ltr">Big names backing Carla Denyer and Adrian Ramsay</h4>
<p>Endorsements galore! (See introduction to story above for obligatory endorsements disclaimer). This week Carla Denyer and Adrian Ramsay&#8217;s list of endorsements also grew.</p>
<p>First up it was Judy Maciejowska, a former elections coordinator for the Green Party. Writing for <em>Bright Green</em>, she <a href="https://bright-green.org/2021/09/08/carla-denyer-and-adrian-ramsay-tick-all-the-boxes-we-need-in-a-green-party-leader/" target="_blank" rel="noopener noreferrer">said</a> the pair were the only candidates that &#8220;tick all the boxes&#8221; needed in a party leader. According to Maciejowska, these are &#8220;sound political experience&#8221;, &#8220;media experience&#8221;, &#8220;experience of working at local party level&#8221;, &#8220;internal experience of how the party works&#8221;, and &#8220;a willingness to listen&#8221;.</p>
<p>Also among those to add their backing for Denyer and Ramsay was Andrew Simms. Simms is a co-director of the New Weather Institute and described his favoured candidates as a compelling, confident and courageous team:</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">For those interested in the matter of the Green Party leadership, I was asked if I thought <a href="https://twitter.com/carla_denyer?ref_src=twsrc%5Etfw">@carla_denyer</a> and <a href="https://twitter.com/AdrianRamsay?ref_src=twsrc%5Etfw">@AdrianRamsay</a> would make a good team and, yes, I do! <a href="https://t.co/mdPafk07wD">pic.twitter.com/mdPafk07wD</a></p>
<p>— Andrew Simms (@AndrewSimms_uk) <a href="https://twitter.com/AndrewSimms_uk/status/1437457536207237122?ref_src=twsrc%5Etfw">September 13, 2021</a></p></blockquote>
<h4>Candidates respond to pledges from Jewish Greens</h4>
<p>Another common feature of Green Party leadership contests is the proliferation of pledges various groups within the party ask candidates to sign. This week, the Jewish Greens published <a href="https://jewishgreens.greenparty.org.uk/wp-content/uploads/sites/46/2021/09/Jewish-Greens-Survey-Responses.pdf" target="_blank" rel="noopener noreferrer">candidate responses</a> to their campaign pledges. The pledges are as follows:</p>
<ol>
<li>Would you support the Guidance on Antisemitism being included in the<br />
Framework for Ethics and Conduct?</li>
<li>Would you commit to the principle of “nothing about us, without us” when<br />
talking publicly about issues relating to liberation groups?</li>
<li>Would you attend antisemitism training and support its role out across the<br />
party?</li>
</ol>
<p>The Womack-Omond and Denyer-Ramsay tickets were the only candidates to agree to all three of these pledges. Shahrar Ali signed pledge two and three. Martin Hemingway and Tina Rothery only signed the third pledge, refusing to respond to the first and second pledge because they &#8220;do not permit a nuanced answer&#8221;. According to the Jewish Greens, Ashley Gunstock was advised by the electoral returning officer &#8220;to refuse to answer yes/no questions&#8221;.</p>
<p>From the lengthier responses to a wider set of questions posed by the Jewish Greens, it appears that Ali, Rothery and Hemingway did not sign the pledge concerning proposed guidance on antisemitism because they support the Jerusalem Declaration definition on antisemitism, as opposed to the International Holocaust Remembrance Alliance (IHRA) definition. The proposed guidance &#8211; to be brought to the Green Party&#8217;s Autumn Conference &#8211; includes both the IHRA and Jerusalem Declaration definitions, in addition to a series of other explanations of antisemitism.</p>
<h4>Shahrar Ali issues responses to questions from members</h4>
<p>Shahrar Ali has this week been keeping himself busy by issuing detailed responses to questions from members. In a series of posts on his <a href="http://electshahrar.co.uk/home#overview" target="_blank" rel="noopener noreferrer">website</a>, Ali published his thoughts on climate and &#8216;engaging voters&#8217;.</p>
<p>In his <a href="https://electshahrar.co.uk/shahrar-ali-reponses-to-climate-questions" target="_blank" rel="noopener noreferrer">climate post</a>, Ali largely reiterated statements he&#8217;d previously made at hustings, in debates or in interviews with <em><a href="https://morningstaronline.co.uk/article/shahrar-ali-why-i-want-lead-green-party" target="_blank" rel="noopener noreferrer">The Morning Star</a> </em>and the <em><a href="https://londongreenleft.blogspot.com/2021/09/green-party-leadership-election.html" target="_blank" rel="noopener noreferrer">London Green Left</a> </em>blog.</p>
<p>In his <a href="https://electshahrar.co.uk/shahrar-ali-on-engaging-voters?fbclid=IwAR3PmB4nEr7xxeZb98K3UxWzxeYA4dg_wgq9HQLi0ro1Acgwr1RzfOpjkuc" target="_blank" rel="noopener noreferrer">&#8216;engaging voters&#8217; post</a>, Ali once again stated that he wanted to appeal to women, ethnic minorities and disenfranchised Labour voters. On the latter, he said there was an &#8220;open door&#8221; for the Greens under Starmer. He said:</p>
<blockquote>
<p class="">I would be challenging and exposing the lightweight political responses of Starmer and building our profile as the true and main opposition to this government. We have an open door for our eco-socialist policies to find purchase, while Starmer is trying to re-brand his party as centrist.</p>
</blockquote>
<p>Ali also said a &#8220;key plank&#8221; of his campaign was addressing the &#8220;worrying trend&#8221; of so-called &#8220;cancel culture&#8221; which he claimed &#8220;is having a hugely detrimental impact on our appeal&#8221;.</p>
<h4>Carla Denyer and Adrian Ramsay set out their plan for reclaiming the Green New Deal</h4>
<p>Another week, another comment piece from a leadership campaign. Writing in <em>Left Foot Foward </em>this week, Carla Denyer and Adrian Ramsay <a href="https://leftfootforward.org/2021/09/carla-denyer-and-adrian-ramsay-were-going-to-take-back-the-green-new-deal-from-labour/" target="_blank" rel="noopener noreferrer">set out</a> their belief that the party needs leadership that can &#8220;take back the Green New Deal from Labour&#8221;. The pair wrote:</p>
<blockquote><p>At the last General Election both parties ran on environmental pledges that were well received. Whilst Greenpeace rated the Green Party’s plan ahead of Labour, Friends of the Earth actually rated Labour ahead, although there were controversies about the process that led them to this decision.</p>
<p>Under Keir Starmer it’s increasingly clear that there is little chance of this happening again.</p></blockquote>
<p>They went on to claim that the party needs &#8220;the right leadership&#8221; in order to capitalise on Labour&#8217;s cooling on climate policies and the Green New Deal. They wrote:</p>
<blockquote><p>The dire warnings of the Intergovernmental Panel on Climate Change and the disastrous scenes of fire and flood should spur action. So should the very many Brits currently unemployed or underemployed, looking for work. We can solve two crises at once, the climate crisis and the jobs crisis.</p>
<p>That will be a huge part of the Green platform at the next election. A clear understanding that environmental and social justice go hand in hand. That levelling up left-behind towns and villages can only be achieved with a Green New Deal, which Boris Johnson is disinterested in delivering.</p>
<p>It’s clear to us that only a successful Green Party with the right leadership team can lead the charge to make this happen. And the thousands of new members joining our movement seem to agree</p></blockquote>
<h4>Amelia Womack and Tamsin Omond publish manifesto for COP26</h4>
<p dir="ltr">Amelia Womack and Tamsin Omond&#8217;s campaign has been filled with a slow and steady trickle of &#8216;manifestos&#8217; setting out their vision on a range of areas. This week the pair launched a <a href="https://www.womackomond.green/news/cop-manifesto" target="_blank" rel="noopener noreferrer">manifesto</a> on climate change, tied to the COP26 climate summit set to be held in Glasgow in November. The manifesto sets out nine policies designed to cut carbon emissions that the pair one to see prioritised. They highlight that this would be policy for each year until the 2030 deadline set out by the 2018 IPCC report. The nine points of the manifesto are:</p>
<ol id="yui_3_17_2_1_1631562488212_212" data-rte-list="default">
<li>
<p class="">Introducing a carbon tax and wealth taxes to fund a Green New Deal.</p>
</li>
<li>
<p class="">A &#8216;Global Green New Deal&#8217; to deliver the UK&#8217;s share of the £100 billion of funding pledged to the Global South at previous COP summits and climate reparations.</p>
</li>
<li>
<p class="">A commitment to net zero emissions by 2030.</p>
</li>
<li>
<p class="">Legally-binding carbon budgets set each year.</p>
</li>
<li>
<p class="">Carbon reduction focused on stopping emissions caused by human activity, rather than carbon ‘offsetting’.</p>
</li>
<li>
<p class="">A carbon tax on all fossil fuel imports and domestic extraction, rising progressively over a decade, rendering coal, oil and gas financially unviable as cheaper renewable energies rise up to take their place.</p>
</li>
<li>
<p class="">The creation of a circular economy that cuts consumption in half.</p>
</li>
<li>
<p class="">A £1billion annual investment package for nature, to be spent on habitat restoration, protection, and creation and on rewilding.</p>
</li>
<li>
<p class="">All future government policy proposals need to be assessed for alignment with climate goals.</p>
</li>
</ol>
<p dir="ltr">Upon announcing this programme, Womack and Omond committed to spend their early days as co-leaders visiting communities developing climate solutions and raise their profile.</p>
<p dir="ltr">On the manifesto&#8217;s launch, Womack said the pair&#8217;s priority if elected would be &#8220;to hold the government to account on its climate promises&#8221;. She said:</p>
<blockquote>
<p dir="ltr">We now have just nine years to avert climate catastrophe &#8211; and yet we are saddled with a government that point blank refuses to take the issue seriously.</p>
<p dir="ltr">As co-leaders, our priority will be to hold the government to account on its climate promises and push it to go much further.</p>
<p dir="ltr">In the wake of the pandemic we need to see a green recovery that puts people and planet at its heart, and our COP manifesto launched today sets out nine key policies that can get us there.”</p>
</blockquote>
<p>Omond added that &#8220;we must make the most&#8221; out of COP26. They said:</p>
<blockquote>
<p dir="ltr">The upcoming COP26 is one of a dwindling number of opportunities for the international community to come together and take the real action we need to tackle the climate crisis &#8211; we must make the most of it.</p>
<p dir="ltr">I’m so proud to be launching these nine policies today, which are absolutely vital if we are to genuinely set the UK on the path to net zero, while making sure no-one is left behind in the transition to a low-carbon future.</p>
<p dir="ltr">The Green Party is the only national organisation that can genuinely transform our country’s climate impact and get us to where we need to be. With more and more people deeply worried about the future of our planet, now is the time to build the party into the political force for change this country needs.</p>
</blockquote>
<h4>Shahrar Ali publishes statement on animal welfare</h4>
<p>Among Shahrar Ali&#8217;s campaign communications this week was a lengthy statement on animal welfare. Stating he is &#8220;proud of our party&#8217;s stance on animal rights&#8221;, Ali set out his views on a range of animal welfare issues including agriculture, fishing and sports.</p>
<p>On farming, he said he would &#8211; as leader &#8211; &#8220;strongly promote our Green Party policy on moving away from animal farming and towards plant-based food production&#8221;. He went on to advocate for the promotion of veganism of public institutions, including in schools.</p>
<p>Meanwhile, on fishing he pointed to the damage modern fishing methods have on ecosystems, and said he would:</p>
<blockquote><p>push hard for the sentience of decapod crustaceans to be recognised, and to ban the hideous boiling alive of crabs and lobsters.</p></blockquote>
<p>Ali also said he wanted to see the Hunting Act properly enforced and the banning of all blood sports.</p>
<p><em>PS. We hope you enjoyed this article. Bright Green has got big plans for the future to publish many more articles like this. You can help make that happen. Please <a href="https://bright-green.org/donate/" target="_blank" rel="noopener noreferrer">donate to Bright Green now</a>.</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-26033" class="share-twitter sd-button share-icon" href="http://bright-green.org/2021/09/13/10-days-to-go-green-party-leadership-election-news-round-up-issue-5/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-26033" class="share-facebook sd-button share-icon" href="http://bright-green.org/2021/09/13/10-days-to-go-green-party-leadership-election-news-round-up-issue-5/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="http://bright-green.org/2021/09/13/10-days-to-go-green-party-leadership-election-news-round-up-issue-5/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-26033" class="share-pinterest sd-button share-icon" href="http://bright-green.org/2021/09/13/10-days-to-go-green-party-leadership-election-news-round-up-issue-5/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="http://bright-green.org/2021/09/13/10-days-to-go-green-party-leadership-election-news-round-up-issue-5/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="http://bright-green.org/2021/09/13/10-days-to-go-green-party-leadership-election-news-round-up-issue-5/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div>


</div>


<div class="post-meta the-icons pm-bottom">
<span class="post-tags"><i class="fa fa-tags"></i><a href="http://bright-green.org/tag/amelia-womack/" rel="tag">Amelia Womack</a>, <a href="http://bright-green.org/tag/ashley-gunstock/" rel="tag">Ashley Gunstock</a>, <a href="http://bright-green.org/tag/carla-denyer/" rel="tag">Carla Denyer</a>, <a href="http://bright-green.org/tag/green-party-leadership-election-2021/" rel="tag">Green Party leadership election 2021</a>, <a href="http://bright-green.org/tag/martin-hemingway/" rel="tag">Martin Hemingway</a>, <a href="http://bright-green.org/tag/shahrar-ali/" rel="tag">Shahrar Ali</a>, <a href="http://bright-green.org/tag/tina-rothery/" rel="tag">Tina Rothery</a></span>
</div>
<div id="post-related"><h4>Related Posts</h4><div class="feat-cat-meta post-26024">
<div class="related-post-thumb">
<a href="http://bright-green.org/2021/09/12/omond-and-womack-will-provide-the-vibrant-inspirational-leadership-the-green-party-needs/" title="Omond and Womack will provide the vibrant, inspirational leadership the Green Party needs"><img width='250' height='250' class='aligncenter' src='http://bright-green.org/wp-content/uploads/2021/08/f57bf861-9ed3-4962-9454-063179fd4d74.jpg' alt='Omond and Womack will provide the vibrant, inspirational leadership the Green Party needs' title='Omond and Womack will provide the vibrant, inspirational leadership the Green Party needs' /></a></div>
<h2><a href="http://bright-green.org/2021/09/12/omond-and-womack-will-provide-the-vibrant-inspirational-leadership-the-green-party-needs/" title="Omond and Womack will provide the vibrant, inspirational leadership the Green Party needs">Omond and Womack will provide the vibrant, inspirational leadership the Green Party needs</a></h2>
</div>
 <div class="feat-cat-meta post-26016 feat-center">
<div class="related-post-thumb">
<a href="http://bright-green.org/2021/09/11/denyer-and-ramsay-are-best-placed-to-speak-to-people-beyond-the-green-bubble/" title="Denyer and Ramsay are best placed to speak to people beyond the Green bubble"><img width='250' height='250' class='aligncenter' src='http://bright-green.org/wp-content/uploads/2021/08/Adrian-and-Carla-speaking.jpg' alt='Denyer and Ramsay are best placed to speak to people beyond the Green bubble' title='Denyer and Ramsay are best placed to speak to people beyond the Green bubble' /></a></div>
<h2><a href="http://bright-green.org/2021/09/11/denyer-and-ramsay-are-best-placed-to-speak-to-people-beyond-the-green-bubble/" title="Denyer and Ramsay are best placed to speak to people beyond the Green bubble">Denyer and Ramsay are best placed to speak to people beyond the Green bubble</a></h2>
</div>
 <div class="feat-cat-meta post-26002">
<div class="related-post-thumb">
<a href="http://bright-green.org/2021/09/09/womack-and-omond-are-the-leaders-that-would-enable-the-greens-to-transform-uk-politics/" title="Womack and Omond would enable the Greens to transform UK politics"><img width='250' height='250' class='aligncenter' src='http://bright-green.org/wp-content/uploads/2021/08/f57bf861-9ed3-4962-9454-063179fd4d74.jpg' alt='Womack and Omond would enable the Greens to transform UK politics' title='Womack and Omond would enable the Greens to transform UK politics' /></a></div>
<h2><a href="http://bright-green.org/2021/09/09/womack-and-omond-are-the-leaders-that-would-enable-the-greens-to-transform-uk-politics/" title="Womack and Omond would enable the Greens to transform UK politics">Womack and Omond would enable the Greens to transform UK politics</a></h2>
</div>
 </div>
</article>
<!-- POST END -->




<div id="author-bio">
<div id="author-avatar">
<img src="https://i2.wp.com/bright-green.org/wp-content/uploads/2020/06/89853994_536137497307884_4580548965820268544_n.jpg?fit=68%2C68" width="68" height="68" alt="Chris Jarvis" class="avatar avatar-68 wp-user-avatar wp-user-avatar-68 alignnone photo jetpack-lazy-image" data-lazy-src="https://i2.wp.com/bright-green.org/wp-content/uploads/2020/06/89853994_536137497307884_4580548965820268544_n.jpg?fit=68%2C68&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i2.wp.com/bright-green.org/wp-content/uploads/2020/06/89853994_536137497307884_4580548965820268544_n.jpg?fit=68%2C68" width="68" height="68" alt="Chris Jarvis" class="avatar avatar-68 wp-user-avatar wp-user-avatar-68 alignnone photo" /></noscript></div><!-- #author-avatar -->
<div id="author-description">
<h2>About Chris Jarvis</h2>
Chris is a writer and activist based in Oxford. Editor of Bright Green since December 2018, he previously co-founded the progressive online publication The Norwich Radical in 2014.

A Green Party member since 2010, Chris has served on the Executive Committee of both the Young Greens and the Green Party of England and Wales.<div id="author-link">
<a href="http://bright-green.org/author/chris-jarvis/" rel="author">
View all posts by Chris Jarvis <span class="meta-nav">&rarr;</span></a>
</div><!-- #author-link	-->
</div><!-- #author-description -->
</div><!-- #author-info -->


<div id="commentpost">

<h4 id="comments"><span>No Comments Yet</span></h4>





	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/09/13/10-days-to-go-green-party-leadership-election-news-round-up-issue-5/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://bright-green.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='26033' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cdd9a7dc54" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="167"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>



<div class="post-nav-archive" id="post-navigator-single">
<div class="alignleft">&laquo;&nbsp;<a href="http://bright-green.org/2021/09/13/a-new-wave-of-climate-fiction-could-help-young-peoples-mental-health/" rel="prev">A new wave of climate fiction could help young people&#8217;s mental health</a></div>
<div class="alignright"></div>
</div>


</div>
</div>
<!-- POST ENTRY END -->


</div><!-- CONTENT INNER END -->
</div><!-- CONTENT END -->



<div id="right-sidebar" class="sidebar right-sidebar">
<div class="sidebar-inner">
<div class="widget-area the-icons">
<aside id="text-2" class="widget widget_text"><h3 class="widget-title">Support us</h3>			<div class="textwidget"><P>Bright Green doesn't have big money backers or billionaire owners. We rely on generous people like you.

<P> <em> <b> Please donate to Bright Green now. </em> </b>

<P><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input type="hidden" name="cmd" value="_s-xclick"><input type="hidden" name="hosted_button_id" value="4Z3YMPQ5WT3DN"><input type="image" src="https://www.paypalobjects.com/en_US/GB/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal – The safer, easier way to pay online."><img alt border="0" src="https://www.paypalobjects.com/en_GB/i/scr/pixel.gif" width="1" height="1" data-lazy-src="https://www.paypalobjects.com/en_GB/i/scr/pixel.gif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="" border="0" src="https://www.paypalobjects.com/en_GB/i/scr/pixel.gif" width="1" height="1"></noscript></form></div>
		</aside><aside id="widget_tptn_pop-3" class="widget tptn_posts_list_widget"><h3 class="widget-title">This week&#8217;s most popular</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget3"><ul><li><a href="http://bright-green.org/2021/09/09/womack-and-omond-are-the-leaders-that-would-enable-the-greens-to-transform-uk-politics/"    target="_blank"  class="tptn_link"><img  width="400" height="200"  src="https://i1.wp.com/bright-green.org/wp-content/uploads/2021/08/f57bf861-9ed3-4962-9454-063179fd4d74.jpg?fit=382%2C200" class="tptn_thumb tptn_firstcorrect" alt="Womack and Omond would enable the Greens to transform UK politics" title="Womack and Omond would enable the Greens to transform UK politics" /></a><span class="tptn_after_thumb"><a href="http://bright-green.org/2021/09/09/womack-and-omond-are-the-leaders-that-would-enable-the-greens-to-transform-uk-politics/"    target="_blank"  class="tptn_link"><span class="tptn_title">Womack and Omond would enable the Greens to transform UK politics</span></a><span class="crp_author">  by <a href="http://bright-green.org/author/adamramsay/">Adam Ramsay</a></span> </span></li><li><a href="http://bright-green.org/2021/09/11/denyer-and-ramsay-are-best-placed-to-speak-to-people-beyond-the-green-bubble/"    target="_blank"  class="tptn_link"><img  width="400" height="200"  src="https://i0.wp.com/bright-green.org/wp-content/uploads/2021/08/Adrian-and-Carla-speaking.jpg?fit=381%2C200" class="tptn_thumb tptn_firstcorrect" alt="Denyer and Ramsay are best placed to speak to people beyond the Green bubble" title="Denyer and Ramsay are best placed to speak to people beyond the Green bubble" /></a><span class="tptn_after_thumb"><a href="http://bright-green.org/2021/09/11/denyer-and-ramsay-are-best-placed-to-speak-to-people-beyond-the-green-bubble/"    target="_blank"  class="tptn_link"><span class="tptn_title">Denyer and Ramsay are best placed to speak to people beyond the Green bubble</span></a><span class="crp_author">  by <a href="http://bright-green.org/author/rosi-sexton/">Rosi Sexton</a></span> </span></li><li><a href="http://bright-green.org/2021/09/08/carla-denyer-and-adrian-ramsay-tick-all-the-boxes-we-need-in-a-green-party-leader/"    target="_blank"  class="tptn_link"><img  width="400" height="200"  src="https://i0.wp.com/bright-green.org/wp-content/uploads/2021/08/A-C-5.jpg?fit=382%2C200" class="tptn_thumb tptn_firstcorrect" alt="Carla Denyer and Adrian Ramsay tick all the boxes we need in a Green Party leader" title="Carla Denyer and Adrian Ramsay tick all the boxes we need in a Green Party leader" /></a><span class="tptn_after_thumb"><a href="http://bright-green.org/2021/09/08/carla-denyer-and-adrian-ramsay-tick-all-the-boxes-we-need-in-a-green-party-leader/"    target="_blank"  class="tptn_link"><span class="tptn_title">Carla Denyer and Adrian Ramsay tick all the boxes we need in a Green Party leader</span></a><span class="crp_author">  by <a href="http://bright-green.org/author/judy-maciejowska/">Judy Maciejowska</a></span> </span></li><li><a href="http://bright-green.org/2021/09/12/why-the-wales-green-party-should-take-inspiration-from-scotland-and-become-independent/"    target="_blank"  class="tptn_link"><img  width="400" height="200"  src="https://i1.wp.com/bright-green.org/wp-content/uploads/2021/09/20463261789_d659000d55_c.jpg?fit=382%2C200" class="tptn_thumb tptn_firstcorrect" alt="Why the Wales Green Party should take inspiration from Scotland and become independent" title="Why the Wales Green Party should take inspiration from Scotland and become independent" /></a><span class="tptn_after_thumb"><a href="http://bright-green.org/2021/09/12/why-the-wales-green-party-should-take-inspiration-from-scotland-and-become-independent/"    target="_blank"  class="tptn_link"><span class="tptn_title">Why the Wales Green Party should take inspiration from Scotland and become independent</span></a><span class="crp_author">  by <a href="http://bright-green.org/author/matthewtownsend/">Matt Townsend</a></span> </span></li><li><a href="http://bright-green.org/2021/09/07/green-party-executive-results-announced-2/"    target="_blank"  class="tptn_link"><img  width="400" height="200"  src="https://i0.wp.com/bright-green.org/wp-content/uploads/2020/07/Green-Party-banner.png?fit=382%2C200" class="tptn_thumb tptn_firstcorrect" alt="Green Party Executive results announced" title="Green Party Executive results announced" /></a><span class="tptn_after_thumb"><a href="http://bright-green.org/2021/09/07/green-party-executive-results-announced-2/"    target="_blank"  class="tptn_link"><span class="tptn_title">Green Party Executive results announced</span></a><span class="crp_author">  by <a href="http://bright-green.org/author/chris-jarvis/">Chris Jarvis</a></span> </span></li></ul><div class="tptn_clear"></div></div></aside><aside id="search-2" class="widget widget_search"><h3 class="widget-title">Search Bright Green</h3><form method="get" class="search-form" action="http://bright-green.org/"><label><span class="screen-reader-text">Search for:</span><input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /></label> <input type="submit" class="search-submit" value="Search" /></form></aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-width="314" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" href="https://twitter.com/brightgrn" href="https://twitter.com/brightgrn">My Tweets</a></aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/brightgrn">Keep in touch&#8230;</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/brightgrn" data-width="314"  data-height="314" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/brightgrn"><a href="https://www.facebook.com/brightgrn">Keep in touch&#8230;</a></blockquote></div>
		</div>
		</aside><aside id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"></h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p><P>Subscribe to <strong>RSS</strong> feeds for <a href="http://bright-green.org/feed/"><strong>Bright Green posts</strong></a> and <a href="http://feeds.soundcloud.com/users/soundcloud:users:208420453/sounds.rss"><strong>podcasts</strong></a>.</p>
<p><P><strong>Subscribe by email</strong> and get every new post delivered directly to your inbox.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 283 other subscribers.						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-2"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="http://bright-green.org/2021/09/13/10-days-to-go-green-party-leadership-election-news-round-up-issue-5/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside></div>
</div><!-- SIDEBAR-INNER END -->
</div><!-- RIGHT SIDEBAR END -->


</div><!-- CONTAINER WRAP END -->

</div><!-- CONTAINER END -->

</div><!-- BODYCONTENT END -->

</div><!-- INNERWRAP BODYWRAP END -->

</div><!-- WRAPPER MAIN END -->

</div><!-- WRAPPER END -->


<footer class="footer-top"><div class="innerwrap"><div class="ftop"><div class="footer-container-wrap">

<div class="fbox footer-one"><div class="widget-area the-icons">
<aside id="text-6" class="widget widget_text"><h3 class="widget-title">Support Bright Green</h3>			<div class="textwidget"><p><P>Radical, independent news is worth paying for. Click the button below and donate to help Bright Green grow:</p>
<p><P></p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input type="hidden" name="cmd" value="_s-xclick"><input type="hidden" name="hosted_button_id" value="4Z3YMPQ5WT3DN"><input type="image" src="https://www.paypalobjects.com/en_US/GB/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal – The safer, easier way to pay online."><img loading="lazy" alt border="0" src="https://www.paypalobjects.com/en_GB/i/scr/pixel.gif" width="1" height="1" data-lazy-src="https://www.paypalobjects.com/en_GB/i/scr/pixel.gif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img loading="lazy" alt="" border="0" src="https://www.paypalobjects.com/en_GB/i/scr/pixel.gif" width="1" height="1"></noscript></form>
</div>
		</aside></div></div>




</div></div></div></footer>


<footer class="footer-bottom">
<div class="innerwrap">
<div class="fbottom">
<div class="footer-left">
Copyright &copy;2021. Bright Green</div>
<div class="footer-right">
Mesocolumn Theme by Dezzain</div>
</div>
</div>
</footer>
<!-- FOOTER BOTTOM END -->


</div>
<!-- SECBODY END -->

<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us3.list-manage.com","uuid":"ff30a3a4c50a34b1ffcae4e1a","lid":"57c88d7d3e","uniqueMethods":true}) })</script>	<div style="display:none">
	<div class="grofile-hash-map-4a3562848a03a0f2a5a39ed23d01cd7e">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/bright-green.org\/2021\/09\/13\/10-days-to-go-green-party-leadership-election-news-round-up-issue-5\/":26033};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2021/09/13/10-days-to-go-green-party-leadership-election-news-round-up-issue-5/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://bright-green.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/bright-green.org\/","top_ten_id":"26033","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1169362505"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bright-green.org/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202137' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' src='http://bright-green.org/wp-content/themes/mesocolumn/lib/scripts/modernizr/modernizr.js?ver=1.6.5.1' id='modernizr-js'></script>
<script type='text/javascript' src='http://bright-green.org/wp-content/themes/mesocolumn/lib/scripts/superfish-menu/js/superfish.js?ver=1.6.5.1' id='superfish-js-js'></script>
<script type='text/javascript' src='http://bright-green.org/wp-content/themes/mesocolumn/lib/scripts/superfish-menu/js/supersubs.js?ver=1.6.5.1' id='supersub-js-js'></script>
<script type='text/javascript' src='http://bright-green.org/wp-content/themes/mesocolumn/lib/scripts/custom.js?ver=1.6.5.1' id='custom-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='http://bright-green.org/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='http://bright-green.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202137.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'79429319',post:'26033',tz:'1',srv:'bright-green.org'} ]);
	_stq.push([ 'clickTrackerInit', '79429319', '26033' ]);
</script>

</body>

</html>