<!DOCTYPE html>
<!--[if lt IE 7 ]>	<html lang="en-GB" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>		<html lang="en-GB" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>		<html lang="en-GB" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>		<html lang="en-GB" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en-GB" class="no-js"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />


<meta name="viewport" content="width=device-width,initial-scale=1,maximum-scale=1,user-scalable=yes">
<meta name="HandheldFriendly" content="true">

<link rel="pingback" href="https://bright-green.org/xmlrpc.php" />

<title>Poll finds plurality support nationalising Bulb Energy on eve of energy price cap rise</title>

<meta name='robots' content='max-image-preview:large' />

<!-- This site is optimized with the Yoast SEO plugin v12.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The public want the ailing energy firm brought into public hands"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://bright-green.org/2022/08/25/poll-finds-plurality-support-nationalising-bulb-energy-on-eve-of-energy-price-cap-rise/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Poll finds plurality support nationalising Bulb Energy on eve of energy price cap rise" />
<meta property="og:description" content="The public want the ailing energy firm brought into public hands" />
<meta property="og:url" content="https://bright-green.org/2022/08/25/poll-finds-plurality-support-nationalising-bulb-energy-on-eve-of-energy-price-cap-rise/" />
<meta property="og:site_name" content="Bright Green" />
<meta property="article:author" content="https://www.facebook.com/cj.chrisjarvis" />
<meta property="article:tag" content="Bulb energy" />
<meta property="article:tag" content="cost of living crisis" />
<meta property="article:tag" content="energy" />
<meta property="article:tag" content="privatisation" />
<meta property="article:tag" content="public ownership" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2022-08-25T15:07:01+01:00" />
<meta property="og:image" content="https://bright-green.org/wp-content/uploads/2022/08/petition-bulb-dont-bail.png" />
<meta property="og:image:secure_url" content="https://bright-green.org/wp-content/uploads/2022/08/petition-bulb-dont-bail.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The public want the ailing energy firm brought into public hands" />
<meta name="twitter:title" content="Poll finds plurality support nationalising Bulb Energy on eve of energy price cap rise" />
<meta name="twitter:image" content="https://bright-green.org/wp-content/uploads/2022/08/petition-bulb-dont-bail.png" />
<meta name="twitter:creator" content="@chrisjarvisdiy" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://bright-green.org/#website","url":"https://bright-green.org/","name":"Bright Green","potentialAction":{"@type":"SearchAction","target":"https://bright-green.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://bright-green.org/2022/08/25/poll-finds-plurality-support-nationalising-bulb-energy-on-eve-of-energy-price-cap-rise/#primaryimage","url":"https://i2.wp.com/bright-green.org/wp-content/uploads/2022/08/petition-bulb-dont-bail.png?fit=771%2C403&ssl=1","width":771,"height":403,"caption":"Bulb Logo"},{"@type":"WebPage","@id":"https://bright-green.org/2022/08/25/poll-finds-plurality-support-nationalising-bulb-energy-on-eve-of-energy-price-cap-rise/#webpage","url":"https://bright-green.org/2022/08/25/poll-finds-plurality-support-nationalising-bulb-energy-on-eve-of-energy-price-cap-rise/","inLanguage":"en-GB","name":"Poll finds plurality support nationalising Bulb Energy on eve of energy price cap rise","isPartOf":{"@id":"https://bright-green.org/#website"},"primaryImageOfPage":{"@id":"https://bright-green.org/2022/08/25/poll-finds-plurality-support-nationalising-bulb-energy-on-eve-of-energy-price-cap-rise/#primaryimage"},"datePublished":"2022-08-25T15:07:01+01:00","dateModified":"2022-08-25T15:07:01+01:00","author":{"@id":"https://bright-green.org/#/schema/person/6c0ab8c1661fb0afa5ccf4eb7b0f906d"},"description":"The public want the ailing energy firm brought into public hands"},{"@type":["Person"],"@id":"https://bright-green.org/#/schema/person/6c0ab8c1661fb0afa5ccf4eb7b0f906d","name":"Chris Jarvis","image":{"@type":"ImageObject","@id":"https://bright-green.org/#authorlogo","url":"https://bright-green.org/wp-content/uploads/2020/06/89853994_536137497307884_4580548965820268544_n.jpg","caption":"Chris Jarvis"},"description":"Chris is a writer and activist based in Oxford. Editor of Bright Green since December 2018, he previously co-founded the progressive online publication The Norwich Radical in 2014.\r\n\r\nIn 2021, Chris was elected to Oxford City Council. He also works for Left Foot Forward.","sameAs":["https://www.facebook.com/cj.chrisjarvis","https://twitter.com/chrisjarvisdiy"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Bright Green &raquo; Feed" href="https://bright-green.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bright Green &raquo; Comments Feed" href="https://bright-green.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bright Green &raquo; Poll finds plurality support nationalising Bulb Energy on eve of energy price cap rise Comments Feed" href="https://bright-green.org/2022/08/25/poll-finds-plurality-support-nationalising-bulb-energy-on-eve-of-energy-price-cap-rise/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bright-green.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='liveblog24_live_blogging_tool-cgb-style-css-css'  href='https://bright-green.org/wp-content/plugins/24liveblog/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/dist/components/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/dist/block-editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/dist/nux/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/dist/reusable-blocks/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/dist/editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-style-css-css'  href='https://bright-green.org/wp-content/plugins/author-avatars/blocks/dist/blocks.style.build.css?ver=6.0.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='tptn-style-left-thumbs-css'  href='https://bright-green.org/wp-content/plugins/top-10/css/default-style.css?ver=1.0' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 400px !important;
  height: 209px !important;
}
                

			.tptn_posts_widget3 img.tptn_thumb {
				width: 286px !important;
				height: 150px !important;
			}
			
</style>
<link rel='stylesheet' id='cmplz-general-css'  href='https://bright-green.org/wp-content/plugins/complianz-gdpr/assets/css/cookieblocker.min.css?ver=6.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://bright-green.org/wp-content/themes/mesocolumn/style.css?ver=1.6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='https://bright-green.org/wp-content/themes/mesocolumn/responsive.css?ver=1.6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css'  href='https://bright-green.org/wp-content/themes/mesocolumn/lib/scripts/superfish-menu/css/superfish.css?ver=1.6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-cdn-css'  href='https://bright-green.org/wp-content/themes/mesocolumn/lib/scripts/font-awesome/css/font-awesome.css?ver=1.6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='body_gwf-css'  href='https://fonts.googleapis.com/css?family=Ubuntu%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='headline_gwf-css'  href='https://fonts.googleapis.com/css?family=Abel%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/8.9.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='https://bright-green.org/wp-content/plugins/author-avatars/css/widget.css?ver=2.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='https://bright-green.org/wp-content/plugins/author-avatars/css/shortcode.css?ver=2.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.9.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://bright-green.org/wp-json/" /><link rel="alternate" type="application/json" href="https://bright-green.org/wp-json/wp/v2/posts/27035" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bright-green.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bright-green.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://wp.me/p5nhc3-723' />
<link rel="alternate" type="application/json+oembed" href="https://bright-green.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbright-green.org%2F2022%2F08%2F25%2Fpoll-finds-plurality-support-nationalising-bulb-energy-on-eve-of-energy-price-cap-rise%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bright-green.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbright-green.org%2F2022%2F08%2F25%2Fpoll-finds-plurality-support-nationalising-bulb-energy-on-eve-of-energy-price-cap-rise%2F&#038;format=xml" />
<style type="text/css">0</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//bright-green.org/?wordfence_lh=1&hid=7B265940F93B413781E0423AB4FB1B98');
</script><style>.cmplz-hidden{display:none!important;}</style><style type='text/css'>img#wpstats{display:none}</style><style type="text/css" media="all">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</style>
<style type="text/css" media="all">
#main-navigation li.menu-item-object-page.tn_page_color_2 a {border-bottom: 5px solid #00c5cc;}#main-navigation ul.sf-menu li.menu-item-object-page.tn_page_color_2:hover {background-color: #00c5cc;}#main-navigation .sf-menu li.menu-item-object-page.tn_page_color_2 a:hover {color: #fff !important;background-color: #00c5cc;}#main-navigation .sf-menu li.menu-item-object-page.tn_page_color_2 ul  {background-color: #00c5cc;background-image: none;}#main-navigation .sf-menu li.menu-item-object-page.tn_page_color_2 ul li a:hover  {background-color: #009299 !important;background-image: none;} #main-navigation li.menu-item-object-page.tn_page_color_15611 a {border-bottom: 5px solid #00db0b;}#main-navigation ul.sf-menu li.menu-item-object-page.tn_page_color_15611:hover {background-color: #00db0b;}#main-navigation .sf-menu li.menu-item-object-page.tn_page_color_15611 a:hover {color: #fff !important;background-color: #00db0b;}#main-navigation .sf-menu li.menu-item-object-page.tn_page_color_15611 ul  {background-color: #00db0b;background-image: none;}#main-navigation .sf-menu li.menu-item-object-page.tn_page_color_15611 ul li a:hover  {background-color: #00a800 !important;background-image: none;} </style>
<link rel="icon" href="https://i1.wp.com/bright-green.org/wp-content/uploads/2019/06/cropped-logo_03.jpg?fit=512%2C512&ssl=1" type="images/x-icon" />			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i1.wp.com/bright-green.org/wp-content/uploads/2019/06/cropped-logo_03.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/bright-green.org/wp-content/uploads/2019/06/cropped-logo_03.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/bright-green.org/wp-content/uploads/2019/06/cropped-logo_03.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/bright-green.org/wp-content/uploads/2019/06/cropped-logo_03.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css" media="all">
body {font-family:Ubuntu;font-weight:400;}
#siteinfo div,h1,h2,h3,h4,h5,h6,.header-title,#main-navigation, #featured #featured-title, #cf .tinput, #wp-calendar caption,.flex-caption h1,#portfolio-filter li,.nivo-caption a.read-more,.form-submit #submit,.fbottom,ol.commentlist li div.comment-post-meta, .home-post span.post-category a,ul.tabbernav li a {font-family:  Abel; font-weight: bold; }
#main-navigation, .sf-menu li a {font-family: 'Open Sans', sans-serif;font-weight: 600;}
#top-navigation {background-color: #86c10b;}#top-navigation .sf-menu li a:hover,#top-navigation .sf-menu li:hover,#top-navigation .sf-menu ul {background-color: #6ca700;}#top-navigation .sf-menu ul li a:hover {background-color: #538e00;background-image: none;}#mobile-nav .mobile-open a {background: #86c10b none;}#mobile-nav ul li a {background: #6ca700 none;}#mobile-nav ul li a:hover {background:#538e00 none;}#custom #siteinfo h1,#custom #siteinfo div, #custom #siteinfo p {display:none;}
#post-entry div.post-thumb.size-thumbnail {float:left;width:150px;}
#post-entry article .post-right {margin:0 0 0 170px;}
#post-entry aside.home-feat-cat .apost .feat-right {margin: 0;}
#post-entry aside.home-feat-cat .apost .feat-thumb {width: 100%;}
#post-entry aside.home-feat-cat .apost .entry-content {font-size:1.25em;}
#post-entry aside.home-feat-cat .apost .feat-title {font-size:1.65em;margin:12px 0 8px !important;}
#custom #post-entry aside.home-feat-cat .apost {padding:0 0 2em !important;margin:0 0 2em !important;}
@media only screen and (min-width:300px) and (max-width:770px){
#post-entry aside.home-feat-cat .apost .feat-thumb {height:auto;max-height:1000px;} }
.incat:before,.incat:after { 
display:none;
}</style>
	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script type="text/plain" data-service="google-analytics" data-category="statistics" async src="https://www.googletagmanager.com/gtag/js?id=UA-148969713-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-148969713-1');
</script>

</head>

<body data-cmplz=2 class="post-template-default single single-post postid-27035 single-format-standard unknown" id="custom">

<div class="product-with-desc secbody">

<div id="wrapper">

<div id="wrapper-main">

<div id="bodywrap" class="innerwrap">

<div id="bodycontent">

<div id="container">

<nav class="top-nav iegradient effect-1" id="top-navigation">
<div class="innerwrap">
<div id="mobile-nav"><div class="mobile-open"><a class="mobile-open-click" href="#"><i class="fa fa-bars"></i>Top Menu</a></div><ul id="mobile-menu-wrap"><li><a href='https://bright-green.org/category/news1/'>News</a>
<li><a href='https://bright-green.org/category/greenparties/'>Green Parties</a>
<li><a href='https://bright-green.org/category/labour-movement/'>Labour Movement</a>
<li><a href='https://bright-green.org/category/social-movements/'>Social Movements</a>
<li><a href='https://bright-green.org/category/culture/'>Culture</a>
<li><a href='https://bright-green.org/about/'>About</a>

	<li><a href='https://bright-green.org/donate/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Donate</a>
	<li><a href='https://bright-green.org/about/team/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Bright Green’s team</a>
	<li><a href='https://bright-green.org/about/privacy-policy/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Privacy policy</a>
	<li><a href='https://bright-green.org/about/subscribe/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Bright Green by Email</a>
	<li><a href='https://bright-green.org/about/cookie-policy-uk/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Cookie Policy (UK)</a>


</ul></div></div>
</nav>
<!-- HEADER START -->
<header class="iegradient _head" id="header">
<div class="header-inner">
<div class="innerwrap">
<div id="siteinfo">
<a href="https://bright-green.org/" title="Bright Green"><img src="http://bright-green.org/wp-content/uploads/2019/06/web-cover-1.jpg" alt="Bright Green" /></a>
<span class="header-seo-span">
<div ><a href="https://bright-green.org/" title="Bright Green" rel="home">Bright Green</a></div ><p id="site-description">Independent media for radical, democratic, green movements</p>
</span>
</div>
<!-- SITEINFO END -->
</div>
</div>
</header>
<!-- HEADER END -->
<div class="container-wrap">

<!-- NAVIGATION START -->
<nav class="main-nav iegradient" id="main-navigation">
<ul id="menu-bg-menu-1" class="sf-menu"><li id='menu-item-21698'  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent no_desc  tn_cat_color_145 "><a  href="https://bright-green.org/category/news1/">News</a></li>
<li id='menu-item-11596'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc  tn_cat_color_4 "><a  href="https://bright-green.org/category/greenparties/">Green Parties</a></li>
<li id='menu-item-21699'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc  tn_cat_color_3880 "><a  href="https://bright-green.org/category/labour-movement/">Labour Movement</a></li>
<li id='menu-item-21697'  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent no_desc  tn_cat_color_3881 "><a  href="https://bright-green.org/category/social-movements/">Social Movements</a></li>
<li id='menu-item-23450'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc  tn_cat_color_4288 "><a  href="https://bright-green.org/category/culture/">Culture</a></li>
<li id='menu-item-11610'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children no_desc   tn_page_color_2"><a  href="https://bright-green.org/about/">About</a>
<ul class="sub-menu">
<li id='menu-item-17430'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="https://bright-green.org/donate/">Donate</a></li>
<li id='menu-item-14372'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="https://bright-green.org/about/team/">Bright Green’s team</a></li>
<li id='menu-item-25239'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy no_desc   "><a  href="https://bright-green.org/about/privacy-policy/">Privacy policy</a></li>
<li id='menu-item-17118'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="https://bright-green.org/about/subscribe/">Bright Green by Email</a></li>
<li id='menu-item-27013'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="https://bright-green.org/about/cookie-policy-uk/">Cookie Policy (UK)</a></li>
</ul>
</li>
</ul></nav>
<!-- NAVIGATION END -->

<!-- CONTENT START -->
<div class="content">
<div class="content-inner">


<!-- POST ENTRY START -->
<div id="post-entry">

<div class="post-entry-inner">




<!-- POST START -->
<article class="post-single post-27035 post type-post status-publish format-standard hentry category-news1 category-social-movements tag-bulb-energy tag-cost-of-living-crisis tag-energy tag-privatisation tag-public-ownership has_thumb" id="post-27035" >

<div class="post-top">
<h1 class="post-title entry-title" >Poll finds plurality support nationalising Bulb Energy on eve of energy price cap rise</h1>
<div class="post-meta the-icons pmeta-alt">


<span class="post-author vcard"><i class="fa fa-user"></i><a class="url fn" href="https://bright-green.org/author/chris-jarvis/" title="Posts by Chris Jarvis" rel="author">Chris Jarvis</a></span>

<span class="entry-date post-date"><i class="fa fa-clock-o"></i><abbr class="published" title="2022-08-25T16:07:01+01:00">25 August 2022</abbr></span>
<span class="meta-no-display"><a href="https://bright-green.org/2022/08/25/poll-finds-plurality-support-nationalising-bulb-energy-on-eve-of-energy-price-cap-rise/" rel="bookmark">Poll finds plurality support nationalising Bulb Energy on eve of energy price cap rise</a></span><span class="date updated meta-no-display">2022-08-25T16:07:01+01:00</span>
<span class="post-category"><i class="fa fa-file"></i><a href="https://bright-green.org/category/news1/" rel="category tag">News</a>, <a href="https://bright-green.org/category/social-movements/" rel="category tag">Social Movements</a></span>


<span class="post-comment last"><i class="fa fa-comment"></i><a href="https://bright-green.org/2022/08/25/poll-finds-plurality-support-nationalising-bulb-energy-on-eve-of-energy-price-cap-rise/#respond">No Comment</a></span>


</div></div>


<div class="post-content">


<div class="entry-content" >
<p><img class="size-full wp-image-27036 aligncenter jetpack-lazy-image" src="https://i2.wp.com/bright-green.org/wp-content/uploads/2022/08/petition-bulb-dont-bail.png?resize=771%2C403&#038;ssl=1" alt="Bulb Logo" width="771" height="403" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/bright-green.org/wp-content/uploads/2022/08/petition-bulb-dont-bail.png?w=771&amp;ssl=1 771w, https://i2.wp.com/bright-green.org/wp-content/uploads/2022/08/petition-bulb-dont-bail.png?resize=300%2C157&amp;ssl=1 300w, https://i2.wp.com/bright-green.org/wp-content/uploads/2022/08/petition-bulb-dont-bail.png?resize=768%2C401&amp;ssl=1 768w" data-lazy-sizes="(max-width: 771px) 100vw, 771px" data-lazy-src="https://i2.wp.com/bright-green.org/wp-content/uploads/2022/08/petition-bulb-dont-bail.png?resize=771%2C403&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-full wp-image-27036 aligncenter" src="https://i2.wp.com/bright-green.org/wp-content/uploads/2022/08/petition-bulb-dont-bail.png?resize=771%2C403&#038;ssl=1" alt="Bulb Logo" width="771" height="403" srcset="https://i2.wp.com/bright-green.org/wp-content/uploads/2022/08/petition-bulb-dont-bail.png?w=771&amp;ssl=1 771w, https://i2.wp.com/bright-green.org/wp-content/uploads/2022/08/petition-bulb-dont-bail.png?resize=300%2C157&amp;ssl=1 300w, https://i2.wp.com/bright-green.org/wp-content/uploads/2022/08/petition-bulb-dont-bail.png?resize=768%2C401&amp;ssl=1 768w" sizes="(max-width: 771px) 100vw, 771px" data-recalc-dims="1" /></noscript></p>
<p>The ailing energy retailer Bulb Energy was put into special administration in September 2021 as a result of financial difficulties. Rival firm Octopus Energy has asked the government for a £1bn of public funding package in order to take over Bulb.</p>
<p>But a new opinion poll has found that a plurality of the public support a different approach. A poll from Survation found that 43 per cent of the public back Bulb being taking into public ownership, rather than bailed out. Just 29 per cent said they thought it should be sold to Octopus Energy, with 28 per cent saying they didn&#8217;t know.</p>
<p>The findings come on the eve of energy regulator Ofgem raising the energy price cap.</p>
<p>Anti-privatisation campaigners have claimed that this shows the popularity of publicly owned energy, and argue that a energy supplier in public ownership could be utilised to alleviate the cost of living crisis and deliver cheaper bills. Campaign group We Own It &#8211; which commissioned the polling &#8211; has said bringing Bulb into public ownership would unlock &#8220;a key solution to this crisis&#8221;.</p>
<p>Lead campaigner at We Own It, Johnbosco Nwogbo told <em>Bright Green, </em></p>
<blockquote><p>The government&#8217;s obsession with privatisation continues to cost British energy users dearly, especially the poorest and the elderly. While our energy bills keep going up, energy users in France are paying less. It really isn&#8217;t magic. We know that people in countries that have some form of public ownership of energy pay 20-30% less than countries like the UK that allow private companies to profiteer from our energy. It is time we unlocked a key solution to this crisis and there is no better place to start than with Bulb. Let&#8217;s put aside ideology and put people before private profits.</p></blockquote>
<p>We Own It highlight that energy bills in France have risen by just 4 per cent, with publicly owned EDF absorbing the costs of spikes in the cost of energy. Previous <a href="https://leftfootforward.org/2022/08/bombshell-new-poll-finds-overwhelming-support-for-public-ownership/" target="_blank" rel="noopener">polling</a> from Survation and commissioned by We Own It found that 66 per cent of the public think energy should be run in the public sector.</p>
<p>A <a href="https://weownit.org.uk/act-now/nationalise-bulb" target="_blank" rel="noopener">petition</a> calling for Bulb to be nationalised had be signed by over 20,000 people at the time of publication.</p>
<p>The main political parties have ruled out taking energy companies into public ownership as a way to alleviate the cost of living crisis. Both Labour and the Liberal Democrats have instead called for a multi-billion pound bailout of the industry in order to freeze the energy price cap.</p>
<p>The Green Party of England and Wales has <a href="https://bright-green.org/2022/08/17/take-big-five-energy-companies-into-public-ownership-green-party-demands/" target="_blank" rel="noopener">called for</a> the big five energy retail firms to be taken into public ownership and the cap subsequently reverted to its October 2021 level.</p>
<p><strong><em>PS. We hope you enjoyed this article. Bright Green has got big plans for the future to publish many more articles like this. You can help make that happen. Please <a href="http://bright-green.org/donate/" target="_blank" rel="noopener noreferrer">donate to Bright Green now</a>.</em></strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-27035" class="share-twitter sd-button share-icon" href="https://bright-green.org/2022/08/25/poll-finds-plurality-support-nationalising-bulb-energy-on-eve-of-energy-price-cap-rise/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-27035" class="share-facebook sd-button share-icon" href="https://bright-green.org/2022/08/25/poll-finds-plurality-support-nationalising-bulb-energy-on-eve-of-energy-price-cap-rise/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://bright-green.org/2022/08/25/poll-finds-plurality-support-nationalising-bulb-energy-on-eve-of-energy-price-cap-rise/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-27035" class="share-pinterest sd-button share-icon" href="https://bright-green.org/2022/08/25/poll-finds-plurality-support-nationalising-bulb-energy-on-eve-of-energy-price-cap-rise/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://bright-green.org/2022/08/25/poll-finds-plurality-support-nationalising-bulb-energy-on-eve-of-energy-price-cap-rise/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://bright-green.org/2022/08/25/poll-finds-plurality-support-nationalising-bulb-energy-on-eve-of-energy-price-cap-rise/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div>


</div>


<div class="post-meta the-icons pm-bottom">
<span class="post-tags"><i class="fa fa-tags"></i><a href="https://bright-green.org/tag/bulb-energy/" rel="tag">Bulb energy</a>, <a href="https://bright-green.org/tag/cost-of-living-crisis/" rel="tag">cost of living crisis</a>, <a href="https://bright-green.org/tag/energy/" rel="tag">energy</a>, <a href="https://bright-green.org/tag/privatisation/" rel="tag">privatisation</a>, <a href="https://bright-green.org/tag/public-ownership/" rel="tag">public ownership</a></span>
</div>
<div id="post-related"><h4>Related Posts</h4><div class="feat-cat-meta post-27028">
<div class="related-post-thumb">
<a href="https://bright-green.org/2022/08/24/students-are-being-hammered-by-the-cost-of-living-crisis-its-time-for-them-to-fight-back/" title="Students are being hammered by the cost of living crisis. It&#8217;s time to fight back."><img width='250' height='250' class='aligncenter' src='https://bright-green.org/wp-content/uploads/2021/01/28007566676_01cebcf75b_c.jpg' alt='Students are being hammered by the cost of living crisis. It&#8217;s time to fight back.' title='Students are being hammered by the cost of living crisis. It&#8217;s time to fight back.' /></a></div>
<h2><a href="https://bright-green.org/2022/08/24/students-are-being-hammered-by-the-cost-of-living-crisis-its-time-for-them-to-fight-back/" title="Students are being hammered by the cost of living crisis. It&#8217;s time to fight back.">Students are being hammered by the cost of living crisis. It&#8217;s time to fight back.</a></h2>
</div>
 <div class="feat-cat-meta post-27008 feat-center">
<div class="related-post-thumb">
<a href="https://bright-green.org/2022/08/17/take-big-five-energy-companies-into-public-ownership-green-party-demands/" title="Take big five energy companies into public ownership, Green Party demands"><img width='250' height='250' class='aligncenter' src='https://bright-green.org/wp-content/uploads/2022/04/Carla-speaking-at-Bristol-Peoples-AssembleEvent-.jpg' alt='Take big five energy companies into public ownership, Green Party demands' title='Take big five energy companies into public ownership, Green Party demands' /></a></div>
<h2><a href="https://bright-green.org/2022/08/17/take-big-five-energy-companies-into-public-ownership-green-party-demands/" title="Take big five energy companies into public ownership, Green Party demands">Take big five energy companies into public ownership, Green Party demands</a></h2>
</div>
 <div class="feat-cat-meta post-26974">
<div class="related-post-thumb">
<a href="https://bright-green.org/2022/08/09/nationalise-water-companies-to-end-scandal-of-wasted-water-say-greens/" title="Bring water companies into public ownership to end scandal of wasted water say Greens"><img width='250' height='250' class='aligncenter' src='https://i2.wp.com/bright-green.org/wp-content/uploads/2022/08/2389209453_f2aa5e4a21_o.jpg?resize=150%2C150&ssl=1' alt='Bring water companies into public ownership to end scandal of wasted water say Greens' title='Bring water companies into public ownership to end scandal of wasted water say Greens' /></a></div>
<h2><a href="https://bright-green.org/2022/08/09/nationalise-water-companies-to-end-scandal-of-wasted-water-say-greens/" title="Bring water companies into public ownership to end scandal of wasted water say Greens">Bring water companies into public ownership to end scandal of wasted water say Greens</a></h2>
</div>
 </div>
</article>
<!-- POST END -->




<div id="author-bio">
<div id="author-avatar">
<img src="https://i2.wp.com/bright-green.org/wp-content/uploads/2020/06/89853994_536137497307884_4580548965820268544_n.jpg?fit=68%2C68&amp;ssl=1" width="68" height="68" alt="Chris Jarvis" class="avatar avatar-68 wp-user-avatar wp-user-avatar-68 alignnone photo jetpack-lazy-image" data-lazy-src="https://i2.wp.com/bright-green.org/wp-content/uploads/2020/06/89853994_536137497307884_4580548965820268544_n.jpg?fit=68%2C68&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i2.wp.com/bright-green.org/wp-content/uploads/2020/06/89853994_536137497307884_4580548965820268544_n.jpg?fit=68%2C68&ssl=1" width="68" height="68" alt="Chris Jarvis" class="avatar avatar-68 wp-user-avatar wp-user-avatar-68 alignnone photo" /></noscript></div><!-- #author-avatar -->
<div id="author-description">
<h2>About Chris Jarvis</h2>
Chris is a writer and activist based in Oxford. Editor of Bright Green since December 2018, he previously co-founded the progressive online publication The Norwich Radical in 2014.

In 2021, Chris was elected to Oxford City Council. He also works for Left Foot Forward.<div id="author-link">
<a href="https://bright-green.org/author/chris-jarvis/" rel="author">
View all posts by Chris Jarvis <span class="meta-nav">&rarr;</span></a>
</div><!-- #author-link	-->
</div><!-- #author-description -->
</div><!-- #author-info -->


<div id="commentpost">

<h4 id="comments"><span>No Comments Yet</span></h4>





	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/08/25/poll-finds-plurality-support-nationalising-bulb-energy-on-eve-of-energy-price-cap-rise/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://bright-green.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='27035' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="14b1551754" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="189"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>



<div class="post-nav-archive" id="post-navigator-single">
<div class="alignleft">&laquo;&nbsp;<a href="https://bright-green.org/2022/08/25/third-largest-german-insurance-firm-rules-out-insuring-east-african-crude-oil-pipeline/" rel="prev">Third largest German insurance firm rules out insuring East African Crude Oil Pipeline</a></div>
<div class="alignright"></div>
</div>


</div>
</div>
<!-- POST ENTRY END -->


</div><!-- CONTENT INNER END -->
</div><!-- CONTENT END -->



<div id="right-sidebar" class="sidebar right-sidebar">
<div class="sidebar-inner">
<div class="widget-area the-icons">
<aside id="text-2" class="widget widget_text"><h3 class="widget-title">Support us</h3>			<div class="textwidget"><P>Bright Green doesn't have big money backers or billionaire owners. We rely on generous people like you.

<P> <em> <b> Please donate to Bright Green now. </em> </b>

<P><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input type="hidden" name="cmd" value="_s-xclick"><input type="hidden" name="hosted_button_id" value="4Z3YMPQ5WT3DN"><input type="image" src="https://www.paypalobjects.com/en_US/GB/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal – The safer, easier way to pay online."><img alt border="0" src="https://www.paypalobjects.com/en_GB/i/scr/pixel.gif" width="1" height="1" data-lazy-src="https://www.paypalobjects.com/en_GB/i/scr/pixel.gif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="" border="0" src="https://www.paypalobjects.com/en_GB/i/scr/pixel.gif" width="1" height="1"></noscript></form></div>
		</aside><aside id="widget_tptn_pop-3" class="widget tptn_posts_list_widget"><h3 class="widget-title">This week&#8217;s most popular</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget3"><ul><li><a href="https://bright-green.org/2022/08/24/students-are-being-hammered-by-the-cost-of-living-crisis-its-time-for-them-to-fight-back/"    target="_blank"  class="tptn_link"><img  width="286" height="150"  src="https://i2.wp.com/bright-green.org/wp-content/uploads/2021/01/28007566676_01cebcf75b_c.jpg?fit=286%2C150&amp;ssl=1" class="tptn_thumb tptn_firstcorrect" alt="Students are being hammered by the cost of living crisis. It&#039;s time to fight back." title="Students are being hammered by the cost of living crisis. It&#039;s time to fight back." /></a><span class="tptn_after_thumb"><a href="https://bright-green.org/2022/08/24/students-are-being-hammered-by-the-cost-of-living-crisis-its-time-for-them-to-fight-back/"    target="_blank"  class="tptn_link"><span class="tptn_title">Students are being hammered by the cost of living crisis. It&#8217;s time to fight back.</span></a><span class="crp_author">  by <a href="https://bright-green.org/author/kelsey-trevett/">Kelsey Trevett</a></span> </span></li><li><a href="https://bright-green.org/2022/08/25/third-largest-german-insurance-firm-rules-out-insuring-east-african-crude-oil-pipeline/"    target="_blank"  class="tptn_link"><img  width="286" height="150"  src="https://i2.wp.com/bright-green.org/wp-content/uploads/2022/08/52143485226_45616f4782_o.jpg?fit=286%2C143&amp;ssl=1" class="tptn_thumb tptn_firstcorrect" alt="Third largest German insurance firm rules out insuring East African Crude Oil Pipeline" title="Third largest German insurance firm rules out insuring East African Crude Oil Pipeline" /></a><span class="tptn_after_thumb"><a href="https://bright-green.org/2022/08/25/third-largest-german-insurance-firm-rules-out-insuring-east-african-crude-oil-pipeline/"    target="_blank"  class="tptn_link"><span class="tptn_title">Third largest German insurance firm rules out insuring East African Crude Oil Pipeline</span></a><span class="crp_author">  by <a href="https://bright-green.org/author/chris-jarvis/">Chris Jarvis</a></span> </span></li><li><a href="https://bright-green.org/2022/08/08/ucu-to-launch-national-ballot-for-strike-action-in-september/"    target="_blank"  class="tptn_link"><img  width="286" height="150"  src="https://i0.wp.com/bright-green.org/wp-content/uploads/2022/08/30376576713_738e6f4f5a_o.jpg?fit=286%2C150&amp;ssl=1" class="tptn_thumb tptn_firstcorrect" alt="UCU to launch national ballot for strike action in September" title="UCU to launch national ballot for strike action in September" /></a><span class="tptn_after_thumb"><a href="https://bright-green.org/2022/08/08/ucu-to-launch-national-ballot-for-strike-action-in-september/"    target="_blank"  class="tptn_link"><span class="tptn_title">UCU to launch national ballot for strike action in September</span></a><span class="crp_author">  by <a href="https://bright-green.org/author/chris-jarvis/">Chris Jarvis</a></span> </span></li><li><a href="https://bright-green.org/2022/08/17/take-big-five-energy-companies-into-public-ownership-green-party-demands/"    target="_blank"  class="tptn_link"><img  width="286" height="150"  src="https://i0.wp.com/bright-green.org/wp-content/uploads/2022/04/Carla-speaking-at-Bristol-Peoples-AssembleEvent-.jpg?fit=286%2C150&amp;ssl=1" class="tptn_thumb tptn_firstcorrect" alt="Take big five energy companies into public ownership, Green Party demands" title="Take big five energy companies into public ownership, Green Party demands" /></a><span class="tptn_after_thumb"><a href="https://bright-green.org/2022/08/17/take-big-five-energy-companies-into-public-ownership-green-party-demands/"    target="_blank"  class="tptn_link"><span class="tptn_title">Take big five energy companies into public ownership, Green Party demands</span></a><span class="crp_author">  by <a href="https://bright-green.org/author/chris-jarvis/">Chris Jarvis</a></span> </span></li><li><a href="https://bright-green.org/2022/08/12/16-labour-councillors-have-defected-to-the-greens-since-keir-starmer-became-leader/"    target="_blank"  class="tptn_link"><img  width="286" height="150"  src="https://i2.wp.com/bright-green.org/wp-content/uploads/2019/11/Green-Party-election-launch.jpg?fit=286%2C150&amp;ssl=1" class="tptn_thumb tptn_firstcorrect" alt="16 Labour Councillors have defected to the Greens since Keir Starmer became leader" title="16 Labour Councillors have defected to the Greens since Keir Starmer became leader" /></a><span class="tptn_after_thumb"><a href="https://bright-green.org/2022/08/12/16-labour-councillors-have-defected-to-the-greens-since-keir-starmer-became-leader/"    target="_blank"  class="tptn_link"><span class="tptn_title">16 Labour Councillors have defected to the Greens since Keir Starmer became leader</span></a><span class="crp_author">  by <a href="https://bright-green.org/author/chris-jarvis/">Chris Jarvis</a></span> </span></li><li><a href="https://bright-green.org/2022/08/22/young-greens-back-exam-board-strike/"    target="_blank"  class="tptn_link"><img  width="286" height="150"  src="https://i2.wp.com/bright-green.org/wp-content/uploads/2021/07/145537340_3740681152619689_885966913036014410_n.jpg?fit=286%2C150&amp;ssl=1" class="tptn_thumb tptn_firstcorrect" alt="Young Greens back exam board strike" title="Young Greens back exam board strike" /></a><span class="tptn_after_thumb"><a href="https://bright-green.org/2022/08/22/young-greens-back-exam-board-strike/"    target="_blank"  class="tptn_link"><span class="tptn_title">Young Greens back exam board strike</span></a><span class="crp_author">  by <a href="https://bright-green.org/author/chris-jarvis/">Chris Jarvis</a></span> </span></li></ul><div class="tptn_clear"></div></div></aside><aside id="search-2" class="widget widget_search"><h3 class="widget-title">Search Bright Green</h3><form method="get" class="search-form" action="https://bright-green.org/"><label><span class="screen-reader-text">Search for:</span><input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /></label> <input type="submit" class="search-submit" value="Search" /></form></aside><a data-service="jetpack-twitter" data-category="marketing" data-placeholder-image="https://bright-green.org/wp-content/plugins/complianz-gdpr/assets/images/placeholders/twitter-minimal.jpg"side id="twitter_timeline-2" class="cmplz-placeholder-element widget widget_twitter_timeline"><a class="twitter-timeline" data-width="314" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" href="https://twitter.com/brightgrn" href="https://twitter.com/brightgrn">My Tweets</a></aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/brightgrn">Keep in touch&#8230;</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/brightgrn" data-width="314"  data-height="314" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/brightgrn"><a href="https://www.facebook.com/brightgrn">Keep in touch&#8230;</a></blockquote></div>
		</div>
		</aside><aside id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"></h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p><P>Subscribe to <strong>RSS</strong> feeds for <a href="http://bright-green.org/feed/"><strong>Bright Green posts</strong></a> and <a href="http://feeds.soundcloud.com/users/soundcloud:users:208420453/sounds.rss"><strong>podcasts</strong></a>.</p>
<p><P><strong>Subscribe by email</strong> and get every new post delivered directly to your inbox.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 300 other subscribers.						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-2"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://bright-green.org/2022/08/25/poll-finds-plurality-support-nationalising-bulb-energy-on-eve-of-energy-price-cap-rise/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside></div>
</div><!-- SIDEBAR-INNER END -->
</div><!-- RIGHT SIDEBAR END -->


</div><!-- CONTAINER WRAP END -->

</div><!-- CONTAINER END -->

</div><!-- BODYCONTENT END -->

</div><!-- INNERWRAP BODYWRAP END -->

</div><!-- WRAPPER MAIN END -->

</div><!-- WRAPPER END -->


<footer class="footer-top"><div class="innerwrap"><div class="ftop"><div class="footer-container-wrap">

<div class="fbox footer-one"><div class="widget-area the-icons">
<aside id="text-6" class="widget widget_text"><h3 class="widget-title">Support Bright Green</h3>			<div class="textwidget"><p><P>Radical, independent news is worth paying for. Click the button below and donate to help Bright Green grow:</p>
<p><P></p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input type="hidden" name="cmd" value="_s-xclick"><input type="hidden" name="hosted_button_id" value="4Z3YMPQ5WT3DN"><input type="image" src="https://www.paypalobjects.com/en_US/GB/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal – The safer, easier way to pay online."><img loading="lazy" alt border="0" src="https://www.paypalobjects.com/en_GB/i/scr/pixel.gif" width="1" height="1" data-lazy-src="https://www.paypalobjects.com/en_GB/i/scr/pixel.gif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img loading="lazy" alt="" border="0" src="https://www.paypalobjects.com/en_GB/i/scr/pixel.gif" width="1" height="1"></noscript></form>
</div>
		</aside></div></div>




</div></div></div></footer>


<footer class="footer-bottom">
<div class="innerwrap">
<div class="fbottom">
<div class="footer-left">
Copyright &copy;2022. Bright Green</div>
<div class="footer-right">
Mesocolumn Theme by Dezzain</div>
</div>
</div>
</footer>
<!-- FOOTER BOTTOM END -->


</div>
<!-- SECBODY END -->

<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us3.list-manage.com","uuid":"ff30a3a4c50a34b1ffcae4e1a","lid":"57c88d7d3e","uniqueMethods":true}) })</script>
<!-- Consent Management powered by Complianz | GDPR/CCPA Cookie Consent https://wordpress.org/plugins/complianz-gdpr -->
<div id="cmplz-cookiebanner-container"><div class="cmplz-cookiebanner cmplz-hidden banner-1 optin cmplz-bottom cmplz-categories-type-view-preferences" aria-modal="true" data-nosnippet="true" role="dialog" aria-live="polite" aria-labelledby="cmplz-header-1-optin" aria-describedby="cmplz-message-1-optin">
	<div class="cmplz-header">
		<div class="cmplz-logo"></div>
		<div class="cmplz-title" id="cmplz-header-1-optin">Manage Cookie Consent</div>
		<div class="cmplz-close" tabindex="0" role="button" aria-label="close-dialog">
			<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="times" class="svg-inline--fa fa-times fa-w-11" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path fill="currentColor" d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z"></path></svg>
		</div>
	</div>

		<div class="cmplz-divider cmplz-divider-header"></div>
		<div class="cmplz-body">
			<div class="cmplz-message" id="cmplz-message-1-optin">To provide the best experiences, we use technologies like cookies to store and/or access device information. Consenting to these technologies will allow us to process data such as browsing behaviour or unique IDs on this site. Not consenting or withdrawing consent, may adversely affect certain features and functions.</div>
			<!-- categories start -->
			<div class="cmplz-categories">
				<details class="cmplz-category cmplz-functional" >
					<summary>
						<span class="cmplz-category-header">
							<span class="cmplz-category-title">Functional</span>
							<span class='cmplz-always-active'>
								<span class="cmplz-banner-checkbox">
									<input type="checkbox"
										   id="cmplz-functional-optin"
										   data-category="cmplz_functional"
										   class="cmplz-consent-checkbox cmplz-functional"
										   size="40"
										   value="1"/>
									<label class="cmplz-label" for="cmplz-functional-optin" tabindex="0"><span>Functional</span></label>
								</span>
								Always active							</span>
							<span class="cmplz-icon cmplz-open">
								<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"  height="18" ><path d="M224 416c-8.188 0-16.38-3.125-22.62-9.375l-192-192c-12.5-12.5-12.5-32.75 0-45.25s32.75-12.5 45.25 0L224 338.8l169.4-169.4c12.5-12.5 32.75-12.5 45.25 0s12.5 32.75 0 45.25l-192 192C240.4 412.9 232.2 416 224 416z"/></svg>
							</span>
						</span>
					</summary>
					<div class="cmplz-description">
						<span class="cmplz-description-functional">The technical storage or access is strictly necessary for the legitimate purpose of enabling the use of a specific service explicitly requested by the subscriber or user, or for the sole purpose of carrying out the transmission of a communication over an electronic communications network.</span>
					</div>
				</details>

				<details class="cmplz-category cmplz-preferences" >
					<summary>
						<span class="cmplz-category-header">
							<span class="cmplz-category-title">Preferences</span>
							<span class="cmplz-banner-checkbox">
								<input type="checkbox"
									   id="cmplz-preferences-optin"
									   data-category="cmplz_preferences"
									   class="cmplz-consent-checkbox cmplz-preferences"
									   size="40"
									   value="1"/>
								<label class="cmplz-label" for="cmplz-preferences-optin" tabindex="0"><span>Preferences</span></label>
							</span>
							<span class="cmplz-icon cmplz-open">
								<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"  height="18" ><path d="M224 416c-8.188 0-16.38-3.125-22.62-9.375l-192-192c-12.5-12.5-12.5-32.75 0-45.25s32.75-12.5 45.25 0L224 338.8l169.4-169.4c12.5-12.5 32.75-12.5 45.25 0s12.5 32.75 0 45.25l-192 192C240.4 412.9 232.2 416 224 416z"/></svg>
							</span>
						</span>
					</summary>
					<div class="cmplz-description">
						<span class="cmplz-description-preferences">The technical storage or access is necessary for the legitimate purpose of storing preferences that are not requested by the subscriber or user.</span>
					</div>
				</details>

				<details class="cmplz-category cmplz-statistics" >
					<summary>
						<span class="cmplz-category-header">
							<span class="cmplz-category-title">Statistics</span>
							<span class="cmplz-banner-checkbox">
								<input type="checkbox"
									   id="cmplz-statistics-optin"
									   data-category="cmplz_statistics"
									   class="cmplz-consent-checkbox cmplz-statistics"
									   size="40"
									   value="1"/>
								<label class="cmplz-label" for="cmplz-statistics-optin" tabindex="0"><span>Statistics</span></label>
							</span>
							<span class="cmplz-icon cmplz-open">
								<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"  height="18" ><path d="M224 416c-8.188 0-16.38-3.125-22.62-9.375l-192-192c-12.5-12.5-12.5-32.75 0-45.25s32.75-12.5 45.25 0L224 338.8l169.4-169.4c12.5-12.5 32.75-12.5 45.25 0s12.5 32.75 0 45.25l-192 192C240.4 412.9 232.2 416 224 416z"/></svg>
							</span>
						</span>
					</summary>
					<div class="cmplz-description">
						<span class="cmplz-description-statistics">The technical storage or access that is used exclusively for statistical purposes.</span>
						<span class="cmplz-description-statistics-anonymous">The technical storage or access that is used exclusively for anonymous statistical purposes. Without a subpoena, voluntary compliance on the part of your Internet Service Provider, or additional records from a third party, information stored or retrieved for this purpose alone cannot usually be used to identify you.</span>
					</div>
				</details>
				<details class="cmplz-category cmplz-marketing" >
					<summary>
						<span class="cmplz-category-header">
							<span class="cmplz-category-title">Marketing</span>
							<span class="cmplz-banner-checkbox">
								<input type="checkbox"
									   id="cmplz-marketing-optin"
									   data-category="cmplz_marketing"
									   class="cmplz-consent-checkbox cmplz-marketing"
									   size="40"
									   value="1"/>
								<label class="cmplz-label" for="cmplz-marketing-optin" tabindex="0"><span>Marketing</span></label>
							</span>
							<span class="cmplz-icon cmplz-open">
								<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"  height="18" ><path d="M224 416c-8.188 0-16.38-3.125-22.62-9.375l-192-192c-12.5-12.5-12.5-32.75 0-45.25s32.75-12.5 45.25 0L224 338.8l169.4-169.4c12.5-12.5 32.75-12.5 45.25 0s12.5 32.75 0 45.25l-192 192C240.4 412.9 232.2 416 224 416z"/></svg>
							</span>
						</span>
					</summary>
					<div class="cmplz-description">
						<span class="cmplz-description-marketing">The technical storage or access is required to create user profiles to send advertising, or to track the user on a website or across several websites for similar marketing purposes.</span>
					</div>
				</details>
			</div><!-- categories end -->
					</div>

		<div class="cmplz-links cmplz-information">
			<a class="cmplz-link cmplz-manage-options cookie-statement" href="#" data-relative_url="#cmplz-manage-consent-container">Manage options</a>
			<a class="cmplz-link cmplz-manage-third-parties cookie-statement" href="#" data-relative_url="#cmplz-cookies-overview">Manage services</a>
			<a class="cmplz-link cmplz-manage-vendors tcf cookie-statement" href="#" data-relative_url="#cmplz-tcf-wrapper">Manage vendors</a>
			<a class="cmplz-link cmplz-external cmplz-read-more-purposes tcf" target="_blank" rel="noopener noreferrer nofollow" href="https://cookiedatabase.org/tcf/purposes/">Read more about these purposes</a>
					</div>

	<div class="cmplz-divider cmplz-footer"></div>

	<div class="cmplz-buttons">
		<button class="cmplz-btn cmplz-accept">Accept</button>
		<button class="cmplz-btn cmplz-deny">Deny</button>
		<button class="cmplz-btn cmplz-view-preferences">View preferences</button>
		<button class="cmplz-btn cmplz-save-preferences">Save preferences</button>
		<a class="cmplz-btn cmplz-manage-options tcf cookie-statement" href="#" data-relative_url="#cmplz-manage-consent-container">View preferences</a>
			</div>

	<div class="cmplz-links cmplz-documents">
		<a class="cmplz-link cookie-statement" href="#" data-relative_url="">{title}</a>
		<a class="cmplz-link privacy-statement" href="#" data-relative_url="">{title}</a>
		<a class="cmplz-link impressum" href="#" data-relative_url="">{title}</a>
			</div>

</div>


</div>
					<div id="cmplz-manage-consent" data-nosnippet="true"><button class="cmplz-btn cmplz-hidden cmplz-manage-consent manage-consent-1">Manage consent</button>

</div>	<div style="display:none">
	<div class="grofile-hash-map-4a3562848a03a0f2a5a39ed23d01cd7e">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/bright-green.org\/2022\/08\/25\/poll-finds-plurality-support-nationalising-bulb-energy-on-eve-of-energy-price-cap-rise\/":27035};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2022/08/25/poll-finds-plurality-support-nationalising-bulb-energy-on-eve-of-energy-price-cap-rise/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://bright-green.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/bright-green.org\/","top_ten_id":"27035","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1126502021"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bright-green.org/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202234' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://bright-green.org/wp-content/themes/mesocolumn/lib/scripts/modernizr/modernizr.js?ver=1.6.5.1' id='modernizr-js'></script>
<script type='text/javascript' src='https://bright-green.org/wp-content/themes/mesocolumn/lib/scripts/superfish-menu/js/superfish.js?ver=1.6.5.1' id='superfish-js-js'></script>
<script type='text/javascript' src='https://bright-green.org/wp-content/themes/mesocolumn/lib/scripts/superfish-menu/js/supersubs.js?ver=1.6.5.1' id='supersub-js-js'></script>
<script type='text/javascript' src='https://bright-green.org/wp-content/themes/mesocolumn/lib/scripts/custom.js?ver=1.6.5.1' id='custom-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script data-service="jetpack-twitter" data-category="marketing" type="text/plain" src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://bright-green.org/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='cmplz-cookiebanner-js-extra'>
/* <![CDATA[ */
var complianz = {"prefix":"cmplz_","user_banner_id":"1","set_cookies":[],"block_ajax_content":"","banner_version":"13","version":"6.3.1","store_consent":"","do_not_track":"","consenttype":"optin","region":"uk","geoip":"","dismiss_timeout":"","disable_cookiebanner":"","soft_cookiewall":"","dismiss_on_scroll":"","cookie_expiry":"365","url":"https:\/\/bright-green.org\/wp-json\/complianz\/v1\/","locale":"lang=en&locale=en_GB","set_cookies_on_root":"","cookie_domain":"","current_policy_id":"14","cookie_path":"\/","categories":{"statistics":"statistics","marketing":"marketing"},"tcf_active":"","placeholdertext":"<div class=\"cmplz-blocked-content-notice-body\">Click 'I agree' to enable {service}\u00a0<div class=\"cmplz-links\"><a href=\"#\" class=\"cmplz-link cookie-statement\">{title}<\/a><\/div><\/div><button class=\"cmplz-accept-service\">I agree<\/button>","css_file":"https:\/\/bright-green.org\/wp-content\/uploads\/complianz\/css\/banner-{banner_id}-{type}.css?v=13","page_links":{"uk":{"cookie-statement":{"title":"Cookie Policy ","url":"https:\/\/bright-green.org\/about\/cookie-policy-uk\/"},"privacy-statement":{"title":"Privacy policy","url":"https:\/\/bright-green.org\/about\/privacy-policy\/"}}},"tm_categories":"","forceEnableStats":"","preview":"","clean_cookies":"1"};
/* ]]> */
</script>
<script defer type='text/javascript' src='https://bright-green.org/wp-content/plugins/complianz-gdpr/cookiebanner/js/complianz.min.js?ver=6.3.1' id='cmplz-cookiebanner-js'></script>
<script async="async" type='text/javascript' src='https://bright-green.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script data-service="jetpack-statistics" data-category="statistics" type="text/plain" src='https://stats.wp.com/e-202234.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'79429319',post:'27035',tz:'1',srv:'bright-green.org'} ]);
	_stq.push([ 'clickTrackerInit', '79429319', '27035' ]);
</script>

</body>

</html>